[ovirt-users] ovirt broker how to modify network_test dns ip address?

2020-09-24 Thread wodel youchi
Hi, How to modify the ip address of the DNS server used by ovirt-broker for testing? Regards. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html

[ovirt-users] oVirt 4.3 HCI ovirtmgmt vlan problem

2020-09-23 Thread wodel youchi
Hi, I deployed an HCI of three nodes using ovirt 4.3 on a flat network at the beginning, now we need to use VLAN on the management network. I have ovirtmgmt over bond2, this bond will have three vlans : vlan 10 for management, vlan20 for DMZ and vlan30 for DMZ2. On the switch, I did configure

[ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-14 Thread wodel youchi
'host-passthrough' cpu type ? > > Best Regards, > Strahil Nikolov > > > > > > > В неделя, 13 септември 2020 г., 20:31:44 Гринуич+3, wodel youchi < > wodel.you...@gmail.com> написа: > > > > > > Hi, > > I've been using my core i5 6500 (skylak

[ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-13 Thread wodel youchi
13, 2020 at 8:32 PM wodel youchi > wrote: > > > > Hi, > > > > I've been using my core i5 6500 (skylake-client) for some time now to > test oVirt on my machine. > > However this is no longer the case. > > > > I am using Fedora 32 as my base system with ne

[ovirt-users] Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-13 Thread wodel youchi
Hi, I've been using my core i5 6500 (skylake-client) for some time now to test oVirt on my machine. However this is no longer the case. I am using Fedora 32 as my base system with nested-kvm enabled, when I try to install oVirt 4.4 as HCI single node, I get an error in the last phase which

[ovirt-users] oVirt HCI 4.4.1 DR cannot import target volume after disaster

2020-08-25 Thread wodel youchi
Hi, I have installed two HCI platforms. Then I set up the disaster-recovery configuration On source platform I did : # gluster volume set all cluster.enable-shared-storage enable # gluster system:: execute gsec_create # gluster volume geo-replication *source* gnodesen2-01.example.com::dest

[ovirt-users] Re: oVirt 4.4.1 HCI single server deployment failed nested-kvm

2020-07-30 Thread wodel youchi
Hi, This is not my first time, I have installed ovirt, ovirt-hci, rhv and rhv-hci on top of a kvm host many times to test some functionality or to test a new version til this latest version of ovirt 4.4.1 On my first test there was a problem with HCI deployment the gluster part. Now that part

[ovirt-users] oVirt 4.4.1 HCI single server deployment failed nested-kvm

2020-07-29 Thread wodel youchi
Hi, I am using these versions for my test : - ovirt-engine-appliance-4.4-20200723102445.1.el8.x86_64.rpm - ovirt-node-ng-installer-4.4.1-2020072310.el8.iso A single HCI server using nested KVM. The gluster part works now without error, but when I click the hosted-engine deployment button I get :

[ovirt-users] Re: How to use sysprep to create Windows templates

2020-07-07 Thread wodel youchi
Hi, Could someone give me some help. Regards. Le mer. 1 juil. 2020 15:45, wodel youchi a écrit : > Hi, > > I need to create some Windows Templates for my client, and I am not quite > familiar with the Windows sysprep installations. > I read the "Sealing a Win

[ovirt-users] How to use sysprep to create Windows templates

2020-07-01 Thread wodel youchi
Hi, I need to create some Windows Templates for my client, and I am not quite familiar with the Windows sysprep installations. I read the "Sealing a Windows Virtual Machine for Deployment as a Template" on the Virtual Machine Management Guide. What I don't understand is the process of sealing a

[ovirt-users] Re: DR on hyperconverged deployment

2020-04-02 Thread wodel youchi
disaster recovery solution, you > can have a look at the following guild: > > https://ovirt.org/documentation/disaster-recovery-guide/active_passive_overview.html > > On Wed, 1 Apr 2020 at 16:42, wodel youchi wrote: > >> Hi, >> >> I am trying to configure and test disaster recovery on ovi

[ovirt-users] Re: DR on hyperconverged deployment

2020-04-01 Thread wodel youchi
ou please explain what you are trying to do? > I am not sure I understand it from your question. > > On Wed, 1 Apr 2020 at 12:55, wodel youchi wrote: > >> Hi, >> >> I re-did the test and it seems that the minimum RPO is one day and if >> someone could confirm

[ovirt-users] Re: DR on hyperconverged deployment

2020-04-01 Thread wodel youchi
sheds some light on this? Thank you Regards. Le dim. 29 mars 2020 19:19, wodel youchi a écrit : > Hi, > > Need to understand somethings about DR on oVirt-HI > > >- What does mean : Scheduling regular backups using geo-replication >(point 3.3.4 RHHI 1.7

[ovirt-users] DR on hyperconverged deployment

2020-03-29 Thread wodel youchi
Hi, Need to understand somethings about DR on oVirt-HI - What does mean : Scheduling regular backups using geo-replication (point 3.3.4 RHHI 1.7 Doc Maintaining RHHI) : - Does this mean creating a check-point? - If yes, does this mean that the geo-replication process will sync

[ovirt-users] Hosted-Engine wizard disappeared after cockpit idle session timeout

2019-11-14 Thread wodel youchi
Hi, I got this behavior once and I didn't tested again. I started the hosted-engine deployment using cockpit webui, the process went smoothly, the LocalHosttedEngine VM was created, at that time I left the console for sometime. When I get back the cockpit console was closed due to idle session

[ovirt-users] Import VMs from VMware vCenter to oVirt with different CPU manufacturer

2019-11-14 Thread wodel youchi
Hi, We have a VMware vCenter platform based on Intel CPUs and we are planing to migrate to oVirt. Is it possible to migrate VMs from Intel Xeon based CPU platform to AMD Epyc based platform? Regards. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] ovirt hosted-engine on iSCSI offering one target

2019-10-28 Thread wodel youchi
Hi, We have an oVirt Platforme using the 4.1 version. when the platforme was installed, it was made of : - Two HP Proliant DL380 G9 as hypervisors - One HP MSA1040 for iSCSI - One Synology for NFS - Two switches, one for network/vm traffic, the second for storage traffic. The problem : the

[ovirt-users] oVirt Hyperconverged disaster recovery questions

2019-10-02 Thread wodel youchi
Hi, oVirt Hyperconverged disaster recovery uses georeplication to replicate the volume containing the VMs. What I know about georeplication is that it is an asynchronous replication. My questions are : - How the replication of the VMs is done, are only the changes synchronized? - What is the

[ovirt-users] Disaster recovery active-active question

2019-09-17 Thread wodel youchi
Hi, On the active-active DR, in the documentation it is said : "You require replicated storage that is writeable on both sites to allow virtual machines to migrate between sites and continue running on the site’s storage." I know that it's not a direct oVirt question, but if someone has

[ovirt-users] Re: oVirt hyerconverged more than 12 node

2019-06-30 Thread wodel youchi
Hi, Here : 3.8 scalling https://access.redhat.com/documentation/en-us/red_hat_hyperconverged_infrastructure_for_virtualization/1.6/html/deploying_red_hat_hyperconverged_infrastructure_for_virtualization/rhhi-requirements#rhhi-req-scaling Regards. Le mer. 26 juin 2019 à 23:10, wodel youchi

[ovirt-users] Re: oVirt hyerconverged more than 12 node

2019-06-26 Thread wodel youchi
Hi, I am referring to Redhat documentation about Hyperconverged. Regards. Le mer. 26 juin 2019 à 20:51, Strahil a écrit : > Where did you read that? > > It seems I can't find such statement in the web. > > Best Regards > Strahil Nikolov > On Jun 26, 2019 11:52, wodel

[ovirt-users] Re: oVirt hyerconverged more than 12 node

2019-06-26 Thread wodel youchi
Hi, Anyone!!!??? Regards. Le dim. 23 juin 2019 à 17:06, wodel youchi a écrit : > Hi, > > Could someone explain the 12 nodes limitation when installing oVirt > Hyperconverged? > > Our client has 16 nodes, can we use them on a hyperconverged installation? > for example

[ovirt-users] oVirt hyerconverged more than 12 node

2019-06-23 Thread wodel youchi
Hi, Could someone explain the 12 nodes limitation when installing oVirt Hyperconverged? Our client has 16 nodes, can we use them on a hyperconverged installation? for example creating two clusters, one with 9 nodes and the second with 6 nodes. Regards.

[ovirt-users] Re: Scale out ovirt 4.3 (from 3 to 6 or 9 nodes) with hyperconverged setup and Gluster

2019-04-24 Thread wodel youchi
Hi, I am not sure if I understood your question, but here is a statement from the install guide of RHHI (Deploying RHHI) : "You cannot create a volume that spans more than 3 nodes, or expand an existing volume so that it spans across more than 3 nodes at a time." Page 11 , 2.7 Scaling.

[ovirt-users] ovirt 4.2 error uploading ISO file

2019-04-04 Thread wodel youchi
Hi, I am having trouble to upload ISO files using engine-iso-uploader, here is the error : engine-iso-uploader -i ISO upload file.iso engine-iso-uploader list *ERROR: Unable to connect to REST API at https://engine01.example.com:443/ovirt-engine/api

[ovirt-users] Install Hyerpvisor via PXE boot

2019-03-06 Thread wodel youchi
Hi, Is it possible to install oVirt Hypervisor using PXE boot install. I did a simple dhcpd+tftp+httpd install and I configured a test with CentOS 7 and it works both for legacy and efi. When I tried with the Hypervisor ISO, the image booted but I didn't any package for installation, digging a

[ovirt-users] Backup VMs on oVirt 4.2+ with Disk image transfer

2018-06-06 Thread wodel youchi
Hi, I am testing a product that can interface with oVirt API to backup VMs. The product can use v3 API (for oVirt 3.5.1+) with a proxy VM on oVirt to backup the VMs to the Export domain. And it can use v4 API (for oVirt 4+) to backup VMs, and it offers two methods for that : - for oVirt 4+

[ovirt-users] Re: Need advice using pacemaker on VMs for application HA

2018-05-27 Thread wodel youchi
Hi, Thank you both for your responses, In a conclusion : - Don't mix up several solution that provide HA : - either choose oVirt HA. - or use software HA inside a VM. And since I need to monitor a service inside the VM for HA purpose, the implementation will be : - Create two VMs (nodes)

[ovirt-users] Need advice using pacemaker on VMs for application HA

2018-05-24 Thread wodel youchi
Hi, Excuse the English :) Need some advice regarding the use of high availability software on VMs on oVirt. We are migrating a physical high available application to oVirt. The HA platform uses pacemaker, it contains two nodes and a shared storage, fence (stonith) is configured to use ILO. I

Re: [ovirt-users] Testing oVirt 4.2

2018-03-27 Thread wodel youchi
NS='' > IPADDR='' > MTU='' > NETWORK='' > PREFIXLEN='24' > REMOTE_IPADDR='' > STARTMODE='auto' > NAME='' > > SU47:/etc/sysconfig/network # tail -n 100 ifcfg-eth0 > BOOTPROTO='none' > BROADCAST='' > DHCLIENT_SET_DEFAULT_ROUTE='no' > ETHTOOL_OPTIONS='' > IPADD

[ovirt-users] Testing oVirt 4.2

2018-03-24 Thread wodel youchi
Hi, I am testing oVirt 4.2, I am using nested KVM for that. I am using two hypervisors Centos 7 updated and the hosted-Engine deployment using the ovirt appliance. For storage I am using iscsi and NFS4 Versions I am using : ovirt-engine-appliance-4.2-20180214.1.el7.centos.noarch

[ovirt-users] Need advise/help/ideas to implement a two sites disaster-recovery with ovirt

2017-11-21 Thread wodel youchi
Hi, We want to implement two sites with ovirt and have disaster-recovery, if site one is unreachable, then site two takes-over. We will be using iSCSI for Data domains Our initial idea is : - install the first site : - self-hosted engine - iscsi blocks for data domains - install the

Re: [ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-28 Thread wodel youchi
Thanks it worked like a charm Regards Le 27 août 2017 09:26, "Yedidyah Bar David" <d...@redhat.com> a écrit : On Sat, Aug 26, 2017 at 1:56 AM, wodel youchi <wodel.you...@gmail.com> wrote: > Hi again, > > I found this article https://keithtenzer.com/2017/0 &

Re: [ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-25 Thread wodel youchi
the new VM-Manager into the Web admin portal. Regards. 2017-08-25 23:15 GMT+01:00 wodel youchi <wodel.you...@gmail.com>: > Hi again, > > I redid the test again, I re-read the Self-Hosted Engine documentation, > there is a link to a RedHat article https://access.redhat.com/ > so

Re: [ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-25 Thread wodel youchi
ferent in 4.1. >> >> Can you see anything in the Engine or vdsm logs as to why it won't remove >> the storage? Perhaps try removing the stale HostedEngine VM ? >> >> On 25 August 2017 at 09:14, wodel youchi <wodel.you...@gmail.com> wrote: >> >>>

Re: [ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-25 Thread wodel youchi
s try removing the stale HostedEngine VM ? > > On 25 August 2017 at 09:14, wodel youchi <wodel.you...@gmail.com> wrote: > >> Hi and thanks, >> >> But when to remove the hosted_engine storage ? During the restore >> procedure or after ? Because aft

[ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-24 Thread wodel youchi
Hi, I am testing the backup and restore procedure of the Self-hosted Engine, and I have a problem. This haw I did the test. I have two hypervisors hosted-engine. I am used iSCSI disk for the VM engine. I followed the procedure described in the Self-hosted Engine document to execute the backup,

[ovirt-users] testing REST API

2017-08-18 Thread wodel youchi
Hi; I am reading the REST API Guide, it's the first time that I am testing this. I have hard time to use OAuth authentication to make queries. I can get the token with curl and with a firefox REST module *curl --cacert ca.crt -X POST -H 'Content-Type: application/x-www-form-urlencoded' -H

[ovirt-users] Scheduling policy time interval and others

2017-08-12 Thread wodel youchi
Hi, When reading about scheduling policy, I am faced with some variables, but I cannot find any explanation on how they are defined or where are they defined. For example : - HighUtilization: Expressed as a percentage. If the host runs with CPU usage at or above the high utilization value for

[ovirt-users] Smtp configuration for notification

2017-05-16 Thread wodel youchi
Hi, When we install the vm engine, in the configuration process we are asked to give an smtp server and email addresses for notification but then nothing. When we looked to the event notification configuration we found this file ovirt-engine-notifier.conf and we thought that the first

[ovirt-users] Do we have to update ovirt to import storage domain?

2017-05-10 Thread wodel youchi
Hi, We have a test environment build on ovirt 3.5 and now we have installed a new platform build on ovirt 4.1 and we want to import the test VMs into it. The question : do we have to update the test environment to be able to import the vms? If yes, to what version do we have to update? The

Re: [ovirt-users] [oVirt4.1] Does oVirt 4.1 support iSCSI offload?

2017-05-03 Thread wodel youchi
the setup. Regards. 2017-04-30 7:47 GMT+01:00 Yaniv Kaul <yk...@redhat.com>: > > > On Sat, Apr 29, 2017 at 7:27 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> We have two hypervisors, each one has a 10Gbe nic card with two ports, &

[ovirt-users] [oVirt4.1] Does oVirt 4.1 support iSCSI offload?

2017-04-29 Thread wodel youchi
Hi, We have two hypervisors, each one has a 10Gbe nic card with two ports, the cards support iSCSI offload. Does oVirt 4.1 support this? if yes how can someone use it on hosted-engine deployment? the VM engine will be in the SAN targeted by these cards. Regards.

[ovirt-users] [oVirt 4.1] oVirt installation and hotplug memory to the hosted-engine VM

2017-04-14 Thread wodel youchi
Hi, I am testing oVirt 4.1 using oVirt node and oVirt appliance, I have two questions : 1 - Installation process : I found that the installation process has changed regarding the appliance use, it forces the download of the appliance before continuing the installation, but it still offer the use

[ovirt-users] Question about injecting ISO images workflow and network configuration

2017-03-05 Thread wodel youchi
Hi, May be it's a silly question :-) , but how are gays configuring the storage network? Let me explain, if the management network and the storage network are not on the same subnet, if you wish to upload and ISO image on an NFS storage domain, you have to have a route between the two subnets,

[ovirt-users] Ask for functionalities

2016-09-17 Thread wodel youchi
Hi, I am not sure if it is the wright place do to this. - Is it possible to add a column in the hosts tab to show if a particular host is part of the hosted-engine group. - Is it possible to add for testing purpose when using nested-kvm, a fencing agent using ssh script to talk to virsh on the

[ovirt-users] Testing oVirt 4.0.3 and 4.0.4 RC3 on nested KVM

2016-09-17 Thread wodel youchi
Hi, I am testing the deployment of oVirt using ovirt-node next-gen and ovirt appliance on a nested KVM environment. My base system (the physical machine) is a FC24 with 16Go of RAM and nested KVM enabled. I used NFS for storage. Test with oVirt 4.0.3: - I created two hypervisors 5Go of RAM each

[ovirt-users] oVirt Slides not found

2016-09-03 Thread wodel youchi
Hi, I am preparing a presentation of oVirt for a new client, it's not the first time, but I used to use the presentations from oVirt's slide deck to get the recent features, but it seems no slide is available, all links are dead. Regards. ___ Users

[ovirt-users] oVirt 4.0.1 on FC23: problem mounting NFSv4 with fsid=0

2016-07-27 Thread wodel youchi
Hi, I wanted to test the new version of oVirt the 4.0.1 on FC23, using HE method and using NFSv4 for storage. When launching the deploy command, and choosing nfsv4 and filling the mount point, the setup exits with error : Connection to storage server failed. In vdsm log I have this error: Could

[ovirt-users] [FC22] testing oVirt 3.6.2 : Hot plug memory not working

2016-02-01 Thread wodel youchi
Hi, I am using oVirt 3.6.2 on FC22 box, all-in-one installation, my purpose is to test it. I am using a simple Desktop : - one cpu core i5 3550 with 4 cores - 2x4 Go of RAM I installed a Centos 6x64 VM with all updates + ovirt guest agent. I tried to augment the memory from 1024 to 1536

Re: [ovirt-users] [FC22] testing oVirt 3.6.2 : Hot plug memory not working

2016-02-01 Thread wodel youchi
ing A, 4th floor > Ra'anana, Israel 4350109 > > Tel : +972 (9) 7692306 > 8272306 > Email: yd...@redhat.com > IRC : ydary > > > On Mon, Feb 1, 2016 at 1:16 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> I tried with

Re: [ovirt-users] [FC22] testing oVirt 3.6.2 : Hot plug memory not working

2016-02-01 Thread wodel youchi
ot;offline", > ATTR{state}="online" > > I can't tell you if this works on el6 guest, but why not testing for us ;) > > Le 01/02/2016 10:04, wodel youchi a écrit : > > Hi, > > I am using oVirt 3.6.2 on FC22 box, all-in-one installation, my purpose is >

Re: [ovirt-users] [FC22] testing oVirt 3.6.2 : Hot plug memory not working

2016-02-01 Thread wodel youchi
Red Hat Israel Ltd. > 34 Jerusalem Road > Building A, 4th floor > Ra'anana, Israel 4350109 > > Tel : +972 (9) 7692306 > 8272306 > Email: yd...@redhat.com > IRC : ydary > > > On Mon, Feb 1, 2016 at 3:46 PM, wodel youchi <wodel.you...@gmail.com> > wrot

Re: [ovirt-users] [QE] oVirt 3.6.1 Hosted Engine test day

2015-12-15 Thread wodel youchi
Hello again, Here is another problem :-) today I tried to update my installation with the latest packages available, but after starting engine-setup I get this message : --== CONFIGURATION PREVIEW ==-- Default SAN wipe after delete : False Firewall manager

Re: [ovirt-users] [ovirt-devel] [QE] oVirt 3.6.1 Hosted Engine test day

2015-12-14 Thread wodel youchi
Hi, I redid a new deploy of hosted-engine setup: - one hypervisor 8Gb - NFS4 for storage: vm_engine + data + iso + export - hosted-engine : 2Gb - FC22 for both hypervior and the vm engine - All OS updated - I am using ovirt 3.6 pre + 3.6 snapshot The installation went smoothly. After adding the

Re: [ovirt-users] [ovirt-devel] [QE] oVirt 3.6.1 Hosted Engine test day

2015-12-14 Thread wodel youchi
-12-14 20:33 GMT+01:00 Roy Golan <rgo...@redhat.com>: > > > On Mon, Dec 14, 2015 at 8:19 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> I redid a new deploy of hosted-engine setup: >> - one hypervisor 8Gb >> - NFS4 for st

[ovirt-users] [oVirt 3.5.6] changing RAM of the hosted engine VM

2015-12-10 Thread wodel youchi
Hi, I have an oVirt 3.5.6 platform using hosted-engine setup. I installed my engine's VM with 2Gb of memory at the beginning, now I want to add 2Gb I've modified /etc/ovirt-hosted-engine/vm.conf on my hypervisors the VM is booting with 4Gb of memory (free -m), but the GUI is still showing 2Gb

Re: [ovirt-users] ovirt 3.6 and self hosted engine: clarification on datacenter input

2015-10-30 Thread wodel youchi
Hi, just adding some info, I have the same problem, no VM engine on webui (nfs4 as storage). and when adding the hosted_storage, the VM engine crashes entirely, but I think it's much more than that, I think the whole DC goes down. One time I had two VMs started plus the VM engine (global

Re: [ovirt-users] Questions about 3.6RC

2015-10-07 Thread wodel youchi
ira...@redhat.com>: > > > On Wed, Oct 7, 2015 at 2:12 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Good for you, >> >> For me it did not work, I can't attach the hosted_storage, when I try to >> do it, the VM engine crashes, but on reboot the hos

Re: [ovirt-users] Questions about 3.6RC

2015-10-07 Thread wodel youchi
Hi, I am a user like you, I have been testing ovirt 3.6 since the first beta. For the hosted_engine not being shown in webui, according to ovirt team, you have bring up your DC by creating a storage domain, then you have to import the hosted_storage into your DC, after that you will be able to

Re: [ovirt-users] Questions about 3.6RC

2015-10-07 Thread wodel youchi
I think the "Global Maintenance Mode" is linked to the hosted_engine VM, you won't see it as long as the VM engine is not shown in webui. you call still do it using the command line hosted-engine --set-maintenance --mode=global 2015-10-07 11:50 GMT+01:00 Sandro Bonazzola :

Re: [ovirt-users] Questions about 3.6RC

2015-10-07 Thread wodel youchi
Good for you, For me it did not work, I can't attach the hosted_storage, when I try to do it, the VM engine crashes, but on reboot the hosted_storage still unattached so I can't activate it. 2015-10-07 12:46 GMT+01:00 jaumotte, styve : > Well, finaly it's ok.

Re: [ovirt-users] Testing ovirt 3.6 RC

2015-10-06 Thread wodel youchi
ona...@redhat.com>: > > > On Fri, Oct 2, 2015 at 6:04 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> Just to not bother you with this problem again. >> >> can the following be a minimum hardware to test ovirt 3.6? (I used the &g

Re: [ovirt-users] Testing ovirt 3.6 RC

2015-10-05 Thread wodel youchi
any one? 2015-10-02 17:04 GMT+01:00 wodel youchi <wodel.you...@gmail.com>: > Hi, > > Just to not bother you with this problem again. > > can the following be a minimum hardware to test ovirt 3.6? (I used the > same previously with 3.5) > > - one machine supportin

[ovirt-users] Managing two DCs with ovirt

2015-10-05 Thread wodel youchi
Hi, I need some help to decide which is better / feasible with ovirt to manage two or more distant DCs. Let say that we have two distant DCs to virtualize with ovirt. we have two options to manage them: 1- install two engines, one on each DC, the good side is, if one DC is down, we can still

Re: [ovirt-users] Testing ovirt 3.6 RC

2015-10-02 Thread wodel youchi
the wrong way. thanks 2015-09-30 23:05 GMT+01:00 wodel youchi <wodel.you...@gmail.com>: > Hi again, > > I did redeploy from scratch, same problem > > the VM engine crashes after importing the hosted_storage. > > 2015-09-30 10:24 GMT+01:00 wodel youchi <wodel.you...@gmail.

Re: [ovirt-users] Testing ovirt 3.6 RC

2015-09-30 Thread wodel youchi
Hi, Yes I did update the VM engine. 2015-09-30 8:35 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Tue, Sep 29, 2015 at 9:51 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> is the problem about the VM engine not being s

Re: [ovirt-users] Testing ovirt 3.6 RC

2015-09-30 Thread wodel youchi
Hi again, I did redeploy from scratch, same problem the VM engine crashes after importing the hosted_storage. 2015-09-30 10:24 GMT+01:00 wodel youchi <wodel.you...@gmail.com>: > Hi, > > Yes I did update the VM engine. > > 2015-09-30 8:35 GMT+01:00 Simone Tiraboschi

[ovirt-users] Testing ovirt 3.6 RC

2015-09-29 Thread wodel youchi
Hi, is the problem about the VM engine not being shown on webui corrected? I have updated my installation ovirt 3.6 beta 6 to RC (I didn't redeploy from scratch), still the same problem no vm engine on webui, attaching the hosted-storage to the default DC, causes the VM engine to crash. Do I

[ovirt-users] [ovirt 3.5.4] cannot clone vm after updating to 3.5.4

2015-09-21 Thread wodel youchi
Hi all, We have o hosted-engine deployment with two hypervisors and iscsi for VMS and NFS4 for the VM engine + ISO + Export. Yesterday we did an update from ovirt 3.5.3 to 3.5.4 along with OS updates for the hypervisors and the VM engine. After that we are unable to clone VMs, the task does

[ovirt-users] P2V shrink disk

2015-09-17 Thread wodel youchi
Hi, I am not sure if it's the right place to post this question. I tried to do a P2V operation of a Win2k3 server to ovirt 3.5 the physical server is RAID5 of 3x146Go configured, about 290 Go usable space, but the server uses about 20Go only. I am wondering how to shrink the disk of the

Re: [ovirt-users] Test ovirt 3.6 beta 4 : hypervisor very slow

2015-09-08 Thread wodel youchi
:33 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Mon, Sep 7, 2015 at 8:00 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> Hi, >> >> after installing ovirt 3.6 beta 4 >> >> my hypervisor is very slo, my CPU is overload

Re: [ovirt-users] Ovirt 3.6 Beta testing hosted-engine : no VM engine on Webui

2015-09-07 Thread wodel youchi
Hi, the ovirt-vmconsole-proxy package was not installed...!!! I installed, reconfigure and everything is good, Thanks. 2015-09-07 16:07 GMT+01:00 Francesco Romani <from...@redhat.com>: > - Original Message - > > From: "Simone Tiraboschi" <stira...@redha

[ovirt-users] Test ovirt 3.6 beta 4 : hypervisor very slow

2015-09-07 Thread wodel youchi
Hi, after installing ovirt 3.6 beta 4 my hypervisor is very slo, my CPU is overloaded by ovirt-ha-broker especially [root@noveria wodel]# top top - 18:57:17 up 2:35, 0 users, load average: *745,33, 676,04, 522,26* Tasks: 278 total, 2 running, 275 sleeping, 0 stopped, 1 zombie %Cpu(s):

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-02 Thread wodel youchi
:00 Roy Golan <rgo...@redhat.com>: > > > On Wed, Sep 2, 2015 at 12:51 AM, wodel youchi <wodel.you...@gmail.com> > wrote: > >> I could finally terminate the installation, but still no vm engine on >> webui >> >> I added a data domain, the default

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
5445bbee-bb3a-4e6d-9614-a0c9378fe078 -wi-a- 512,00m outbox 5445bbee-bb3a-4e6d-9614-a0c9378fe078 -wi-a- 128,00m 2015-09-01 16:57 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Tue, Sep 1, 2015 at 5:08 PM, wodel yo

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
partitions created by the setup. but the mount command didn't show anything, unlike nfs, when I used it the mount and df commands showed up the engine's VM mount point. 2015-09-01 20:16 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Tue, Sep 1, 2015 at 7:29 PM, wodel yo

[ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
Hi, Another test of ovirt hosted-engine on FC22 using ovirt 3.6 Beta3. VM engine is also a FC22 Problem: - No VM engine on webui Test Environment Just two machines: 1 - Machine 1 used as storage : - iscsi target with a raw file for the VM engine storage - NFS4 for other data domains 2

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
. Regards. 2015-09-01 11:15 GMT+01:00 Simone Tiraboschi <stira...@redhat.com>: > > > On Tue, Sep 1, 2015 at 11:46 AM, Yedidyah Bar David <d...@redhat.com> > wrote: > >> On Tue, Sep 1, 2015 at 11:25 AM, wodel youchi <wodel.you...@gmail.com> >> wrote: &g

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
Ok I will test with 3.6 snapshot repository ... Thanks 2015-09-01 11:40 GMT+01:00 Yedidyah Bar David <d...@redhat.com>: > On Tue, Sep 1, 2015 at 1:25 PM, wodel youchi <wodel.you...@gmail.com> > wrote: > > Hi, > > > > I am using the repo of the 3.6 version &

Re: [ovirt-users] Testing ovirt 3.6 Beta 3

2015-09-01 Thread wodel youchi
.@redhat.com>: > > > On Tue, Sep 1, 2015 at 12:40 PM, Yedidyah Bar David <d...@redhat.com> > wrote: > >> On Tue, Sep 1, 2015 at 1:25 PM, wodel youchi <wodel.you...@gmail.com> >> wrote: >> > Hi, >> > >> > I am using the repo of the

[ovirt-users] Testing ovirt 3.6 beta 3: Gluster hyperconvergence

2015-08-27 Thread wodel youchi
Hi, Is gluster hyperconvergence still part of ovirt 3.6? I wanted to test the concept, but the deploy script doesn't give me the option to create a local brick for the VM engine after selecting glusterfs as storage. PS: vdsm-gluster and glusterfs-server are installed, vdsmd service was

Re: [ovirt-users] Testing Ovirt 3.6 Beta 2

2015-08-18 Thread wodel youchi
Hi, I just did. Thanks you for all your efforts. Regards 2015-08-18 7:47 GMT+01:00 Sandro Bonazzola sbona...@redhat.com: On Mon, Aug 17, 2015 at 5:47 PM, wodel youchi wodel.you...@gmail.com wrote: Hi, I updated this package ovirt-engine-extension-aaa-jdbc to the latest one available

Re: [ovirt-users] Testing Ovirt 3.6 Beta 2

2015-08-17 Thread wodel youchi
domain 2 - the ovirt-ha-agent crashes with this message : ovirt-ha-agent ovirt_hosted_engine_ha.agent.agent.Agent ERROR Error: ' 'StorageServer' object has no attribute '_self'' - trying to restart agent 2015-08-17 0:19 GMT+01:00 wodel youchi wodel.you...@gmail.com: Hi folks, Two days ago I

Re: [ovirt-users] Testing Ovirt 3.6

2015-08-06 Thread wodel youchi
, wodel youchi wodel.you...@gmail.com wrote: Hi again, Yes I mean the hosted-egnine VM I added the first storage domain (NFS4), I even added the ISO domain, but still no vm-engine shown on webui. Could you please attach your engine logs on bug # 1222010 thanks, Simone Regards

Re: [ovirt-users] Testing Ovirt 3.6

2015-08-04 Thread wodel youchi
Hi again, Yes I mean the hosted-egnine VM I added the first storage domain (NFS4), I even added the ISO domain, but still no vm-engine shown on webui. Regards. 2015-08-04 8:19 GMT+01:00 Simone Tiraboschi stira...@redhat.com: On Tue, Aug 4, 2015 at 1:28 AM, wodel youchi wodel.you

Re: [ovirt-users] Testing Ovirt 3.6

2015-08-03 Thread wodel youchi
- Original Message - From: wodel youchi wodel.you...@gmail.com To: Maor Lipchuk mlipc...@redhat.com Cc: users users@ovirt.org Sent: Saturday, August 1, 2015 3:24:21 PM Subject: Re: [ovirt-users] Testing Ovirt 3.6 Hi, Here are the logs engine.log hosted-engine setup log vdsm.log

[ovirt-users] Testing Ovirt 3.6

2015-07-31 Thread wodel youchi
Hi, I have installed ovirt 3.6 hosted-engine on Fedora22 for test. using NFS4 as storage for the vm engine, vms, iso and export. I am using ovirt-release-master repository I have some problems 1 - the VM engine is not showing up on the webgui. 2 - I cannot start a VM after it's creation, I

Re: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] SOLVED: Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-16 Thread wodel youchi
to reproduce it. About your issue with hp watch dog, I cannot give any specifi advice, just that you can try to solve the issue by updating BIOS/firmware to latest version and/or try to contact HP support. Thanks a lot Martin Perina - Original Message - From: wodel youchi wodel.you

Re: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-11 Thread wodel youchi
thinking to test with the latest kernel available to see if it's a kernel problem. and I am going to reinstall the platform with Centos 6 to see if there will be any differences. 2015-06-10 12:00 GMT+01:00 wodel youchi wodel.you...@gmail.com: Hi, engine log is already in debug mode here

Re: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-10 Thread wodel youchi
and attach logs from engine and VDSM logs from both hosts. Thanks Martin Perina - Original Message - From: wodel youchi wodel.you...@gmail.com To: users Users@ovirt.org Sent: Tuesday, June 9, 2015 2:41:02 PM Subject: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power

[ovirt-users] [Centos7x64] [Ovirt 3.5.2 hosted engine] hypervisor hang when rebooted

2015-06-10 Thread wodel youchi
Hi, Centos7x64, Ovirt 3.5.2 hosted engine : all updated. Two hypervisors HP DL380p I have a strange behaviour on my hypervisors, whenever I reboot one of them it hangs. It hangs in this line : hpwdt unexpected close not stopping watchdog watchdog multiplexing stopped on the ILO4 GUI I have

Re: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-10 Thread wodel youchi
Hi, Yes the fence_ipmilan was executed from the other host (hypervisor) and verse versa. the command line works fine, the engine GUI shows the error message. 2015-06-09 15:11 GMT+01:00 wodel youchi wodel.you...@gmail.com: Hi again, No I didn't execute the fence command from the engine, I

Re: [ovirt-users] [Centos7x64] [Ovirt 3.5.2 hosted engine] hypervisor hang when rebooted

2015-06-10 Thread wodel youchi
Hi again, After a lot of reading, I did find this https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1398497 add this intremap=no_x2apic_optout to kernel boot but it didn't change anything. 2015-06-10 12:06 GMT+01:00 wodel youchi wodel.you...@gmail.com: Hi, Centos7x64, Ovirt 3.5.2 hosted

Re: [ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-09 Thread wodel youchi
Hi again, No I didn't execute the fence command from the engine, I did it from the other host (hypervisor) and verse-versa, and I got the same results. from hyper1 - hyper2 and from hyper2 - hyper1 the fence_ipmilan works in the shell, but I still have the error on the Engine GUI thanks

[ovirt-users] [Centos7.1x64] [Ovirt 3.5.2] Test fence : Power management test failed for Host hosted_engine1 Done

2015-06-09 Thread wodel youchi
Hi, I have a weird problem with fencing I have a cluster of two HP DL380p G8 (ILO4) *Centos7.1x64 and oVirt 3.5.2 ALL UPDATED* I configured fencing first with *ilo4* then *ipmilan* When testing fence from the engine I get : Succeeded, Unknown And in alerts tab I get : Power management test

[ovirt-users] [Centos7.1] [Ovirt 3.5.2] hosted engine, is there a way to resume deploy

2015-06-07 Thread wodel youchi
Hi, I tried to deploy ovirt hosted engine 3.5.2 on a Centos7.1 I messed up things with datacenter naming, I used something else than Default, and the result was that, after the DB welcome message between the engine and the hypervisor, there was in error (I didn't catch it I was using screen

[ovirt-users] Need Advice on Hosted Engine installation

2015-06-07 Thread wodel youchi
Hi, We are installing a new ovirt platform for a client. this is our first deployment. we chose Hosted Engine install. here is the hardware used and the network configuration used be patient :) We have 02 hypervisors for now. each sever has 8 nic ports, we will use bonding. A NAS with nfs4

Re: [ovirt-users] Hosted engine multipath iscsi

2015-03-25 Thread wodel youchi
Hi, I am planning an ovirt hosted-engine installation with two nodes and an iSCSI SAN for the engine and VMs and NFS for ISO and Export domains, on another NAS. The iSCSI SAN have two controllers, each one have two NICs at 1Gb/s, and I was planning to use a bond manually configured (two NICs) on

[ovirt-users] Ovirt 3.5 problem adding GlusterFS servers

2015-03-23 Thread wodel youchi
Hi, I've Ovirt 3.5 (oVirt Engine Version: 3.5.1.1-1.fc20) Hosted engine on Fedora 20 (latest updates) and I've two glusterfs servers (glusterfs-3.6.2-1), actually two GlusterFS VMs on another machine on Centos7x64 from (latest updates) using this repository

  1   2   >