Re: [ovirt-users] Extend disk in engine appliance in ovirt 4.1.0?

2017-03-13 Thread Simone Tiraboschi
On Mon, Mar 13, 2017 at 11:55 AM, gflwqs gflwqs wrote: > [root@engine ~]# rpm -q cloud-utils-growpart > package cloud-utils-growpart is not installed > I opened a bug to track it: https://bugzilla.redhat.com/show_bug.cgi?id=1431624 thanks for pointing it out. now in your case

Re: [ovirt-users] Extend disk in engine appliance in ovirt 4.1.0?

2017-03-13 Thread Simone Tiraboschi
On Mon, Mar 13, 2017 at 11:31 AM, gflwqs gflwqs wrote: > Hi Simone, > Since there is a lot of stuff in the setup log that i don't want to send > to the internet, are there anything specific that i could pick out from the > log? > > Here is the lsbl and fdisk output from the

Re: [ovirt-users] Extend disk in engine appliance in ovirt 4.1.0?

2017-03-13 Thread Simone Tiraboschi
On Mon, Mar 13, 2017 at 8:26 AM, gflwqs gflwqs wrote: > Hi, I have recently installed a new ovirt environment from scratch. > The version is 4.1.0. > I made a 90GB disk for the hosted engine. > When i had installed it and log into the engine i see that it has only > configured

[ovirt-users] Extend disk in engine appliance in ovirt 4.1.0?

2017-03-13 Thread gflwqs gflwqs
Hi, I have recently installed a new ovirt environment from scratch. The version is 4.1.0. I made a 90GB disk for the hosted engine. When i had installed it and log into the engine i see that it has only configured 10GB of those 90GB. So there is 80GB of unconfigured disk unused. That is fine as