Re: [Users] Install oVirt from source - 2nd test

2012-11-14 Thread Stephen Liu
 From: Allon Mureinik amure...@redhat.com
To: Stephen Liu sati...@yahoo.com 
Cc: users@ovirt.org 
Sent: Wednesday, November 14, 2012 6:37 PM
Subject: Re: [Users] Install oVirt from source - 2nd test
 

- Original Message - 

 From: Stephen Liu sati...@yahoo.com
 To: users@ovirt.org
 Sent: Tuesday, November 13, 2012 4:39:25 PM
 Subject: [Users] Install oVirt from source - 2nd test

 Hi all,

 Have another round to build oVirt from source following;

 Building Engine Draft
 http://wiki.ovirt.org/wiki/Building_Engine_Draft
Why are you using this draft and not the official 
http://wiki.ovirt.org/wiki/Building_oVirt_engine ?

On my 1st round building oVirt I used the official document and encountered 
problems.  Then Juan told me to follow;
http://wiki.ovirt.org/wiki/Building_Engine_Draft

On this round, 2nd round, I followed Building_Engine_Draft



 OS - Fedora 17 desktop 64bit, fresh and clean installed.

 Not much problem encountered up to Installing JBoss AS except
 follows:

 1)
 Maven personal settings
 ==

 $ mkdir $HOME/.m2
 $ wget -O $HOME/.m2/settings.xml
 http://wiki.ovirt.org/w/images/1/18/Settings.xml.png

 (it should read
 http://wiki.ovirt.org/w/images/1/18/Settings.xml.png;;)
  (not www)
It's fixed at http://wiki.ovirt.org/wiki/Building_oVirt_engine

 2)
 Check that the application server starts correctly:

 $ cd $JBOSS_HOME/bin
 $ ./standalone.sh -b 0.0.0.0
 ===

 JBoss Bootstrap Environment

 JBOSS_HOME: /home/satimis/jboss-as

 JAVA: java

 JAVA_OPTS: -server -XX:+UseCompressedOops -XX:+TieredCompilation
 -Xms64m -Xmx512m -XX:MaxPermSize=256m
 -Djava.net.preferIPv4Stack=true -Dorg.jboss.resolver.warning=true
 -Dsun.rmi.dgc.client.gcInterval=360
 -Dsun.rmi.dgc.server.gcInterval=360
 -Djboss.modules.system.pkgs=org.jboss.byteman -Djava.awt.headless=tr
 
 .

 22:14:38,217 INFO [org.jboss.as] (Controller Boot Thread) JBAS015874:
 JBoss AS 7.1.1.Final Brontes started in 6662ms - Started 133 of
 208 services (74 services are passive or on-demand)

 It hung here;
This seems fine to me - JBoss is up and running, and no new log messages are 
created...


Noted.  Thanks



 Press [Ctrl] + c
 it continued to display:

 19:49,653 INFO [org.jboss.as.osgi] (MSC service thread 1-3)
 JBAS011942: Stopping OSGi Framework
 22:19:49,701 INFO [org.jboss.as.logging] JBAS011503: Restored
 bootstrap log handlers
 22:19:49,726 INFO [org.apache.coyote.http11.Http11Protocol] Pausing
 Coyote HTTP/1.1 on http--0.0.0.0-8080
 22:19:49,727 INFO [org.apache.coyote.http11.Http11Protocol] Stopping
 Coyote HTTP/1.1 on http--0.0.0.0-8080
 22:19:49,729 INFO [com.arjuna.ats.jbossatx] ARJUNA032018: Destroying
 TransactionManagerService
 22:19:49,730 INFO [com.arjuna.ats.jbossatx] ARJUNA032014: Stopping
 transaction recovery manager
 22:19:49,753 INFO [org.jboss.as] JBAS015950: JBoss AS 7.1.1.Final
 Brontes stopped in 111ms

 Is it normal? Without problem?

 Thanks

 B.R.
 Stephen L
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [Users] Install oVirt from source - 2nd test

2012-11-14 Thread Allon Mureinik

- Original Message - 

 From: Stephen Liu sati...@yahoo.com
 To: users@ovirt.org
 Sent: Tuesday, November 13, 2012 4:39:25 PM
 Subject: [Users] Install oVirt from source - 2nd test

 Hi all,

 Have another round to build oVirt from source following;

 Building Engine Draft
 http://wiki.ovirt.org/wiki/Building_Engine_Draft
Why are you using this draft and not the official 
http://wiki.ovirt.org/wiki/Building_oVirt_engine ?

 OS - Fedora 17 desktop 64bit, fresh and clean installed.

 Not much problem encountered up to Installing JBoss AS except
 follows:

 1)
 Maven personal settings
 ==

 $ mkdir $HOME/.m2
 $ wget -O $HOME/.m2/settings.xml
 http://wiki.ovirt.org/w/images/1/18/Settings.xml.png

 (it should read
 http://wiki.ovirt.org/w/images/1/18/Settings.xml.png;)
  (not www)
It's fixed at http://wiki.ovirt.org/wiki/Building_oVirt_engine

 2)
 Check that the application server starts correctly:

 $ cd $JBOSS_HOME/bin
 $ ./standalone.sh -b 0.0.0.0
 ===

 JBoss Bootstrap Environment

 JBOSS_HOME: /home/satimis/jboss-as

 JAVA: java

 JAVA_OPTS: -server -XX:+UseCompressedOops -XX:+TieredCompilation
 -Xms64m -Xmx512m -XX:MaxPermSize=256m
 -Djava.net.preferIPv4Stack=true -Dorg.jboss.resolver.warning=true
 -Dsun.rmi.dgc.client.gcInterval=360
 -Dsun.rmi.dgc.server.gcInterval=360
 -Djboss.modules.system.pkgs=org.jboss.byteman -Djava.awt.headless=tr
 
 .

 22:14:38,217 INFO [org.jboss.as] (Controller Boot Thread) JBAS015874:
 JBoss AS 7.1.1.Final Brontes started in 6662ms - Started 133 of
 208 services (74 services are passive or on-demand)

 It hung here;
This seems fine to me - JBoss is up and running, and no new log messages are 
created...

 Press [Ctrl] + c
 it continued to display:

 19:49,653 INFO [org.jboss.as.osgi] (MSC service thread 1-3)
 JBAS011942: Stopping OSGi Framework
 22:19:49,701 INFO [org.jboss.as.logging] JBAS011503: Restored
 bootstrap log handlers
 22:19:49,726 INFO [org.apache.coyote.http11.Http11Protocol] Pausing
 Coyote HTTP/1.1 on http--0.0.0.0-8080
 22:19:49,727 INFO [org.apache.coyote.http11.Http11Protocol] Stopping
 Coyote HTTP/1.1 on http--0.0.0.0-8080
 22:19:49,729 INFO [com.arjuna.ats.jbossatx] ARJUNA032018: Destroying
 TransactionManagerService
 22:19:49,730 INFO [com.arjuna.ats.jbossatx] ARJUNA032014: Stopping
 transaction recovery manager
 22:19:49,753 INFO [org.jboss.as] JBAS015950: JBoss AS 7.1.1.Final
 Brontes stopped in 111ms

 Is it normal? Without problem?

 Thanks

 B.R.
 Stephen L
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[Users] Install oVirt from source - 2nd test

2012-11-13 Thread Stephen Liu
Hi all,

Have another round to build oVirt from source following;

Building Engine Draft
http://wiki.ovirt.org/wiki/Building_Engine_Draft

OS - Fedora 17 desktop 64bit, fresh and clean installed.

Not much problem encountered up to Installing JBoss AS except follows:

1)
Maven personal settings
==

$ mkdir $HOME/.m2 
$ wget -O $HOME/.m2/settings.xml 
http://wiki.ovirt.org/w/images/1/18/Settings.xml.png

(it should read http://wiki.ovirt.org/w/images/1/18/Settings.xml.png;)
                    (not www)

2)
Check that the application server starts correctly: 

$ cd $JBOSS_HOME/bin
$ ./standalone.sh -b 0.0.0.0
===

  JBoss Bootstrap Environment

  JBOSS_HOME: /home/satimis/jboss-as

  JAVA: java

  JAVA_OPTS:  -server -XX:+UseCompressedOops -XX:+TieredCompilation -Xms64m 
-Xmx512m -XX:MaxPermSize=256m -Djava.net.preferIPv4Stack=true 
-Dorg.jboss.resolver.warning=true -Dsun.rmi.dgc.client.gcInterval=360 
-Dsun.rmi.dgc.server.gcInterval=360 
-Djboss.modules.system.pkgs=org.jboss.byteman -Djava.awt.headless=tr

.

22:14:38,217 INFO  [org.jboss.as] (Controller Boot Thread) JBAS015874: JBoss AS 
7.1.1.Final Brontes started in 6662ms - Started 133 of 208 services (74 
services are passive or on-demand)


It hung here;

Press [Ctrl] + c
it continued to display:

19:49,653 INFO  [org.jboss.as.osgi] (MSC service thread 1-3) JBAS011942: 
Stopping OSGi Framework
22:19:49,701 INFO  [org.jboss.as.logging] JBAS011503: Restored bootstrap log 
handlers
22:19:49,726 INFO  [org.apache.coyote.http11.Http11Protocol] Pausing Coyote 
HTTP/1.1 on http--0.0.0.0-8080
22:19:49,727 INFO  [org.apache.coyote.http11.Http11Protocol] Stopping Coyote 
HTTP/1.1 on http--0.0.0.0-8080
22:19:49,729 INFO  [com.arjuna.ats.jbossatx] ARJUNA032018: Destroying 
TransactionManagerService
22:19:49,730 INFO  [com.arjuna.ats.jbossatx] ARJUNA032014: Stopping transaction 
recovery manager
22:19:49,753 INFO  [org.jboss.as] JBAS015950: JBoss AS 7.1.1.Final Brontes 
stopped in 111ms

Is it normal?  Without problem?

Thanks

B.R.
Stephen L
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users