Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-12 Thread Eli Mesika
- Original Message - From: Maurice James midnightst...@msn.com To: Yair Zaslavsky yzasl...@redhat.com Cc: users@ovirt.org, Eli Mesika emes...@redhat.com Sent: Saturday, March 8, 2014 2:16:22 AM Subject: RE: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 Any status

Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-12 Thread Sandro Bonazzola
-0.9 to 3.4.0-0.12 Any status on this? -Original Message- From: Yair Zaslavsky [mailto:yzasl...@redhat.com] Sent: Friday, March 07, 2014 1:53 AM To: Maurice James Cc: users@ovirt.org; Eli Mesika Subject: Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 - Original Message

Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-12 Thread Maurice James
Confirmed. It works now -Original Message- From: Sandro Bonazzola [mailto:sbona...@redhat.com] Sent: Wednesday, March 12, 2014 10:36 AM To: Eli Mesika Cc: Yair Zaslavsky; users@ovirt.org; Maurice James Subject: Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 Il 12/03/2014 15:33, Eli

Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-07 Thread Maurice James
Any status on this? -Original Message- From: Yair Zaslavsky [mailto:yzasl...@redhat.com] Sent: Friday, March 07, 2014 1:53 AM To: Maurice James Cc: users@ovirt.org; Eli Mesika Subject: Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 - Original Message - From: Maurice James

[Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-06 Thread Maurice James
I got the following error while trying to upgrade ;; -HEADER- opcode: QUERY, status: NOERROR, id: 35994 psql:upgrade/03_04_0600_event_notification_methods.sql:10: ERROR: column notification_method contains null values 2014-03-06 18:33:46 ERROR otopi.context context._executeMethod:161 Failed

Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-06 Thread Yair Zaslavsky
- Original Message - From: Maurice James midnightst...@msn.com To: users@ovirt.org Sent: Friday, March 7, 2014 1:49:23 AM Subject: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 I got the following error while trying to upgrade ;; -HEADER- opcode: QUERY, status: NOERROR, id