Re: [Users] Win8 on oVirt

2014-03-12 Thread Sven Kieske
Am 11.03.2014 17:33, schrieb Itamar Heim: engineconfig, change the EmaultedMachine for a 3.3 cluster version I am sorry, but previously you said: the guest is lanunched with -m rhel6.5.0 (which is the default for a 3.3 cluster) and now you say you have to switch it by hand? Which statement

Re: [Users] Win8 on oVirt

2014-03-12 Thread Itamar Heim
On 03/12/2014 10:06 AM, Sven Kieske wrote: Am 11.03.2014 17:33, schrieb Itamar Heim: engineconfig, change the EmaultedMachine for a 3.3 cluster version I am sorry, but previously you said: the guest is lanunched with -m rhel6.5.0 (which is the default for a 3.3 cluster) and now you say

Re: [Users] Win8 on oVirt

2014-03-12 Thread Sven Kieske
Am 12.03.2014 09:13, schrieb Itamar Heim: sorry, i confused the RHEV default, which GA post rhel 6.5, with the ovirt one which GA pre-6.5. Okay, thanks for the clarification! -- Mit freundlichen Grüßen / Regards Sven Kieske Systemadministrator Mittwald CM Service GmbH Co. KG

Re: [Users] Win8 on oVirt

2014-03-12 Thread Michael Wagenknecht
I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with CentOS 6.5. on the oVirt Engine I run: engine-config -s ClusterEmulatedMachines=rhel6.5.0,pc-1.0 --cver=3.3 Am 12.03.2014 09:13, schrieb Itamar Heim: On 03/12/2014 10:06 AM,

Re: [Users] Win8 on oVirt

2014-03-12 Thread Sven Kieske
Did you restart ovirt-engine after running engine-config? This is required. Am 12.03.2014 09:28, schrieb Michael Wagenknecht: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with CentOS 6.5. on the oVirt Engine I run:

Re: [Users] Win8 on oVirt

2014-03-12 Thread Michael Wagenknecht
Yes I do. Am 12.03.2014 09:50, schrieb Sven Kieske: Did you restart ovirt-engine after running engine-config? This is required. Am 12.03.2014 09:28, schrieb Michael Wagenknecht: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with

Re: [Users] Win8 on oVirt

2014-03-12 Thread Itamar Heim
On 03/12/2014 10:28 AM, Michael Wagenknecht wrote: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with CentOS 6.5. on the oVirt Engine I run: engine-config -s ClusterEmulatedMachines=rhel6.5.0,pc-1.0 --cver=3.3 I assume cluster

Re: [Users] Win8 on oVirt

2014-03-12 Thread Michael Wagenknecht
Am 12.03.2014 10:04, schrieb Itamar Heim: On 03/12/2014 10:28 AM, Michael Wagenknecht wrote: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with CentOS 6.5. on the oVirt Engine I run: engine-config -s

Re: [Users] Win8 on oVirt

2014-03-12 Thread Itamar Heim
On 03/12/2014 11:08 AM, Michael Wagenknecht wrote: Am 12.03.2014 10:04, schrieb Itamar Heim: On 03/12/2014 10:28 AM, Michael Wagenknecht wrote: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest runs with CentOS 6.5. on the oVirt Engine I

Re: [Users] Win8 on oVirt

2014-03-12 Thread Michael Wagenknecht
Am 12.03.2014 10:12, schrieb Itamar Heim: On 03/12/2014 11:08 AM, Michael Wagenknecht wrote: Am 12.03.2014 10:04, schrieb Itamar Heim: On 03/12/2014 10:28 AM, Michael Wagenknecht wrote: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest

Re: [Users] Win8 on oVirt

2014-03-12 Thread Michael Wagenknecht
If I change the machine type from rhel6.4.0 to rhel6.5.0 in the xml file of the guest with a hook script, then the SEP Flag is set. Am 12.03.2014 10:32, schrieb Michael Wagenknecht: Am 12.03.2014 10:12, schrieb Itamar Heim: On 03/12/2014 11:08 AM, Michael Wagenknecht wrote: Am 12.03.2014

Re: [Users] Win8 on oVirt

2014-03-12 Thread Omer Frenkel
- Original Message - From: Itamar Heim ih...@redhat.com To: Michael Wagenknecht wagenkne...@fuh-e.de, users@ovirt.org, Omer Frenkel ofren...@redhat.com, Roy Golan rgo...@redhat.com Sent: Wednesday, March 12, 2014 11:12:07 AM Subject: Re: [Users] Win8 on oVirt On 03/12/2014 11

Re: [Users] Win8 on oVirt

2014-03-12 Thread Roy Golan
On 03/12/2014 11:12 AM, Itamar Heim wrote: On 03/12/2014 11:08 AM, Michael Wagenknecht wrote: Am 12.03.2014 10:04, schrieb Itamar Heim: On 03/12/2014 10:28 AM, Michael Wagenknecht wrote: I only get the parameter -m rhel6.4.0 in the qemu command line of the guest. The Host and the linux guest

[Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Hi, I try to install Windows 8 32 bit on our oVirt 3.3.2 environmet. I googled that two CPU Flags (SEP and NX) have to be set. But I cannot manipulate the CPU Flags in the GUI. Is there an other way to set the SEP and NX Flags for the VM? Best Regards, Michael

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Well, maybe check with a linux distribution first: cat /proc/cpuinfo shows you that at least NX gets passed through (on Intel Nehalem at least). HTH Am 11.03.2014 09:42, schrieb Michael Wagenknecht: Hi, I try to install Windows 8 32 bit on our oVirt 3.3.2 environmet. I googled that two CPU

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Yes that's right. But I need the SEP Flag too. Am 11.03.2014 10:23, schrieb Sven Kieske: Well, maybe check with a linux distribution first: cat /proc/cpuinfo shows you that at least NX gets passed through (on Intel Nehalem at least). HTH Am 11.03.2014 09:42, schrieb Michael Wagenknecht:

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Which OS/Distribution does your compute node run? I do not know if this might be related: https://bugzilla.redhat.com/show_bug.cgi?id=821741 But I also don't see the SEP flag passed into linux based vms on a CentOS 6.5 based compute node. Maybe this is another feature just available to

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which OS/Distribution does your compute node run? I do not know if this might be related: https://bugzilla.redhat.com/show_bug.cgi?id=821741 But I

Re: [Users] Win8 on oVirt

2014-03-11 Thread Giorgio Bersano
2014-03-11 12:40 GMT+01:00 Michael Wagenknecht wagenkne...@fuh-e.de: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. Hi, not tried with Win8 but regarding flags I have this: oVirt 3.4.0 RC host: CentOS 6.5 with current updates [root@host1 ~]# cat /proc/cpuinfo

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which OS/Distribution does your compute node run? I do not know

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Am 11.03.2014 15:01, schrieb Itamar Heim: On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Yes it is. Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:05 PM, Michael Wagenknecht wrote: Am 11.03.2014 15:01, schrieb Itamar Heim: On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Yes it is. then assuming qemu-kvm is

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Well, I got SEP flag on my compute node, the cluster level is 3.3 engine is 3.3.3-2.el6 however in my centos 6.5 vm I got no sep flag this is my qemu-kvm version: rpm -qa | grep qemu-kvm qemu-kvm-0.12.1.2-2.415.el6_5.4.x86_64 yum update qemu-kvm shows me, there is a newer version:

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:51 PM, Sven Kieske wrote: Well, I got SEP flag on my compute node, the cluster level is 3.3 engine is 3.3.3-2.el6 however in my centos 6.5 vm I got no sep flag this is my qemu-kvm version: rpm -qa | grep qemu-kvm qemu-kvm-0.12.1.2-2.415.el6_5.4.x86_64 yum update qemu-kvm

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
I don't know to what you are pointing here directly, but I think you mean the qemu commandline? in fact it is: /usr/libexec/qemu-kvm -name centosbootstrap -S -M rhel6.4.0 but when I check the webadmin GUI the correct OS is selected: Red Hat Enterprise Linux 6.x x64 as you might guess it's not

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Am 11.03.2014 17:03, schrieb Itamar Heim: change it in config to rhel6.5.0. how and where? in the db or manually in the qemu-cmd? because I can't change this through webadmin. there is just Red Hat Enterprise Linux 6.x x64 and you can't select any specific subversion replacing x. its not

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 06:21 PM, Sven Kieske wrote: Am 11.03.2014 17:03, schrieb Itamar Heim: change it in config to rhel6.5.0. how and where? in the db or manually in the qemu-cmd? because I can't change this through webadmin. there is just Red Hat Enterprise Linux 6.x x64 and you can't select any