Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-10-22 Thread Julián Tete
Good News Everyone :) I Change from the CentOS 7 kernel to kernel-ml from elrepo in the Host And oVirt 3.6 Release Candidate 3 works like a charm Thank you pals :) 2015-10-21 19:36 GMT-05:00 Julián Tete : > Hello Friends of oVirt > > I'm glad to get your help. I'm

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-10-21 Thread Julián Tete
Hello Friends of oVirt I'm glad to get your help. I'm trying to build a community of oVirt in Colombia. This is the data requested: #HOST Software OS Version: RHEL - 7 - 1.1503.el7.centos.2.8 Kernel Version: 3.10.0 - 229.14.1.el7.x86_64 KVM Version: 3.10.0 -

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-10-13 Thread Ido Barkan
Julian, Lets try a more systematic approach (similar to what Donny suggests): Please disable your arp script, and reproduce the situation where your vm cannot connect to the outside. It will be also a good idea to have the failing machine be the only powered on machine connected to the network

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-10-08 Thread Julián Tete
I found the reason of my Problem: the virtual machines can't write the ARP table ¡¡¿?!! When I manually use the command: arp -s 192.168.XXX.XX 00:09:XX:XX:XX:XX I can reach the gateway I can't reach anything from my net segment but i can reach Internet (Double ¡¡¿?!!) For the moment I wrote a

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-10 Thread Julián Tete
Perhaps us are affected by the following error : http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04267968 I will keep you informed Thanks Friends 2015-07-06 12:06 GMT-05:00 Julián Tete danteconra...@gmail.com: Hi Friends of oVirt This the data required: I have a HP

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-06 Thread Dan Kenigsberg
On Tue, Jun 30, 2015 at 03:48:49PM -0500, Julián Tete wrote: Hi Friends of oVirt I'm trying to migrate my company from VMware to oVirt. We'd like to help you do this! In my final tests, I set up 2 more VLANs in oVirt, (VM VLANs) The Virtual Machines in these VLANs, can be reached from the

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-06 Thread Soeren Malchow
Hi, To make it easier to understand what the situation is, it would help to see your bridging configuration and your interface configration. Something like: # ip addr And # brctl show Regards Soeren On 06/07/15 13:30, users-boun...@ovirt.org on behalf of Dan Kenigsberg

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-06 Thread Julián Tete
Hi Friends of oVirt This the data required: I have a HP Enclosure with a HP SAN. I can't change the net settings in the switch because we have VMware Virtual Machines in production in the same enclosure. The switch is in Trunk Mode and all the traffic are in Tagged VLAN's with ID's: 1,50,90,91

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-06 Thread Jeff Bailey
I see the tap interface on the ovirtmgmt bridge which is in the 192.168.0.0/24 subnet but your vm has a 192.168.50.0/27 address. I don't know why it's attached to that bridge though since it looks like you've placed it on the dmz network. What happens if you change the IP address in your

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-02 Thread Julián Tete
I tried a different Aproach: One VLAN for each NIC I tried but not works I left the Virtual Machine pinging the Gateway after 10 minutes I left my Worstation alone and I went back to my home. Today i see the ping working (¿?) Maybe I rush too much...or maybe not. I reboot the Virtual

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-02 Thread Donny Davis
Something isn't right. Are you using centos 7 for hosts or the node ISO. I just setup Vlans and it works just fine on my end. Try setting the switch ports to access mode with your Vlans, remove the tagging from ovirt and see if it works. I know that isn't how you want to set things up, but we

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-02 Thread Julián Tete
I'm going to erase everything and the try this: http://www.ovirt.org/QA:TestCase_Hosted_Engine_Tagged_VLAN_Support 2015-07-02 10:41 GMT-05:00 Julián Tete danteconra...@gmail.com: I tried a different Aproach: One VLAN for each NIC I tried but not works I left the Virtual Machine pinging

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-07-02 Thread Julián Tete
Don't work :'( I'm going to try this: *https://bugzilla.redhat.com/show_bug.cgi?id=1072027 https://bugzilla.redhat.com/show_bug.cgi?id=1072027https://bugzilla.redhat.com/show_bug.cgi?id=1072027 https://bugzilla.redhat.com/show_bug.cgi?id=1072027* 2015-07-02 11:40 GMT-05:00 Julián Tete

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Donny Davis
Are you configuring the vms interface with the vlan or tagging at the host. On Jun 30, 2015 7:28 PM, Julián Tete danteconra...@gmail.com wrote: Hi Donny We have HP Switches (HP 5406zl) and they are configurated on trunk mode. (VMware is configurated to use that). Any suggestion ? Thanks

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Donny Davis
Does your switch have an IP on that vlan... I would step things out VMhostswitchrtr You have already confirmed VM to host. I'm going to look at your screens again to make sure I didn't miss anything On Jun 30, 2015 9:42 PM, Julián Tete danteconra...@gmail.com wrote: Thanks for the explanation

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Donny Davis
How is your mgmt network working... You have no vlan tag on it If your switch port is setup for trunk mode? I have a Cisco switch that when in trunk mode will not pass untagged traffic. The mgmt network and hosting network are on the same interface. One tagged one not I would try putting a

[ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Julián Tete
Hi Friends of oVirt I'm trying to migrate my company from VMware to oVirt. In my final tests, I set up 2 more VLANs in oVirt, (VM VLANs) The Virtual Machines in these VLANs, can be reached from the external IPs from the net range, but from the Virtual machines only can ping the Host with the

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Julián Tete
Hi Donny We have HP Switches (HP 5406zl) and they are configurated on trunk mode. (VMware is configurated to use that). Any suggestion ? Thanks for your response. :) 2015-06-30 17:51 GMT-05:00 Donny Davis do...@cloudspin.me: Vlans are layer 2, sounds like a tagging problem. Cisco switches?

Re: [ovirt-users] Can´t use a VM Network VLAN, because the Virtual Machines inside can't reach the Gateway

2015-06-30 Thread Donny Davis
Vlans are layer 2, sounds like a tagging problem. Cisco switches? The tag sticks to the host bridge, but is being stripped off when it leaves the host Is your switch in access mode or trunk? Hi Friends of oVirt I'm trying to migrate my company from VMware to oVirt. In my final tests, I set up