Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-20 Thread Maksim Naumov
w.server.HttpServerExchange$1.run(HttpServerExchange.java:766) > > at > > > java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145) > > [rt.jar:1.7.0_91] > > at > > > java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-20 Thread Martin Perina
..@hitmeister.de> > To: "Martin Perina" <mper...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Thursday, November 19, 2015 3:52:57 PM > Subject: Re: [ovirt-users] [3.6] API - Internal Server Error > &g

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-19 Thread Maksim Naumov
ervice ovirt-engine restart > > > Thanks > > Martin Perina > > > - Original Message - > > From: "Maksim Naumov" <maksim.nau...@hitmeister.de> > > To: "Martin Perina" <mper...@redhat.com> > > Cc: "users" <users@ovirt.or

[ovirt-users] [3.6] API - Internal Server Error

2015-11-18 Thread Maksim Naumov
After some time, API stopped work. When I try to run any request I see only "Internal Server Error" and the log like this: 2015-11-18 17:53:05,634 ERROR [org.ovirt.engine.extension.aaa.jdbc.binding.api.AuthnExtension] (default task-314) [] Unexpected Exception invoking:

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-18 Thread Maksim Naumov
t; From: "Maksim Naumov" <maksim.nau...@hitmeister.de> > > To: "users" <users@ovirt.org> > > Sent: Wednesday, November 18, 2015 5:56:53 PM > > Subject: [ovirt-users] [3.6] API - Internal Server Error > > > > After some

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-18 Thread Martin Perina
; <maksim.nau...@hitmeister.de> > To: "users" <users@ovirt.org> > Sent: Wednesday, November 18, 2015 5:56:53 PM > Subject: [ovirt-users] [3.6] API - Internal Server Error > > After some time, API stopped work. > When I try to run any request I see only "Internal Se

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-18 Thread Ondra Machacek
Can you send debug log please? On 11/18/2015 05:56 PM, Maksim Naumov wrote: After some time, API stopped work. When I try to run any request I see only "Internal Server Error" and the log like this: 2015-11-18 17:53:05,634 ERROR

Re: [ovirt-users] [3.6] API - Internal Server Error

2015-11-18 Thread Martin Perina
; <maksim.nau...@hitmeister.de> > To: "Martin Perina" <mper...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Wednesday, November 18, 2015 6:15:35 PM > Subject: Re: [ovirt-users] [3.6] API - Internal Server Error > > Here is my versions: >