Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2017-01-02 Thread Michal Skrivanek
> On 2 Jan 2017, at 13:52, Sandro Bonazzola wrote: > > > > On Mon, Jan 2, 2017 at 12:07 PM, Michal Skrivanek > > wrote: > >> On 2 Jan 2017, at 12:01, Sandro Bonazzola >

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2017-01-02 Thread Sandro Bonazzola
On Mon, Jan 2, 2017 at 12:07 PM, Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > On 2 Jan 2017, at 12:01, Sandro Bonazzola wrote: > > > > On Wed, Dec 28, 2016 at 9:55 AM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> >> As I wrote, no qemu package

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2017-01-02 Thread Michal Skrivanek
> On 2 Jan 2017, at 12:01, Sandro Bonazzola wrote: > > > > On Wed, Dec 28, 2016 at 9:55 AM, Gianluca Cecchi > wrote: > > As I wrote, no qemu package proposed. Because oVirt provided qemu is greater > in

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2017-01-02 Thread Sandro Bonazzola
On Wed, Dec 28, 2016 at 9:55 AM, Gianluca Cecchi wrote: > > As I wrote, no qemu package proposed. Because oVirt provided qemu is > greater in version in respect with 7.3 > In fact, as I already wrote, I have now > qemu-kvm-common-ev-2.3.0-31.el7.16.1.x86_64 >

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-28 Thread Gianluca Cecchi
On Tue, Dec 27, 2016 at 5:58 PM, Christophe TREFOIS < christophe.tref...@uni.lu> wrote: > Hi, > > > > The package starts with q, yet you pasted only ovirt and vdsm from yum > update. > > > > Can you paste complete output of yum update? > > > > Also, the qemu package should be there when you go to

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-27 Thread Christophe TREFOIS
...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Gianluca Cecchi Sent: jeudi 22 d├ęcembre 2016 17:29 To: Sandro Bonazzola <sbona...@redhat.com> Cc: users <users@ovirt.org> Subject: Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6 On Mon, Dec 12, 201

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-22 Thread Gianluca Cecchi
On Mon, Dec 12, 2016 at 1:49 PM, Sandro Bonazzola wrote: > Hi, > as you probably noticed, CentOS 7.3 is rolling out right now and will be > announced pretty soon. > Please note that due to new libvirt shipped within CentOS 7.3, it is > required to update qemu-kvm-ev to 2.6

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-22 Thread Paolo Bonzini
On 22/12/2016 15:29, Michal Skrivanek wrote: >> it is important for 3.6 and 4.0, but in 4.1 we should not be using any >> rhel-6 machine type anymore >> There is https://bugzilla.redhat.com/show_bug.cgi?id=1402435 for HE which >> should be fixed (if real) > > though, the bug opened by Paolo

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-22 Thread Michal Skrivanek
> On 22 Dec 2016, at 15:01, Michal Skrivanek wrote: > > >> On 15 Dec 2016, at 16:46, Sandro Bonazzola wrote: >> >> >> >> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >> ha scritto: >> Am 15.12.2016 um 15:51 schrieb

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-22 Thread Michal Skrivanek
> On 15 Dec 2016, at 16:46, Sandro Bonazzola wrote: > > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > ha scritto: > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-20 Thread InterNetX - Juergen Gotteswinter
Am 20.12.2016 um 11:08 schrieb InterNetX - Juergen Gotteswinter: > Am 15.12.2016 um 17:26 schrieb Paolo Bonzini: >> >> >> On 15/12/2016 16:46, Sandro Bonazzola wrote: >>> >>> >>> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >>> > ha

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-20 Thread InterNetX - Juergen Gotteswinter
Am 15.12.2016 um 17:26 schrieb Paolo Bonzini: > > > On 15/12/2016 16:46, Sandro Bonazzola wrote: >> >> >> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >> > ha scritto: >> >> Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: >> >

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 17:07, InterNetX - Juergen Gotteswinter wrote: > Am 15.12.2016 um 16:46 schrieb Sandro Bonazzola: >> >> >> Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" >> > ha scritto: >> >> Am 15.12.2016 um 15:51 schrieb Sandro

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Paolo Bonzini
On 15/12/2016 16:46, Sandro Bonazzola wrote: > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > > ha scritto: > > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM,

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
Am 15.12.2016 um 16:46 schrieb Sandro Bonazzola: > > > Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" > > ha scritto: > > Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > > > > On Thu, Dec 15, 2016 at 3:02 PM,

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Sandro Bonazzola
Il 15/Dic/2016 16:17, "InterNetX - Juergen Gotteswinter" ha scritto: Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter > > wrote: > > i can confirm that

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
Am 15.12.2016 um 15:51 schrieb Sandro Bonazzola: > > > On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter > > wrote: > > i can confirm that it will break ... > > Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Sandro Bonazzola
On Thu, Dec 15, 2016 at 3:02 PM, InterNetX - Juergen Gotteswinter < j...@internetx.com> wrote: > i can confirm that it will break ... > > Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly closed > the monitor: Unexpected error in object_property_find() at >

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread InterNetX - Juergen Gotteswinter
i can confirm that it will break ... Dec 15 14:58:43 vm1 journal: internal error: qemu unexpectedly closed the monitor: Unexpected error in object_property_find() at qom/object.c:1003:#0122016-12-15T13:58:43.140073Z qemu-kvm: can't apply global Opteron_G4-x86_64-cpu.x1apic=off: Property '.x1apic'

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-15 Thread Gianluca Cecchi
On Wed, Dec 14, 2016 at 5:33 PM, Paolo Bonzini wrote: > > > On 13/12/2016 18:28, Gianluca Cecchi wrote: > > - So I have to try the mix of 7.3 kernel and qemu 2.6, correct? > > Yes, please. If it works, the problem is transient. > > Thanks, > > Paolo > > > Perhaps it was a

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-14 Thread Paolo Bonzini
On 13/12/2016 18:28, Gianluca Cecchi wrote: > - So I have to try the mix of 7.3 kernel and qemu 2.6, correct? Yes, please. If it works, the problem is transient. Thanks, Paolo > Perhaps it was a problem only during install and not happening now that > the VM has been deployed? > Gianluca

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Gianluca Cecchi
On Tue, Dec 13, 2016 at 1:56 PM, Paolo Bonzini wrote: > > > On 13/12/2016 12:38, Gianluca Cecchi wrote: > > flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat > > pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb > > rdtscp lm

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Paolo Bonzini
On 13/12/2016 12:38, Gianluca Cecchi wrote: > flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat > pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb > rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology > nonstop_tsc aperfmperf

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Gianluca Cecchi
On Tue, Dec 13, 2016 at 12:29 PM, Paolo Bonzini wrote: > > > On 12/12/2016 15:06, Sandro Bonazzola wrote: > > > > Hello, > > where to find details about this info? > > I ask because on my tests in a nested environment with 4.1 beta on > > CentOS 7.2 + CR

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Sandro Bonazzola
On Tue, Dec 13, 2016 at 10:30 AM, Ralf Schenk wrote: > Hello > > by browsing the repository on http://mirror.centos.org/ > centos/7/virt/x86_64/kvm-common/ I can't see any qemu-kvm-ev-2.6.* RPM. > > I think this will break if I update the Ovirt-Hosts... > Agreed. Just checked

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-13 Thread Ralf Schenk
Hello by browsing the repository on http://mirror.centos.org/centos/7/virt/x86_64/kvm-common/ I can't see any qemu-kvm-ev-2.6.* RPM. I think this will break if I update the Ovirt-Hosts... [root@microcloud21 yum.repos.d]# yum check-update | grep libvirt libvirt.x86_64

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Sandro Bonazzola
On Mon, Dec 12, 2016 at 6:38 PM, Chris Adams wrote: > Once upon a time, Sandro Bonazzola said: > > In terms of ovirt repositories, qemu-kvm-ev 2.6 is available right now in > > ovirt-master-snapshot-static, ovirt-4.0-snapshot-static, and > ovirt-4.0-pre >

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Chris Adams
Once upon a time, Sandro Bonazzola said: > In terms of ovirt repositories, qemu-kvm-ev 2.6 is available right now in > ovirt-master-snapshot-static, ovirt-4.0-snapshot-static, and ovirt-4.0-pre > (contains 4.0.6 RC4 rpms going to be announced in a few minutes.) Will

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Gianluca Cecchi
On Mon, Dec 12, 2016 at 3:06 PM, Sandro Bonazzola wrote: > > > On Mon, Dec 12, 2016 at 2:54 PM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> >> On Mon, Dec 12, 2016 at 1:49 PM, Sandro Bonazzola >> wrote: >> >>> Hi, >>> as you probably

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Sandro Bonazzola
On Mon, Dec 12, 2016 at 2:54 PM, Gianluca Cecchi wrote: > > On Mon, Dec 12, 2016 at 1:49 PM, Sandro Bonazzola > wrote: > >> Hi, >> as you probably noticed, CentOS 7.3 is rolling out right now and will be >> announced pretty soon. >> Please note

Re: [ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Gianluca Cecchi
On Mon, Dec 12, 2016 at 1:49 PM, Sandro Bonazzola wrote: > Hi, > as you probably noticed, CentOS 7.3 is rolling out right now and will be > announced pretty soon. > Please note that due to new libvirt shipped within CentOS 7.3, it is > required to update qemu-kvm-ev to 2.6

[ovirt-users] [HEADS UP] CentOS 7.3 is rolling out, need qemu-kvm-ev 2.6

2016-12-12 Thread Sandro Bonazzola
Hi, as you probably noticed, CentOS 7.3 is rolling out right now and will be announced pretty soon. Please note that due to new libvirt shipped within CentOS 7.3, it is required to update qemu-kvm-ev to 2.6 at the same time. If you're using CentOS Virt SIG rpms / repos for oVirt this should