Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-25 Thread Simone Tiraboschi
On Tue, Nov 24, 2015 at 12:43 PM, Gianluca Cecchi wrote: > On Fri, Nov 20, 2015 at 1:32 PM, Simone Tiraboschi > wrote: > >> >> On Fri, Nov 20, 2015 at 12:07 PM, Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> >>> > [snip] > > >>

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-25 Thread Gianluca Cecchi
On Wed, Nov 25, 2015 at 11:57 AM, Simone Tiraboschi wrote: > > > >> Hello Simone, >> always trying to setup a working environment from master using self >> hosted engine >> I'm using the appliance at the link you provided, because it seems that >> the ovirt-appliance rpm is

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-24 Thread Gianluca Cecchi
On Fri, Nov 20, 2015 at 1:32 PM, Simone Tiraboschi wrote: > > On Fri, Nov 20, 2015 at 12:07 PM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> >> [snip] > >>> Hello, >>> retrying from master, as the problem solution should have been merged. >>> But it

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-20 Thread Simone Tiraboschi
On Fri, Nov 20, 2015 at 12:07 PM, Gianluca Cecchi wrote: > > > On Fri, Nov 20, 2015 at 11:20 AM, Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> On Tue, Nov 17, 2015 at 6:29 PM, Simone Tiraboschi wrote: >> >>> >>> >>> On Tue, Nov 17, 2015 at 5:04 PM,

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-20 Thread Gianluca Cecchi
On Fri, Nov 20, 2015 at 11:20 AM, Gianluca Cecchi wrote: > On Tue, Nov 17, 2015 at 6:29 PM, Simone Tiraboschi wrote: > >> >> >> On Tue, Nov 17, 2015 at 5:04 PM, Gianluca Cecchi wrote: >> >>> >>> >>> Yes, I know. No problem for me. >>> I'm using master because I want

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-20 Thread Gianluca Cecchi
On Tue, Nov 17, 2015 at 6:29 PM, Simone Tiraboschi wrote: > > > On Tue, Nov 17, 2015 at 5:04 PM, Gianluca Cecchi wrote: > >> >> >> Yes, I know. No problem for me. >> I'm using master because I want to test Italian layout so that I can >> change current translation where necessary. >> But do I

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-17 Thread Gianluca Cecchi
On Tue, Nov 17, 2015 at 4:43 PM, Simone Tiraboschi wrote: > > > master is a developing branch: some changes are happening on the REST API > there and we still have to refresh them to other projects. > Please try with these: > https://gerrit.ovirt.org/#/c/47915/ >

Re: [ovirt-users] 3.6 master hosted engine setup error

2015-11-17 Thread Simone Tiraboschi
On Tue, Nov 17, 2015 at 3:48 PM, Gianluca Cecchi wrote: > Hello, > trying to setup from 3.6 master and I get this at the end of > > # hosted-engine --deploy > ... > [ INFO ] Connecting to the Engine > [ ERROR ] Failed to execute stage 'Closing up': 'module' object has

[ovirt-users] 3.6 master hosted engine setup error

2015-11-17 Thread Gianluca Cecchi
Hello, trying to setup from 3.6 master and I get this at the end of # hosted-engine --deploy ... [ INFO ] Connecting to the Engine [ ERROR ] Failed to execute stage 'Closing up': 'module' object has no attribute 'SSH' [ INFO ] Stage: Clean up [ INFO ] Generating answer file