Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-28 Thread Arik Hadas
On Tue, Feb 27, 2018 at 11:04 AM, Arsène Gschwind wrote: > Hi, > > I would like investigate what went wrong during the Cluster Compatibility > update on running VMs, for sure the workaround by creating new VM and > attaching disk works great but i think it would be

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-27 Thread Arsène Gschwind
Hi, I would like investigate what went wrong during the Cluster Compatibility update on running VMs, for sure the workaround by creating new VM and attaching disk works great but i think it would be interesting to know what went wrong. I've tried to find a way to create a dump of the VM

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Mahdi Adnan
February 24, 2018 11:03 AM To: users@ovirt.org Subject: Re: [ovirt-users] After upgrade to 4.2 some VM won't start When creating an identical VM and attaching the one disk it will start and run perfectly. It seems that during the Cluster Compatibility Update something doesn't work right o

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
ers-boun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Saturday, February 24, 2018 11:03 AM *To:* users@ovirt.org *Subject:* Re: [ovirt-users] After upgrade to 4.2 some VM won't start When creating an identical VM and attaching the one disk it will st

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-24 Thread Arsène Gschwind
When creating an identical VM and attaching the one disk it will start and run perfectly. It seems that during the Cluster Compatibility Update something doesn't work right on running VM, this only happens on running VMs and I could reproduce it. Is there a way to do some kind of diff between

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-23 Thread Arsène Gschwind
oun...@ovirt.org> on behalf of Arsène Gschwind <arsene.gschw...@unibas.ch> *Sent:* Friday, February 23, 2018 10:14 PM *To:* users *Subject:* [ovirt-users] After upgrade to 4.2 some VM won't start Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to fig

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-23 Thread Mahdi Adnan
[ovirt-users] After upgrade to 4.2 some VM won't start Hi, After upgrading cluster compatibility to 4.2 some VM won't start and I'm unable to figured out why, it throws a java exception. I've attached the engine log. Thanks for any help/hint. rgds, Arsene -- Arsène Gschwind Fa. Sapify AG im