Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-14 Thread Giorgio Bersano
2014-05-09 15:55 GMT+02:00 Nicolas Ecarnot nico...@ecarnot.net: Hi, On our second oVirt setup in 3.4.0-1.el6 (that was running fine), I did a yum upgrade on the engine (...sigh...). Then rebooted the engine. This machine is hosting the NFS export domain. Though the VM are still running, the

Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-14 Thread Nicolas Ecarnot
Le 14/05/2014 15:36, Giorgio Bersano a écrit : Following the URL above and the BZ opened by the user (https://bugzilla.redhat.com/show_bug.cgi?id=1072900), I see this has been corrected in 3.4.1. What gives a perfectly connected NFS export domain, but empty? Hi, sorry for jumping late on an

Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-14 Thread Bob Doolittle
This bit me as well (for Fedora, however). There are a whole bunch of ovirt-release variants lying around in various parts of the repository that should be cleaned up as they are merely attractive nuisances (http://en.wikipedia.org/wiki/Attractive_nuisance_doctrine). Particularly since the

Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-14 Thread Itamar Heim
On 05/14/2014 10:47 AM, Bob Doolittle wrote: This bit me as well (for Fedora, however). There are a whole bunch of ovirt-release variants lying around in various parts of the repository that should be cleaned up as they are merely attractive nuisances

Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-14 Thread Bob Doolittle
On 05/14/2014 02:28 PM, Itamar Heim wrote: On 05/14/2014 10:47 AM, Bob Doolittle wrote: It would be helpful if somebody would: 1. Clean up the hazardous versions of ovirt-release scattered throughout 2. Fix the Quick Start Guide links to point someplace useful for ovirt-release can you please

[ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-09 Thread Nicolas Ecarnot
Hi, On our second oVirt setup in 3.4.0-1.el6 (that was running fine), I did a yum upgrade on the engine (...sigh...). Then rebooted the engine. This machine is hosting the NFS export domain. Though the VM are still running, the storage domain is in invalid status. You'll find below the

Re: [ovirt-users] Auto-SOLVED, but read anyway : Invalid status on Data Center. Setting status to Non Responsive.

2014-05-09 Thread Gabi C
Same here! An reboot of the nfs machine hosting Export domain, caused the same..Upgrading to 3.4.1 on F19 and then some tweking on my storage domain Gluster based , which mean time became split-brain - some brick remove then add and so on - finally solved it. On Fri, May 9, 2014 at 4:55 PM,