Re: [ovirt-users] Can not connect to Storage domain data

2014-12-27 Thread Yue, Cong
. Thanks, Vered - Original Message - From: Cong Yue cong_...@alliedtelesis.commailto:cong_...@alliedtelesis.com To: users@ovirt.orgmailto:users@ovirt.org Sent: Friday, December 19, 2014 2:18:34 AM Subject: Re: [ovirt-users] Can not connect to Storage domain data I found the workaround

Re: [ovirt-users] Can not connect to Storage domain data

2014-12-22 Thread Vered Volansky
not connect to Storage domain data I found the workaround for this. For some reason my Storage domain of data can not be mounted. I just mount it manually, like mount –t nfs nfs2-3:/data /rhev/data-center/mnt/nfs2-3:_data Actually, the folder of “/rhev/data-center/mnt

[ovirt-users] Can not connect to Storage domain data

2014-12-18 Thread Yue, Cong
Hi I successfully deployed the first ovirt host with hosted-engine -deploy. Engine VM works well. While, when I try to create the second host with the same way as the guide of http://community.redhat.com/blog/2014/11/up-and-running-with-ovirt-3-5-part-two/ I am not using GlusterFS, and just use

Re: [ovirt-users] Can not connect to Storage domain data

2014-12-18 Thread Yue, Cong
I think the problems for my issue are related with the NFS version. From the second, if I change the value of Defaultver /etc/nfsmount.conf from Defaultvres=4 to Defaulvers=3, the mount can not be done. When I changed it back to Defaultvers=4, it will work. Also from /proc/mounts, it shows the

Re: [ovirt-users] Can not connect to Storage domain data

2014-12-18 Thread Yue, Cong
I found the workaround for this. For some reason my Storage domain of data can not be mounted. I just mount it manually, like mount -t nfs nfs2-3:/data /rhev/data-center/mnt/nfs2-3:_data Actually, the folder of /rhev/data-center/mnt/nfs2-3:_data has been created. I think this may be some bug