Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-31 Thread Eli Mesika
Asayag" <masa...@redhat.com>, > "Allon Mureinik" <amure...@redhat.com>, > "users" <users@ovirt.org> > Sent: Thursday, January 28, 2016 6:18:33 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > On 01/28/2016 01:5

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Amador Pahim
at.com>, "Moti Asayag" <masa...@redhat.com>, "Allon Mureinik" <amure...@redhat.com>, "users" <users@ovirt.org> Sent: Thursday, January 28, 2016 1:39:49 PM Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 Hello, Yes i can. It's h

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Eli Mesika
g" <masa...@redhat.com>, > "Allon Mureinik" <amure...@redhat.com>, "users" <users@ovirt.org> > Sent: Thursday, January 28, 2016 1:39:49 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > Hello, > Yes i can. >

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Eli Mesika
users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com>, "Marcelo > Leandro" <marcelol...@gmail.com> > Sent: Wednesday, January 27, 2016 2:31:20 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > So now I finally under

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Eli Mesika
; <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com>, "Marcelo Leandro" <marcelol...@gmail.com> > Sent: Thursday, January 28, 2016 12:59:02 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > > > - Original

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Martin Perina
; <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com>, "Marcelo Leandro" <marcelol...@gmail.com> > Sent: Thursday, January 28, 2016 11:55:56 AM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > > > --

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Amador Pahim
;, "users" <users@ovirt.org>, "Amador Pahim" <apa...@redhat.com>, "Marcelo Leandro" <marcelol...@gmail.com> Sent: Thursday, January 28, 2016 12:59:02 PM Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 - Original Message

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-28 Thread Marcelo Leandro
--- Original Message - >>>> >>>> From: "Eli Mesika" <emes...@redhat.com> >>>> To: "Martin Perina" <mper...@redhat.com> >>>> Cc: "Moti Asayag" <masa...@redhat.com>, "Allon Mureinik" >>>

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-27 Thread Marcelo Leandro
gt; > > - Original Message - >> From: "Marcelo Leandro" <marcelol...@gmail.com> >> To: "Martin Perina" <mper...@redhat.com> >> Cc: "Eli Mesika" <emes...@redhat.com>, "users" <users@ovirt.org>, "Amador &g

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-27 Thread Martin Perina
dhat.com>, "users" <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com> > Sent: Tuesday, January 26, 2016 8:46:12 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > hello, > > setup.log: > https://copy.co

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-27 Thread Martin Perina
ot; <marcelol...@gmail.com> > To: "Martin Perina" <mper...@redhat.com> > Cc: "Eli Mesika" <emes...@redhat.com>, "users" <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com> > Sent: Wednesday, January 27, 2016 1:08:19 PM > S

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
> - Original Message - >> From: "Marcelo Leandro" <marcelol...@gmail.com> >> To: "Eli Mesika" <emes...@redhat.com> >> Cc: users@ovirt.org, "Amador Pahim" <apa...@redhat.com> >> Sent: Sunday, January 24, 2016 1:48:04

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
t;emes...@redhat.com> >> Cc: "Martin Perina" <mper...@redhat.com>, "users" <users@ovirt.org>, "Amador >> Pahim" <apa...@redhat.com> >> Sent: Tuesday, January 26, 2016 12:27:55 PM >> Subject: Re: [ovirt-users] Cannot login after

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
that, but first significant error is in >>> > 2016-01-20 00:14:55,002 >>> > Can you take a look ? >>> > >>> > - Original Message - >>> >> From: "Marcelo Leandro" <marcelol...@gmail.com> >>> >> To:

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
users" <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com> > Sent: Tuesday, January 26, 2016 4:03:16 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > And here the engine.log: > https://copy.com/TWjgIu7KwSkcmRZ8 > >

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
a" <mper...@redhat.com> > To: "Marcelo Leandro" <marcelol...@gmail.com> > Cc: "Eli Mesika" <emes...@redhat.com>, "users" <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com> > Sent: Tuesday, January 26, 2016 4:

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
t;> From: "Martin Perina" <mper...@redhat.com> >> To: "Marcelo Leandro" <marcelol...@gmail.com> >> Cc: "Eli Mesika" <emes...@redhat.com>, "users" <users@ovirt.org>, "Amador >> Pahim" <apa...@redhat.com

[ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
After engine-setup from ovirt-engine-3.5.6.2-1.el7.centos to ovirt-engine-3.6.1.3-1.el7.centos, I'm not able to login anymore. The engine.log say Caused by: org.codehaus.jackson.map.JsonMappingException: Invalid type id 'org.ovirt.engine.core.common.businessentities.DiskImage' (for id type

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
; > To: "Eli Mesika" <emes...@redhat.com> > Cc: "Martin Perina" <mper...@redhat.com>, "users" <users@ovirt.org>, "Amador > Pahim" <apa...@redhat.com> > Sent: Tuesday, January 26, 2016 12:27:55 PM > Subject: Re: [ovirt-users

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Yedidyah Bar David
ika" <emes...@redhat.com> >>> Cc: users@ovirt.org, "Amador Pahim" <apa...@redhat.com> >>> Sent: Sunday, January 24, 2016 1:48:04 PM >>> Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 >>> >>> It's here

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-25 Thread Eli Mesika
Cc: users@ovirt.org, "Amador Pahim" <apa...@redhat.com> > Sent: Sunday, January 24, 2016 1:48:04 PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > It's here : https://copy.com/TWjgIu7KwSkcmRZ8 > > > - Original Message - &g

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-24 Thread Eli Mesika
- Original Message - > From: "Amador Pahim" <apa...@redhat.com> > To: "Marcelo Leandro" <marcelol...@gmail.com>, users@ovirt.org > Cc: emes...@redhat.com > Sent: Friday, January 22, 2016 7:08:20 PM > Subject: Re: [ovirt-users] Cannot login a

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-24 Thread Marcelo Leandro
PM > Subject: Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6 > > On 01/22/2016 03:03 PM, Marcelo Leandro wrote: > > After engine-setup from ovirt-engine-3.5.6.2-1.el7.centos to > > ovirt-engine-3.6.1.3-1.el7.centos, I'm not able to login anymore. The > > engi

[ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-22 Thread Marcelo Leandro
After engine-setup from ovirt-engine-3.5.6.2-1.el7.centos to ovirt-engine-3.6.1.3-1.el7.centos, I'm not able to login anymore. The engine.log say Caused by: org.codehaus.jackson.map.JsonMappingException: Invalid type id 'org.ovirt.engine.core.common.businessentities.DiskImage' (for id type

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-22 Thread Amador Pahim
On 01/22/2016 03:03 PM, Marcelo Leandro wrote: After engine-setup from ovirt-engine-3.5.6.2-1.el7.centos to ovirt-engine-3.6.1.3-1.el7.centos, I'm not able to login anymore. The engine.log say Caused by: org.codehaus.jackson.map.JsonMappingException: Invalid type id