[ovirt-users] Cluster upgrade

2019-02-05 Thread Misak Khachatryan
Hi, I've successfully upgraded to 4.3, but when I'm trying to upgrade Cluster version I'm getting this: "Error while executing action: Cannot change Cluster Compatibility Version to higher version when there are active Hosts with lower version. -Please move Host virt2 with lower version to

[ovirt-users] Cluster upgrade with ansible only upgrades one host then stops

2019-01-25 Thread Jayme
I have a three node HCI setup, running 4.2.7 and want to upgrade to 4.2.8. When I use ansible to perform the host updates for some reason it fully updates one host then stops without error, it does not continue upgrading the remaining two hosts. If I run it again it will proceed to upgrade the

Re: [ovirt-users] Cluster upgrade from 3.6 to 4.1 fails

2017-03-17 Thread Michal Skrivanek
> On 17 Mar 2017, at 20:58, Joop wrote: > > On 17-3-2017 20:33, Michal Skrivanek wrote: >> >>> On 17 Mar 2017, at 11:55, jvdwege < >>> jvdw...@xs4all.nl > >>> wrote: >>> >>> As per the subject I'm trying to upgrade my

Re: [ovirt-users] Cluster upgrade from 3.6 to 4.1 fails

2017-03-17 Thread Joop
On 17-3-2017 20:33, Michal Skrivanek wrote: > >> On 17 Mar 2017, at 11:55, jvdwege > > wrote: >> >> As per the subject I'm trying to upgrade my ovirt install and sofar >> the upgrade has been smooth. >> I'm running hosted-engine in Centos7.3 and my

Re: [ovirt-users] Cluster upgrade from 3.6 to 4.1 fails

2017-03-17 Thread Michal Skrivanek
> On 17 Mar 2017, at 11:55, jvdwege wrote: > > As per the subject I'm trying to upgrade my ovirt install and sofar the > upgrade has been smooth. > I'm running hosted-engine in Centos7.3 and my hosts are running Fedora24 now > with ovirt-4.1 > If I try to upgrade my cluster

[ovirt-users] Cluster upgrade from 3.6 to 4.1 fails

2017-03-17 Thread jvdwege
As per the subject I'm trying to upgrade my ovirt install and sofar the upgrade has been smooth. I'm running hosted-engine in Centos7.3 and my hosts are running Fedora24 now with ovirt-4.1 If I try to upgrade my cluster from version 3.6 to 4.0 or 4.1 I receive an error message and can't find a