[ovirt-users] ETL Service fails

2019-05-14 Thread Andy
Hello,
I just upgraded to OVIRT 4.04 on the hosted appliance and for some reason I no 
longer see the DHW metrics on the dashboard. I receive a lot of errors, 
obviously, stating "ETL Service has encountered an error, Please consult the 
service log. The research that I have been able to come up with appears to be 
with a FK or a user that no longer exists in the database, however the attached 
logs have zero reference to these errors.

Any help would be appreciated.

Thanks Andy
--
IMPORTANT!
This message has been scanned for viruses and phishing links.
However, it is your responsibility to evaluate the links and attachments you 
choose to click.
If you are uncertain, we always try to help.
Greetings helpd...@actnet.se



--
IMPORTANT!
This message has been scanned for viruses and phishing links.
However, it is your responsibility to evaluate the links and attachments you 
choose to click.
If you are uncertain, we always try to help.
Greetings helpd...@actnet.se




logs
Description: Binary data
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/LVN4ID7FZ7SRRUO5URSSCZHOZVKNABN5/


Re: [ovirt-users] ETL Service fails

2016-10-05 Thread Andy
Didi,
Thanks for the info,  it appears running the command your provided fixed the 
problem.  Upgrading the appliance could have corrupted the DB, but as I recall 
I didnt receive any errors or nothing failed.  Thanks for all the help guys. 

Andy 


On Wednesday, October 5, 2016 4:33 AM, Yedidyah Bar David  
wrote:
 

 On Mon, Oct 3, 2016 at 12:30 PM, Sandro Bonazzola  wrote:

Adding some relevant people

Are you sure it's not a system/hardware issue? A bad disk, filesystem, network?

If it was something temporary, you might manage to fix it using the hint in the 
error message:

su - postgres -c "psql ovirt_engine_history -c 'REINDEX INDEX 
idx_vm_configuration_version_samples'"

Adding also Eli.

Best,
 

On Sat, Oct 1, 2016 at 6:24 AM, Andy  wrote:

Hello,
I just upgraded to OVIRT 4.04 on the hosted appliance and for some reason I no 
longer see the DHW metrics on the dashboard. I receive a lot of errors, 
obviously, stating "ETL Service has encountered an error, Please consult the 
service log. The research that I have been able to come up with appears to be 
with a FK or a user that no longer exists in the database, however the attached 
logs have zero reference to these errors.

Any help would be appreciated.

Thanks Andy
__ _
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman /listinfo/users





-- 
Sandro Bonazzola
Better technology. Faster innovation. Powered by community collaboration.
See how it works at redhat.com





-- 
Didi


   ___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ETL Service fails

2016-10-05 Thread Yedidyah Bar David
On Mon, Oct 3, 2016 at 12:30 PM, Sandro Bonazzola 
wrote:

> Adding some relevant people
>

Are you sure it's not a system/hardware issue? A bad disk, filesystem,
network?

If it was something temporary, you might manage to fix it using the hint in
the error message:

su - postgres -c "psql ovirt_engine_history -c 'REINDEX INDEX
idx_vm_configuration_version_samples'"

Adding also Eli.

Best,


>
> On Sat, Oct 1, 2016 at 6:24 AM, Andy  wrote:
>
>> Hello,
>> I just upgraded to OVIRT 4.04 on the hosted appliance and for some reason
>> I no longer see the DHW metrics on the dashboard. I receive a lot of
>> errors, obviously, stating "ETL Service has encountered an error, Please
>> consult the service log. The research that I have been able to come up with
>> appears to be with a FK or a user that no longer exists in the database,
>> however the attached logs have zero reference to these errors.
>>
>> Any help would be appreciated.
>>
>> Thanks Andy
>>
>> ___
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>>
>
>
> --
> Sandro Bonazzola
> Better technology. Faster innovation. Powered by community collaboration.
> See how it works at redhat.com
> 
>



-- 
Didi
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ETL Service fails

2016-10-03 Thread Sandro Bonazzola
Adding some relevant people

On Sat, Oct 1, 2016 at 6:24 AM, Andy  wrote:

> Hello,
> I just upgraded to OVIRT 4.04 on the hosted appliance and for some reason
> I no longer see the DHW metrics on the dashboard. I receive a lot of
> errors, obviously, stating "ETL Service has encountered an error, Please
> consult the service log. The research that I have been able to come up with
> appears to be with a FK or a user that no longer exists in the database,
> however the attached logs have zero reference to these errors.
>
> Any help would be appreciated.
>
> Thanks Andy
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>


-- 
Sandro Bonazzola
Better technology. Faster innovation. Powered by community collaboration.
See how it works at redhat.com

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] ETL Service fails

2016-09-30 Thread Andy
Hello,
I just upgraded to OVIRT 4.04 on the hosted appliance and for some reason I no 
longer see the DHW metrics on the dashboard. I receive a lot of errors, 
obviously, stating "ETL Service has encountered an error, Please consult the 
service log. The research that I have been able to come up with appears to be 
with a FK or a user that no longer exists in the database, however the attached 
logs have zero reference to these errors.

Any help would be appreciated.

Thanks Andy

logs
Description: Binary data
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users