Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-15 Thread Punit Dambiwal
:* Tuesday, January 13, 2015 6:41 PM *To:* Donny Davis *Cc:* users@ovirt.org *Subject:* Re: [ovirt-users] Failed to create volume in OVirt with gluster Hi Donny, No I am not using CTDBit's totally new deployment... On Wed, Jan 14, 2015 at 1:50 AM, Donny Davis do...@cloudspin.me wrote

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-14 Thread Punit Dambiwal
13, 2015 6:41 PM *To:* Donny Davis *Cc:* users@ovirt.org *Subject:* Re: [ovirt-users] Failed to create volume in OVirt with gluster Hi Donny, No I am not using CTDBit's totally new deployment... On Wed, Jan 14, 2015 at 1:50 AM, Donny Davis do...@cloudspin.me wrote: Are you

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-13 Thread Donny Davis
: Monday, January 12, 2015 7:18 PM To: Kanagaraj Mayilsamy Cc: gluster-us...@gluster.org; Kaushal M; users@ovirt.org Subject: Re: [ovirt-users] Failed to create volume in OVirt with gluster Hi, Please find the more details on this can anybody from gluster will help me here :- Gluster

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-13 Thread Punit Dambiwal
*Subject:* Re: [ovirt-users] Failed to create volume in OVirt with gluster Hi, Please find the more details on this can anybody from gluster will help me here :- Gluster CLI Logs :- /var/log/glusterfs/cli.log [2015-01-13 02:06:23.071969] T [cli.c:264:cli_rpc_notify] 0-glusterfs

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-13 Thread Punit Dambiwal
] Failed to create volume in OVirt with gluster Hi, Please find the more details on this can anybody from gluster will help me here :- Gluster CLI Logs :- /var/log/glusterfs/cli.log [2015-01-13 02:06:23.071969] T [cli.c:264:cli_rpc_notify] 0-glusterfs: got RPC_CLNT_CONNECT [2015

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-13 Thread Donny Davis
13, 2015 6:41 PM To: Donny Davis Cc: users@ovirt.org Subject: Re: [ovirt-users] Failed to create volume in OVirt with gluster Hi Donny, No I am not using CTDBit's totally new deployment... On Wed, Jan 14, 2015 at 1:50 AM, Donny Davis do...@cloudspin.me wrote: Are you using ctdb

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-12 Thread Kanagaraj Mayilsamy
I can see the failures in glusterd log. Can someone from glusterfs dev pls help on this? Thanks, Kanagaraj - Original Message - From: Punit Dambiwal hypu...@gmail.com To: Kanagaraj kmayi...@redhat.com Cc: Martin Pavlík mpav...@redhat.com, Vijay Bellur vbel...@redhat.com, Kaushal M

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-12 Thread Punit Dambiwal
Hi, Please find the more details on this can anybody from gluster will help me here :- Gluster CLI Logs :- /var/log/glusterfs/cli.log [2015-01-13 02:06:23.071969] T [cli.c:264:cli_rpc_notify] 0-glusterfs: got RPC_CLNT_CONNECT [2015-01-13 02:06:23.072012] T

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-11 Thread Martin Pavlík
Hi Punit, unfortunately I’am not that good with the gluster, I was just following the obvious clue from the log. Could you try on the nodes if the packages are even available for installation yum install gluster-swift gluster-swift-object gluster-swift-plugin gluster-swift-account

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-11 Thread Martin Pavlík
Hi Punit, unfortunately I’am not that with the gluster, I was just following the obvious clue from the log. Could you try on the nodes if the packages are even available for installation yum install gluster-swift gluster-swift-object gluster-swift-plugin gluster-swift-account

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-09 Thread Punit Dambiwal
Hi Martin, I installed gluster from ovirt repois it require to install those packages manually ?? On Fri, Jan 9, 2015 at 7:19 PM, Martin Pavlík mpav...@redhat.com wrote: Hi Punit, can you verify that nodes contain cluster packages from the following log? Thread-14::DEBUG::2015-01-09

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-09 Thread Martin Pavlík
Hi Punit, can you verify that nodes contain cluster packages from the following log? Thread-14::DEBUG::2015-01-09 18:06:28,823::caps::716::root::(_getKeyPackages) rpm package ('gluster-swift',) not found Thread-14::DEBUG::2015-01-09 18:06:28,825::caps::716::root::(_getKeyPackages) rpm package

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-08 Thread Punit Dambiwal
Hi Martin, The steps are below :- 1. Step the ovirt engine on the one server... 2. Installed centos 7 on 4 host node servers.. 3. I am using host node (compute+storage)now i have added all 4 nodes to engine... 4. Create the gluster volume from GUI... Network :- eth0 :- public network (1G)

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-08 Thread Kanagaraj
Do you see any errors in the UI? Also please provide the engine.log and vdsm.log when the failure occured. Thanks, Kanagaraj On 01/08/2015 02:25 PM, Punit Dambiwal wrote: Hi Martin, The steps are below :- 1. Step the ovirt engine on the one server... 2. Installed centos 7 on 4 host node

Re: [ovirt-users] Failed to create volume in OVirt with gluster

2015-01-07 Thread Martin Pavlík
Hi Punit, can you please provide also errors from /var/log/vdsm/vdsm.log and /var/log/vdsm/vdsmd.log it would be really helpful if you provided exact steps how to reproduce the problem. regards Martin Pavlik - rhev QE On 08 Jan 2015, at 03:06, Punit Dambiwal hypu...@gmail.com wrote: Hi,

[ovirt-users] Failed to create volume in OVirt with gluster

2015-01-07 Thread Punit Dambiwal
Hi, I try to add gluster volume but it failed... Ovirt :- 3.5 VDSM :- vdsm-4.16.7-1.gitdb83943.el7 KVM :- 1.5.3 - 60.el7_0.2 libvirt-1.1.1-29.el7_0.4 Glusterfs :- glusterfs-3.5.3-1.el7 Engine Logs :- 2015-01-08 09:57:52,569 INFO [org.ovirt.engine.core.bll.lock.InMemoryLockManager]