Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-03 Thread Charles Tassell
Hi Roy, Hmm, doesn't look like 3.6.2 is out yet. Is the RC stable enough that installing it won't cause other issues? I tried the 3.6.1 RC last month and it broke everything pretty badly... Ended up reinstalling. Or is there a specific package I can try upgrading from the RC with rpm

Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-03 Thread Charles Tassell
Hi Roy, Thanks, I tried that (I had to run the command as postgres as when I tried the engine user it gave me the error: Peer authentication failed for user "engine" I restarted the engine with systemctl restart ovirt-engine but now I get this big error below. Ot looks like it's trying

Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-03 Thread Roy Golan
On Sun, Jan 3, 2016 at 10:16 AM, Charles Tassell wrote: > Hi Roy, > > Thanks, I tried that (I had to run the command as postgres as when I > tried the engine user it gave me the error: Peer authentication failed for > user "engine" > > I restarted the engine with

Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-03 Thread Roy Golan
On Sun, Jan 3, 2016 at 11:09 AM, Charles Tassell wrote: > Hi Roy, > > Hmm, doesn't look like 3.6.2 is out yet. Is the RC stable enough that > installing it won't cause other issues? I tried the 3.6.1 RC last month > and it broke everything pretty badly... Ended up

Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-02 Thread Roy Golan
On Thu, Dec 31, 2015 at 12:03 PM, Charles Tassell wrote: > Hi Everyone, > > I've been playing around with oVirt 3.6.1 to see if we can use it to > replace VMWare, and I'm running into a problem with live migrations. They > fail and I can't seem to find an error message

[ovirt-users] Migration Failure With FibreChannel+NFS

2015-12-31 Thread Charles Tassell
Hi Everyone, I've been playing around with oVirt 3.6.1 to see if we can use it to replace VMWare, and I'm running into a problem with live migrations. They fail and I can't seem to find an error message that describes why (the error logging is VERY verbose, so maybe I'm just missing the