[ovirt-users] migration failed

2019-01-01 Thread 董青龙
Hi all, I have an ovirt4.2 environment of 3 hosts. Now all vms in this environment could not be migrated. But all the vms could be started on all 3 hosts. Anyone can help? Thanks a lot! engine logs: 2019-01-02 09:41:26,868+08 INFO [org.ovirt.engine.core.bll.MigrateVmCommand]

Re: [ovirt-users] migration failed - "Cannot get interface MTU on 'vdsmbr_...'

2017-03-29 Thread Dan Kenigsberg
Thanks for following up on this. We need to put a little more effort on Bug 1400952 - [RFE] Resolve listen IP for graphics attached to Open vSwitch network so that the hook is no longer needed. Please let us know how oVirt+OvS is working for you! On Wed, Mar 29, 2017 at 6:17 PM, Devin A.

Re: [ovirt-users] migration failed - "Cannot get interface MTU on 'vdsmbr_...'

2017-03-29 Thread Devin A. Bougie
Just incase anyone else runs into this, you need to set "migration_ovs_hook_enabled=True" in vdsm.conf. It seems the vdsm.conf created by "hosted-engine --deploy" did not list all of the options, so I overlooked this one. Thanks for all the help, Devin On Mar 27, 2017, at 11:10 AM, Devin A.

[ovirt-users] migration failed - "Cannot get interface MTU on 'vdsmbr_...'

2017-03-27 Thread Devin A. Bougie
Hi, All. We have a new oVirt 4.1.1 cluster up with the OVS switch type. Everything seems to be working great, except for live migration. I believe the red flag in vdsm.log on the source is: Cannot get interface MTU on 'vdsmbr_QwORbsw2': No such device (migration:287) Which results from vdsm

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Vinzenz Feenstra
> On Jun 17, 2016, at 12:47 PM, Vinzenz Feenstra wrote: > >> >> On Jun 17, 2016, at 12:42 PM, Michal Skrivanek > > wrote: >> >> >>> On 17 Jun 2016, at 12:37, Fabrice Bacchella

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Vinzenz Feenstra
> On Jun 17, 2016, at 12:42 PM, Michal Skrivanek > wrote: > > >> On 17 Jun 2016, at 12:37, Fabrice Bacchella > > wrote: >> >> >>> Le 17 juin 2016 à 12:33, Vinzenz Feenstra

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Michal Skrivanek
> On 17 Jun 2016, at 12:37, Fabrice Bacchella > wrote: > > >> Le 17 juin 2016 à 12:33, Vinzenz Feenstra > > a écrit : >> >> >>> On Jun 17, 2016, at 12:12 PM, Fabrice Bacchella >>>

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Fabrice Bacchella
> Le 17 juin 2016 à 12:33, Vinzenz Feenstra a écrit : > > >> On Jun 17, 2016, at 12:12 PM, Fabrice Bacchella >> > wrote: >> >> >>> Le 17 juin 2016 à 12:05, Vinzenz Feenstra >>

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Vinzenz Feenstra
> On Jun 17, 2016, at 12:12 PM, Fabrice Bacchella > wrote: > > >> Le 17 juin 2016 à 12:05, Vinzenz Feenstra > > a écrit : >> >> Hi Fabrice, >> >>> On Jun 17, 2016, at 11:41 AM, Fabrice Bacchella >>>

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Fabrice Bacchella
> Le 17 juin 2016 à 12:05, Vinzenz Feenstra a écrit : > > Hi Fabrice, > >> On Jun 17, 2016, at 11:41 AM, Fabrice Bacchella >> > wrote: >> >> I'm running an up to date ovirt setup. >> >> I tried to put an

Re: [ovirt-users] migration failed with permission denied

2016-06-17 Thread Vinzenz Feenstra
Hi Fabrice, > On Jun 17, 2016, at 11:41 AM, Fabrice Bacchella > wrote: > > I'm running an up to date ovirt setup. > > I tried to put an host in maintenance mode, with one VM running on it. > > It failed with this message in vdsm.log: > >

[ovirt-users] migration failed with permission denied

2016-06-17 Thread Fabrice Bacchella
I'm running an up to date ovirt setup. I tried to put an host in maintenance mode, with one VM running on it. It failed with this message in vdsm.log: Thread-351083::ERROR::2016-06-17 11:30:04,732::migration::209::virt.vm::(_recover) vmId=`b82209c9-42ff-457c-bb98-b6a2034833fc`::internal

Re: [ovirt-users] migration failed no available host found ....

2016-02-15 Thread Michal Skrivanek
memory requirements. > > Thx for your help. > > Regards, > > J.P. > > _ > De : Jean-Pierre Ribeauville > Envoyé : lundi 15 février 2016 11:03 > À : 'ILanit Stein' > Cc : users@ovirt.org <mailto:users@o

Re: [ovirt-users] migration failed no available host found ....

2016-02-15 Thread Jean-Pierre Ribeauville
février 2016 11:03 À : 'ILanit Stein' Cc : users@ovirt.org Objet : RE: [ovirt-users] migration failed no available host found Hi, Within the ovirt GUI , I got this : Max free Memory for scheduling new VMs : 0 Mb It seems to be the root cause of my issue . Vmstat -s ran on the destination

Re: [ovirt-users] migration failed no available host found ....

2016-02-14 Thread ILanit Stein
, and /var/log/vdsm/libvirt.log, to provide more details. Thanks, Ilanit. - Original Message - From: "Jean-Pierre Ribeauville" <jpribeauvi...@axway.com> To: users@ovirt.org Sent: Friday, February 12, 2016 4:59:20 PM Subject: [ovirt-users] migration failed no available host

[ovirt-users] migration failed no available host found ....

2016-02-12 Thread Jean-Pierre Ribeauville
Hi, When trying to migrate a Guest between two nodes of a cluster (from node1 to ldc01omv01), I got this error ( in ovirt/engine.log file) : 2016-02-12 15:05:31,485 INFO [org.ovirt.engine.core.bll.scheduling.SchedulingManager] (ajp-/127.0.0.1:8702-4) [ff31b86] Candidate host ldc01omv01

Re: [ovirt-users] Migration failed

2015-12-10 Thread Yaniv Dary
We need logs to help, please attach them. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Wed, Dec 9, 2015 at 2:07 PM, Massimo Mad

[ovirt-users] Migration failed

2015-12-09 Thread Massimo Mad
Hi Michal, This is my configuration end the error: 1 start to migrate the vm from cluster in centos 6.x to cluster un centos bare-metal 7.x Migration started (VM: Spacewalk, Source: ovirtxx3, Destination: ovirtxx5, User: admin@internal). 2 first error:Migration failed due to Error: Fatal

Re: [ovirt-users] Migration failed

2015-12-06 Thread Michal Skrivanek
> On 04 Dec 2015, at 18:56, Massimo Mad wrote: > > Hi, > I want to upgrade my oVirt infrastructure, host on host centos 6.x on bare > metal 7.x. > I created a new cluster with inside the new host, and when I try to migrate > the vm from one cluster to another I have the

[ovirt-users] Migration failed

2015-12-04 Thread Massimo Mad
Hi, I want to upgrade my oVirt infrastructure, host on host centos 6.x on bare metal 7.x. I created a new cluster with inside the new host, and when I try to migrate the vm from one cluster to another I have the following messages: Migration failed, No available hosts found Migration failed two to

Re: [ovirt-users] Migration failed, No available host found

2015-04-06 Thread Artyom Lukianov
destination hosts. Thanks - Original Message - From: Jason Keltz j...@cse.yorku.ca To: users users@ovirt.org Sent: Monday, April 6, 2015 3:47:23 PM Subject: [ovirt-users] Migration failed, No available host found Hi. I have 3 nodes in one cluster and 1 VM running on node2. I'm trying

[ovirt-users] Migration failed, No available host found

2015-04-06 Thread Jason Keltz
Hi. I have 3 nodes in one cluster and 1 VM running on node2. I'm trying to move the VM to node 1 or node 3, and it fails with the error: Migration failed, No available host found I'm unable to decipher engine.log to determine the cause of the problem. Below is what seems to be the

Re: [ovirt-users] Migration failed, No available host found

2015-04-06 Thread Jason Keltz
- From: Jason Keltz j...@cse.yorku.ca To: users users@ovirt.org Sent: Monday, April 6, 2015 3:47:23 PM Subject: [ovirt-users] Migration failed, No available host found Hi. I have 3 nodes in one cluster and 1 VM running on node2. I'm trying to move the VM to node 1 or node 3, and it fails

Re: [ovirt-users] Migration failed, No available host found

2015-04-06 Thread Jason Keltz
-users] Migration failed, No available host found Hi. I have 3 nodes in one cluster and 1 VM running on node2. I'm trying to move the VM to node 1 or node 3, and it fails with the error: Migration failed, No available host found I'm unable to decipher engine.log to determine the cause

Re: [ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-31 Thread Omer Frenkel
- Original Message - From: Punit Dambiwal hypu...@gmail.com To: Omer Frenkel ofren...@redhat.com Cc: Manfred Landauer manfred.landa...@fabasoft.com, users@ovirt.org Sent: Friday, August 29, 2014 4:30:38 AM Subject: Re: [ovirt-users] Migration failed due to Error: Fatal error during

Re: [ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-28 Thread Omer Frenkel
- Original Message - From: Manfred Landauer manfred.landa...@fabasoft.com To: users@ovirt.org Sent: Thursday, August 14, 2014 6:29:21 PM Subject: [ovirt-users] Migration failed due to Error: Fatal error during migration Hi all When we try to migrate a VM on oVirt

Re: [ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-28 Thread Punit Dambiwal
in. On Thu, Aug 28, 2014 at 7:48 PM, Omer Frenkel ofren...@redhat.com wrote: - Original Message - From: Manfred Landauer manfred.landa...@fabasoft.com To: users@ovirt.org Sent: Thursday, August 14, 2014 6:29:21 PM Subject: [ovirt-users] Migration failed due to Error: Fatal error during

[ovirt-users] Migration failed, No available host found

2014-08-25 Thread PaulCheung
Dear ALL, I have 3 servers, KVM01, KVM02, KVM03I want to migration some vms to KVM02 , there show a message: Migration failed, No available host found (VM: AL1-Paul, Source: KVM03). But I can migration from kvm01 to kvm03, or kvm03 to kvm01, but not kvm02. I check the firewall, they

Re: [ovirt-users] Migration failed, No available host found

2014-08-25 Thread Omer Frenkel
- Original Message - From: PaulCheung eq2...@msn.com To: users@ovirt.org Sent: Monday, August 25, 2014 2:03:22 PM Subject: [ovirt-users] Migration failed, No available host found Dear ALL, I have 3 servers, KVM01, KVM02, KVM03 I want to migration some vms to KVM02 , there show

[ovirt-users] Migration failed due to Error: Fatal error during migration

2014-08-14 Thread Landauer, Manfred
Hi all When we try to migrate a VM on oVirt Engine Version: 3.4.3-1.el6 form host A to host B we'll get this Errormessage: Migration failed due to Error: Fatal error during migration. It looks like, this occurs only when thin provisioned HDD's attached to the VM. VM's with preallocated HDD's