Re: [ovirt-users] OVS not running / logwatch error after upgrade from 4.0.6 to 4.1.8

2018-01-21 Thread Derek Atkins
gt; From: Derek Atkins <de...@ihtfp.com> > Subject: [ovirt-users] OVS not running / logwatch error after upgrade from > 4.0.6 to 4.1.8 > Date: January 19, 2018 at 10:44:56 AM CST > To: users > > Hi, > I recently upgraded my 1-host ovirt deplo

Re: [ovirt-users] OVS not running / logwatch error after upgrade from 4.0.6 to 4.1.8

2018-01-19 Thread Derek Atkins
t need it. It is annoying about the logwatch errors though… I think I created the directory to avoid the errors, I forgot exactly what it was, sorry. From: Derek Atkins <de...@ihtfp.com> Subject: [ovirt-users] OVS not running / logwatch error after upgrade from 4.0.6 to 4.1.8 Date: January 19, 2018 at

Re: [ovirt-users] OVS not running / logwatch error after upgrade from 4.0.6 to 4.1.8

2018-01-19 Thread Darrell Budic
g / logwatch error after upgrade from > 4.0.6 to 4.1.8 > Date: January 19, 2018 at 10:44:56 AM CST > To: users > > Hi, > I recently upgraded my 1-host ovirt deployment from 4.0.6 to 4.1.8. > Since then, the host has been reporting a cron.daily error: > > /etc/cron.daily/l

[ovirt-users] OVS not running / logwatch error after upgrade from 4.0.6 to 4.1.8

2018-01-19 Thread Derek Atkins
Hi, I recently upgraded my 1-host ovirt deployment from 4.0.6 to 4.1.8. Since then, the host has been reporting a cron.daily error: /etc/cron.daily/logrotate: logrotate_script: line 4: cd: /var/run/openvswitch: No such file or directory This isn't surprising, since: # systemctl status