Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-24 Thread Andrea Ghelardi
, January 17, 2017 9:44 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: Liron Aravot <lara...@redhat.com>; Tal Nisan <tni...@redhat.com>; users <users@ovirt.org> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working. Hi Andrea, I believe that dwh

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-17 Thread Shirly Radco
avot [mailto:lara...@redhat.com] > Sent: Tuesday, January 17, 2017 2:30 PM > To: Tal Nisan <tni...@redhat.com> > Cc: Shirly Radco <sra...@redhat.com>; users <users@ovirt.org>; Andrea > Ghelardi <a.ghela...@iontrading.com> > Subject: Re: [ovirt-users] Ovirt

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-17 Thread Andrea Ghelardi
a45-9ed6-76c6badc728a:intel2-dstore04' report isn't >> an actual report >> >> 2016-12-19 04:32:05,939 WARN >> [org.ovirt.engine.core.vdsbroker.irsbroker.IrsProxyData] >> (DefaultQuartzScheduler5) [53791585] Domain >> 'f0d8ea03-17ab-4feb-bbf8-408e0550fc29:boo

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2017-01-17 Thread Liron Aravot
:boole2-dstore1' report isn't an actual >> report >> >> >> >> >> >> So apparently DWH is working, but that “report isn't an actual report” is >> quite obscure to me. >> >> I need to clarify that (almost) all these storages are iscsi SAN host

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-20 Thread Tal Nisan
iscsi SAN hosted > and have been detached from Ovirt3 installation and IMPORTED into Ovirt4. > > > > Could you suggest for next step? > > Thanks > > Andrea > > > > *From:* Shirly Radco [mailto:sra...@redhat.com] > *Sent:* Thursday, December 8, 2016 10:22 A

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Yaniv Dary
nks > > AG > > > > *From:* Shirly Radco [mailto:sra...@redhat.com] > *Sent:* Monday, December 19, 2016 12:54 PM > *To:* Andrea Ghelardi <a.ghela...@iontrading.com> > *Cc:* users <users@ovirt.org>; Tal Nisan <tni...@redhat.com>; Allon > Mureinik

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Andrea Ghelardi
, December 19, 2016 12:54 PM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users <users@ovirt.org>; Tal Nisan <tni...@redhat.com>; Allon Mureinik <amure...@redhat.com> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working. Best regards, Shirly Radco B

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Shirly Radco
actual report” is > quite obscure to me. > Did you start seeing data in the dashboard? I need to clarify that (almost) all these storages are iscsi SAN hosted and > have been detached from Ovirt3 installation and IMPORTED into Ovirt4. > > > > Could you suggest for next step?

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-19 Thread Andrea Ghelardi
. Could you suggest for next step? Thanks Andrea From: Shirly Radco [mailto:sra...@redhat.com] Sent: Thursday, December 8, 2016 10:22 AM To: Andrea Ghelardi <a.ghela...@iontrading.com> Cc: users <users@ovirt.org> Subject: Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working

Re: [ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-08 Thread Shirly Radco
Hi Andrea, Please try to restart the dwh service. It is the service that collects the samples data from the engine database to a data warehouse, ovirt_engine_history. run: service ovirt-engine-dwhd restart and send me the log again. If data is still not collected to ovirt_engine_history db

[ovirt-users] Ovirt 4.0.5 reporting dashboard not working.

2016-12-07 Thread Andrea Ghelardi
Hello group, I noticed that my dashboard does not show little colored "cubes" which show storage CPU and RAM usage history status. Attached an image and logs from /var/log/ovirt-engine-dwh/ovirt-engine-dwhd.log Here's an extract: Exception in component tJDBCInput_5