Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-08-02 Thread Kamarasu Alagarsamy
Hi Pavol I have similar requirement for Ovirt 4.1 PXE boot on UEFI enabled systems, however not able to do successful kickstart installation. Facing two issues 1) nodectl init or imgbase layout —init not working because of the reason commands not found 2) System keeps on network install cycle

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-06-01 Thread Latchezar Filtchev
Thank you! I will give a try. Best, Latcho From: Pavol Brilla [mailto:pbri...@redhat.com] Sent: Wednesday, May 31, 2017 4:05 PM To: Christopher Young Cc: Latchezar Filtchev; users@ovirt.org Subject: Re: [ovirt-users] PXE boot of oVirt Node 4.1 Hi Information on ovirt.org<http://ovirt.

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-05-31 Thread Sandro Bonazzola
Pavol, could you please write a page on ovirt.org website with this? On Wed, May 31, 2017 at 3:04 PM, Pavol Brilla wrote: > Hi > > Information on ovirt.org is about old node, from oVirt 4.0 we have > NextGeneration Node (NGN). I don't use cobbler, but for PXE I can provide

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-05-31 Thread Pavol Brilla
Hi Information on ovirt.org is about old node, from oVirt 4.0 we have NextGeneration Node (NGN). I don't use cobbler, but for PXE I can provide what worked for me. Take iso from: http://resources.ovirt.org/pub/ovirt-4.1/iso/ovirt-node- ng-installer/, unpack it ( simple mount -o loop; cp -r ):

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-05-25 Thread Christopher Young
I've been wondering the same. In particular, I use cobbler for system provisioning, so would love to have some details to help me implement this. On Thu, May 25, 2017 at 10:49 AM, Latchezar Filtchev wrote: > Hello oVirt-ers, > > > > Did someone was able to install oVirt node 4.1

[ovirt-users] PXE boot of oVirt Node 4.1

2017-05-25 Thread Latchezar Filtchev
Hello oVirt-ers, Did someone was able to install oVirt node 4.1 - ovirt-node-ng-installer-ovirt-4.1-2017051704.iso via pxe/tftp boot? This works http://www.ovirt.org/develop/projects/node/pxe/ for oVirt 3.4 When using the same approach for oVirt 4.0 and oVirt 4.1 the computer hangs. Any help