Re: [ovirt-users] Problem starting VMs

2016-09-09 Thread Michal Privoznik
On 07.09.2016 14:02, Petr Horacek wrote: > 2016-08-30 6:49 GMT+02:00 knarra : >> On 08/29/2016 07:13 PM, Petr Horacek wrote: >>> >>> Hello, >>> >>> could you please attach /var/log/vdsm/vdsm.log and >>> /var/log/vdsm/supervdsm.log here? >>> >>> Regards, >>> Petr >> >> Hi petr,

Re: [ovirt-users] Problem starting VMs

2016-09-07 Thread Petr Horacek
2016-08-30 6:49 GMT+02:00 knarra : > On 08/29/2016 07:13 PM, Petr Horacek wrote: >> >> Hello, >> >> could you please attach /var/log/vdsm/vdsm.log and >> /var/log/vdsm/supervdsm.log here? >> >> Regards, >> Petr > > Hi petr, > >I am not able to send vdsm and supervdsm log

Re: [ovirt-users] Problem starting VMs

2016-08-29 Thread knarra
On 08/29/2016 07:13 PM, Petr Horacek wrote: Hello, could you please attach /var/log/vdsm/vdsm.log and /var/log/vdsm/supervdsm.log here? Regards, Petr Hi petr, I am not able to send vdsm and supervdsm log through mail. I have shared it with you using dropbox, hope you have got the email.

Re: [ovirt-users] Problem starting VMs

2016-08-29 Thread Petr Horacek
Hello, could you please attach /var/log/vdsm/vdsm.log and /var/log/vdsm/supervdsm.log here? Regards, Petr 2016-08-29 11:51 GMT+02:00 knarra : > Hi, > > I am unable to launch vms on one of my host. The problem is vm is stuck > at "waiting for launch" and never comes up. I

[ovirt-users] Problem starting VMs

2016-08-29 Thread knarra
Hi, I am unable to launch vms on one of my host. The problem is vm is stuck at "waiting for launch" and never comes up. I see the following messages in /var/log/messages. Can some one help me to resolve the issue. Aug 29 12:16:20 rhsqa-grafton3 systemd-machined: New machine

Re: [ovirt-users] Problem starting VMs

2016-08-25 Thread Wolfgang Bucher
Hi, with xfs Wolfgang -Ursprüngliche Nachricht- Von: Yaniv Kaul <yk...@redhat.com> Gesendet: Don 25 August 2016 13:01 An: Wolfgang Bucher <wolfgang.buc...@netland-mn.de> Betreff: Re: [ovirt-users] Problem starting VMs On Wed, Aug 24, 2016 at 7:37 PM, Wol

Re: [ovirt-users] Problem starting VMs

2016-08-24 Thread Wolfgang Bucher
ul <yk...@redhat.com> CC: users@ovirt.org (users@ovirt.org) <users@ovirt.org> Betreff: Re: [ovirt-users] Problem starting VMs Hello i just changed xfs to ext4 and defragmantion is much better then before, i will also try kernel lts from elrepo and test it again. Thanks Wolfgang

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
Bucher <wolfgang.buc...@netland-mn.de> CC: Charles Gruener <cgrue...@gruener.us> Betreff: Re: AW: [ovirt-users] Problem starting VMs On Aug 23, 2016 7:33 PM, "Wolfgang Bucher" <wolfgang.buc...@netland-mn.de <mailto:wolfgang.buc...@netland-mn.de> > wrote: >

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Yaniv Kaul
> > > -Ursprüngliche Nachricht- > *Von:* Michal Skrivanek <michal.skriva...@redhat.com> > *Gesendet:* Die 23 August 2016 17:11 > *An:* Wolfgang Bucher <wolfgang.buc...@netland-mn.de> > *CC:* Milan Zamazal <mzama...@redhat.com>; users@ovirt.org ( > users@ovi

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
> Betreff: Re: [ovirt-users] Problem starting VMs On 23 Aug 2016, at 11:06, Wolfgang Bucher <wolfgang.buc...@netland-mn.de <mailto:wolfgang.buc...@netland-mn.de> > wrote: Thank's but what do you mean with "initialization is finished” until it gets from WaitForLaunch to Powe

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Michal Skrivanek
> On 23 Aug 2016, at 11:06, Wolfgang Bucher > wrote: > > Thank's > > but what do you mean with "initialization is finished” until it gets from WaitForLaunch to PoweringUp state, effectively until the qemu process properly starts up > > sometimes the vm

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
Hello, the problem is "waiting for launch" takes up to 20 min. I did a lot of tests with some vm's and th problem is: 1.  create a win2012 server 2. attache a new disk (thin provision) 3. fill the disk from network share with about 100G 4. shutdown the vm 5. reboot host and try starting

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Milan Zamazal
Wolfgang Bucher writes: > After reboot i cannot start some vms, and i get the following warnings in > vdsm.log: > > periodic/6::WARNING::2016-08-18 > 19:26:10,244::periodic::261::virt.periodic.VmDispatcher::(__call__) could not > run on >

[ovirt-users] Problem starting VMs

2016-08-18 Thread Wolfgang Bucher
HELLO Installation is a single host with ovirt no hosted engine. Version : oVirt Engine Version: 3.6.7.5-1.el7.centos After reboot i cannot start some vms, and i get the following warnings in vdsm.log: periodic/6::WARNING::2016-08-18