Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-08-07 Thread FERNANDO FREDIANI
Hello. Despite I didn't get any feedback on this topic anymore I just wanted to let people know that since I moved the VM to another oVirt Cluster running oVirt-Node-NG and Kernel 3.10 the problem stopped happening. Although I still don't know the cause of it I suspect it may have to do with

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-28 Thread Edward Haas
Hello Fernando, Have you taken the tcpdump in the VM to see what traffic is sent out? Your host is a Centos 7.3? If so how come it has such a kernel version? Have you see anything in /var/log/messages when it gets disconnected? Thanks, Edy. On Fri, Jul 28, 2017 at 9:01 PM, FERNANDO FREDIANI <

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-28 Thread FERNANDO FREDIANI
Hello Edwardh and all. I keep getting these disconnects, were you able to find anything about to suggest changing ? As I mentioned this machine different from the others where it never happened uses the ovirtmgmt network as VM network and has kernel 4.12 instead of the default 3.10 from

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-25 Thread Edward Haas
On Tue, Jul 25, 2017 at 12:20 AM, FERNANDO FREDIANI < fernando.fredi...@upx.com> wrote: > Hello Edward, this happened again today and I was able to check more > details. > > So: > > - The VM stopped passing any network traffic. > - Checking 'brctl showmacs ovirtmgmt' it showed the VM's mac

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-24 Thread FERNANDO FREDIANI
Hello Edward, this happened again today and I was able to check more details. So: - The VM stopped passing any network traffic. - Checking 'brctl showmacs ovirtmgmt' it showed the VM's mac address missing. - I then went to oVirt Engine, under VM's 'Network Interfaces' tab, clicked Edit and

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-24 Thread FERNANDO FREDIANI
Not tried this yet Edwardh, but will do at next time it happens. THe source mac address should be the mac as the VM. I don't see any reason for it to change from within the VM ou outside. What type of things would make the bridge stop learning a given VM mac address ? Fernando On

Re: [ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-23 Thread Edward Haas
Have you tried to use tcpdump at the VM vNIC to examine if there is traffic trying to get out from there? And with what source mac address? Thanks, Edy, On Fri, Jul 21, 2017 at 5:36 PM, FERNANDO FREDIANI < fernando.fredi...@upx.com> wrote: > Has anyone had problem when using the ovirtmgmt

[ovirt-users] Problemas with ovirtmgmt network used to connect VMs

2017-07-21 Thread FERNANDO FREDIANI
Has anyone had problem when using the ovirtmgmt bridge to connect VMs ? I am still facing a bizarre problem where some VMs connected to this bridge stop passing traffic. Checking the problem further I see its mac address stops being learned by the bridge and the problem is resolved only with