[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-07-02 Thread charuraks
Just abort experiment on Virtual Machine and Trying on Physical Machine There is some issue on VM it's will stuck at get VM IP Local Process, May because virtual machine doesn't support bridge driver or anyways ___ Users mailing list -- users@ovirt.org

[ovirt-users] Re: Re : [ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-29 Thread fsoyer
-- Objet : Re: [ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed De : Simone Tiraboschi À : fso...@systea.fr Cc : users  Hi,HostedEngineLocal was started at 2018-06-26 09:17:26 but /var/log/messages starts only at Jun 26 11:02:32.Can you please reattach it fro the relevant tim

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-29 Thread Simone Tiraboschi
connect to the bootstrap > VM via virsh console or VNC to check what's happening there? > > Did you also run ovirt-hosted-engine-cleanup between one attempt and the > next? > > >> >> Message original >> Objet : Re: [ovirt-users] Re: Install hosted

[ovirt-users] Re: Re : [ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-29 Thread fsoyer
tween one attempt and the next?  Message original -------- Objet : Re: [ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed De : Simone Tiraboschi À : fso...@systea.fr Cc : users  Hi,HostedEngineLocal was started at 2018-06-26 09:17:26 but /var/log/messages starts only at 

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-28 Thread Simone Tiraboschi
one attempt and the next? > > Message original ---- > Objet : Re: [ovirt-users] Re: Install hosted-engine - Task Get local VM IP > failed > De : Simone Tiraboschi > À : fso...@systea.fr > Cc : users > > > Hi, > HostedEngineLocal was started at 2018-06-26 09:17:

[ovirt-users]Re: Install hosted-engine - Task Get local VM IP failed

2018-06-27 Thread fso...@systea.fr
Hi again,In fact, the hour in file is exactly 2hours before, I guess a timezone problem (in the process of install ?), as the file itself is correctly timed at 11:17am (correct hour here in France). So the messages are synchrone. Message original Objet : Re: [ovirt-users] Re:

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-27 Thread Simone Tiraboschi
Hi, HostedEngineLocal was started at 2018-06-26 09:17:26 but /var/log/messages starts only at Jun 26 11:02:32. Can you please reattach it fro the relevant time frame? On Wed, Jun 27, 2018 at 10:54 AM fsoyer wrote: > Hi Simone, > here are the revelant part of messages and the engine install log

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-27 Thread fsoyer
Hi Simone, here are the revelant part of messages and the engine install log (there were only this file in /var/log/libvirt/qemu) . Thanks for your time. Frank  Le Mardi, Juin 26, 2018 11:43 CEST, Simone Tiraboschi a écrit:   On Tue, Jun 26, 2018 at 11:39 AM fsoyer wrote:Well, unfortunatly,

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-26 Thread Simone Tiraboschi
On Tue, Jun 26, 2018 at 11:39 AM fsoyer wrote: > Well, > unfortunatly, it was a "false-positive". This morning I tried again, with > the idea that at one moment the deploy will ask for the final destination > for the engine, I will restart bond0+gluster+volume engine at thos moment. >

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-26 Thread fsoyer
Well, unfortunatly, it was a "false-positive". This morning I tried again, with the idea that at one moment the deploy will ask for the final destination for the engine, I will restart bond0+gluster+volume engine at thos moment. Re-launching the deploy on the second "fresh" host (the first one

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-26 Thread Simone Tiraboschi
On Mon, Jun 25, 2018 at 6:32 PM fsoyer wrote: > Well, answering to myself for more informations. > Thinking that the network was part of the problem, I tried to stop gluster > volumes, stop gluster on host, and stop bond0. > So, the host now had just em1 with one IP. > And... The winner is...

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-25 Thread fsoyer
Well, answering to myself for more informations. Thinking that the network was part of the problem, I tried to stop gluster volumes, stop gluster on host, and stop bond0. So, the host now had just em1 with one IP. And... The winner is... Yes : the install passed the "[Get local VM IP]" and

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-25 Thread fsoyer
Hi staff, Installing a fresh ovirt - CentOS 7.5.1804 up to date, ovirt version : # rpm -qa | grep ovirt ovirt-hosted-engine-ha-2.2.11-1.el7.centos.noarch ovirt-imageio-common-1.3.1.2-0.el7.centos.noarch ovirt-host-dependencies-4.2.2-2.el7.centos.x86_64 ovirt-vmconsole-1.0.5-4.el7.centos.noarch

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-07 Thread florentl
Here are the logs : [root@ovirt-host1 ~]# tail /var/log/ovirt-hosted-engine-setup/ovirt-hosted-engine-setup-20180601110217-4bsolz.log -n 30 2018-06-01 11:17:46,926+0200 DEBUG otopi.context context.dumpEnvironment:869 ENV QUESTION/1/DIALOGOVEHOSTED_NOTIF/smtpServer=str:'localhost' 2018-06-01

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-04 Thread Simone Tiraboschi
On Mon, Jun 4, 2018 at 2:20 PM, Phillip Bailey wrote: > Hi Florent, > > Could you please provide the log for the stage in which the wizard is > failing? Logs can be found in /var/log/ovirt-hosted-engine-setup. > > Thanks! > > -Phillip Bailey > > On Fri, Jun 1, 2018 at 7:57 AM, florentl > wrote:

[ovirt-users] Re: Install hosted-engine - Task Get local VM IP failed

2018-06-04 Thread Phillip Bailey
Hi Florent, Could you please provide the log for the stage in which the wizard is failing? Logs can be found in /var/log/ovirt-hosted-engine-setup. Thanks! -Phillip Bailey On Fri, Jun 1, 2018 at 7:57 AM, florentl wrote: > Hi all, > I try to install hosted-engine on node :