[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
HI again, I found out that the vdsm-gluster was not installed on the host I had just upgraded.. probably a bad manipulation i did g. I will need to be more careful with the other host everything seems to be back to normal.. Thanks for your help.. Carl On Thu, Aug 6, 2020 at 4:49 PM carl

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
Hi , I was able to update to ovirt 4.2.8 on one of my host using 7.6 centos repo like Alex suggested. But now when i try to activate it i get this error in the engine log 020-08-06 16:43:44,903-04 INFO [org.ovirt.engine.core.vdsbroker.gluster.ManageGlusterServiceVDSCommand]

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread Alex K
On Thu, Aug 6, 2020 at 6:42 PM carl langlois wrote: > Hi, > > Thanks for the suggestion. I will try it. > But at one point I will need to update the OS past 7.6 as 4.3.9 needs 7.7 > or later. > At that point you just switch back your repos at their previous state, install 4.3 repo, and proceed

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
Hi, Thanks for the suggestion. I will try it. But at one point I will need to update the OS past 7.6 as 4.3.9 needs 7.7 or later. Regards Carl On Thu, Aug 6, 2020 at 9:49 AM Alex K wrote: > Hi > > On Thu, Aug 6, 2020 at 3:45 PM carl langlois > wrote: > >> Hi all, >> >> I am in the process

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread Alex K
Hi On Thu, Aug 6, 2020 at 3:45 PM carl langlois wrote: > Hi all, > > I am in the process of upgrading our cluster to 4.3. But first i need to > update everything to 4.2.8 and update the os to the latest 7.x. I was able > to update the self-hosted engine to the latest 4.2.8 and centos 7.8. But >

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread carl langlois
Here is a sample os the error : glusterfs = 3.12.15-1.el7 Error: Package: glusterfs-server-3.12.15-1.el7.x86_64 (ovirt-4.2-centos-gluster312) Requires: glusterfs-api = 3.12.15-1.el7 Removing: glusterfs-api-3.12.11-1.el7.x86_64 (@ovirt-4.2-centos-gluster312)