[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-27 Thread dsalade
oVirt Masters! Got install of 2 nodes completed, but not it is giving errors I am not understanding... is this proxy errors or ??? I tested proxy settings with curl... not sure what else it could be. [ INFO ] TASK [ovirt.hosted_engine_setup : Install ovirt-engine-appliance rpm] [ ERROR ] fatal:

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-23 Thread dsalade
Thanks Dominik, Went through this documentation earlier and it looked as if this was done after the Engine is installed. I am looking to get networking completely setup before the Engine so I have a template and can duplicate this effort across multiple hosts during install. Possibly using a

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-23 Thread Dominik Holler
Allen, please create bonds like described in https://www.ovirt.org/documentation/admin-guide/chap-Logical_Networks.html#creating-a-bond-device-using-the-administration-portal avoid manual steps on the host. On Fri, Aug 23, 2019 at 11:37 AM Sandro Bonazzola wrote: > > > Il giorno gio 22 ago 2019

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-23 Thread Sandro Bonazzola
Il giorno gio 22 ago 2019 alle ore 22:41 ha scritto: > Thanks Paul, > > Hey Paul, > > Thanks for the reply! > > Not really sure here, I read the oVirt 3.0 pdf and it says you need to > enable LACP for Cisco switches. > This is really not becoming a learning setup any longer, just a headache. > >

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-22 Thread dsalade
Thanks Paul, Hey Paul, Thanks for the reply! Not really sure here, I read the oVirt 3.0 pdf and it says you need to enable LACP for Cisco switches. This is really not becoming a learning setup any longer, just a headache. Tried multiple ways and still no luck... the next way I am trying is

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-19 Thread Staniforth, Paul
Hello Allen, In oVirt you can use VLANs and Bonds but not teaming. It may be useful to try a Centos(oVirt uses Centos or RHEL) install to see how the networking works, most notably you add devices that are VLANs or BONDs. I also check that the devices are enables on boot as I