[ovirt-users] Re: Ovirt 4.4 HC gluster issues on new CentOS 8 node (cluster still in 4.3 compatibility level)

2020-06-04 Thread Sandro Bonazzola
Il giorno mer 3 giu 2020 alle ore 22:10 Strahil Nikolov via Users < users@ovirt.org> ha scritto: > Please open a bug for that issue with the relevant logs. > 4.4 HCI should depend on that one. > Indeed. Just to clarify the scenario, the CentOS 8 node you added is not an "oVirt Node 4.4.0"

[ovirt-users] Re: Ovirt 4.4 HC gluster issues on new CentOS 8 node (cluster still in 4.3 compatibility level)

2020-06-03 Thread Strahil Nikolov via Users
Please open a bug for that issue with the relevant logs. 4.4 HCI should depend on that one. Thanks in advance. Best Regards, Strahil Nikolov На 3 юни 2020 г. 18:31:18 GMT+03:00, Jillian Morgan написа: >Thank you, Strahil. > >That was exactly the problem. I had already figured out

[ovirt-users] Re: Ovirt 4.4 HC gluster issues on new CentOS 8 node (cluster still in 4.3 compatibility level)

2020-06-03 Thread Jillian Morgan
Thank you, Strahil. That was exactly the problem. I had already figured out other missing gluster-related packages (ansible roles, gluster-server, etc), but didn't think about the VDSM sub-package. Sigh. So that problem's solved. Now I have another, but I'll debug that a while before bugging the

[ovirt-users] Re: Ovirt 4.4 HC gluster issues on new CentOS 8 node (cluster still in 4.3 compatibility level)

2020-06-02 Thread Strahil Nikolov via Users
Maybe you miss a rpm. Do you have vdsm-gluster package installed ? Best Regards, Strahil Nikolov На 2 юни 2020 г. 19:18:43 GMT+03:00, jillian.mor...@primordial.ca написа: >I've successfully migrated to a new 4.4 engine, now managing the older >4.3 (CentOS 7) nodes. So far so good there. >