[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Wed, Aug 19, 2020 at 12:01 PM Raphael Höser wrote: > > Thanks Didi, > > > On Wed, Aug 19, 2020 at 10:33 AM Raphael Höser > wrote: > > > > It does - and also the full log below. It means it fails on the host, > > not inside the engine vm. > I meant, that the output wasn't changed by this. > >

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Raphael Höser
Thanks Didi, > On Wed, Aug 19, 2020 at 10:33 AM Raphael Höser wrote: > > It does - and also the full log below. It means it fails on the host, > not inside the engine vm. I meant, that the output wasn't changed by this. > It probably fails because our internal "minidnf" does not support all >

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Wed, Aug 19, 2020 at 10:33 AM Raphael Höser wrote: > > Hi Didi, > > thanks for your input, sadly this doesn't change anything of the described > behavior. > (Also just to mention: It takes way less then a second to get to the cleanup > - in case this provides some hints) It does - and also

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Raphael Höser
Hi Didi, thanks for your input, sadly this doesn't change anything of the described behavior. (Also just to mention: It takes way less then a second to get to the cleanup - in case this provides some hints) Stdout: [root@ovirt03 ~]# hosted-engine --deploy

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Tue, Aug 18, 2020 at 9:02 PM Raphael Höser wrote: > > I don't use ansible for the deployment of the hosted engine right now, but > like I said the ovirt-hosted-engine-setup:command. You can try: hosted-engine --deploy --otopi-environment=OVEHOSTED_CORE/pauseonRestore=bool:True This is

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-18 Thread Strahil Nikolov via Users
Usually the cockpit deployment is generating an ansible play which you can edit before running it. Best Regards, Strahil Nikolov На 18 август 2020 г. 20:57:36 GMT+03:00, "Raphael Höser" написа: >I don't use ansible for the deployment of the hosted engine right now, >but like I said the

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-18 Thread Raphael Höser
I don't use ansible for the deployment of the hosted engine right now, but like I said the ovirt-hosted-engine-setup:command. Can you tell me where I can find the required ansible plays, then I'll try. ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-18 Thread Strahil Nikolov via Users
I guess you can experiment a little bit. Have you tried to 'inject' a task before the failing one to add the options you need via 'blockinfile' or 'lineinfile'. I think the simplest way is to add a 'pause' task , that will give you enough time to: - Find the IP of the local engine vm - ssh to

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-21 Thread Gianluca Cecchi
On Tue, Jul 21, 2020 at 6:56 AM Vijay Sachdeva via Users wrote: > Hi Ritesh, > > > > Currently I can’t use 4.4, I am using 4.3.8 for the deployment and now > using from CLI it got stuck here: > > > > > > I want to understand, what actually it is trying to do in the backend. Is > it like trying

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-20 Thread Vijay Sachdeva via Users
1 hour Thanks Vijay Sachdeva From: Vijay Sachdeva Date: Tuesday, 21 July 2020 at 9:52 AM To: Ritesh Chikatwar Cc: Patrick Lomakin , users Subject: Re: [ovirt-users] Re: Ovirt Hosted Engine Setup Hi Ritesh, You mean 4.4 version? Thanks On Tue, Jul 21, 2020, 09:29 Ritesh

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-20 Thread Vijay Sachdeva via Users
Hi Ritesh, You mean 4.4 version? Thanks On Tue, Jul 21, 2020, 09:29 Ritesh Chikatwar wrote: > Hello Vijay... > > > Please try with the latest appliance this issue has been fixed. > > On Mon, Jul 20, 2020 at 1:42 PM Vijay Sachdeva via Users > wrote: > >> Hi Patrick, >> >> Tried installing

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-20 Thread Ritesh Chikatwar
Hello Vijay... Please try with the latest appliance this issue has been fixed. On Mon, Jul 20, 2020 at 1:42 PM Vijay Sachdeva via Users wrote: > Hi Patrick, > > Tried installing using cockpit, got stuck at the same. Don't know what's > wrong here and I am stuck from 2 days. > > Any help..!! >

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-20 Thread Vijay Sachdeva via Users
Hi Patrick, Tried installing using cockpit, got stuck at the same. Don't know what's wrong here and I am stuck from 2 days. Any help..!! Thanks Vijay Sachdeva On 20/07/20, 1:04 PM, "Patrick Lomakin" wrote: I have also seen this. Long time later the hosted-engine setup threw an

[ovirt-users] Re: Ovirt Hosted Engine Setup

2020-07-20 Thread Patrick Lomakin
I have also seen this. Long time later the hosted-engine setup threw an error, but after install from cockpit panel an error disappeared. Try this too) Regards! ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-07 Thread Mariusz Kozakowski
On Tue, 2018-06-05 at 23:26 +0200, Simone Tiraboschi wrote: I tried to deploy hosted-engine over vlan over a bond and everything worked as expected but I also found a case where it fails: SetupNetworks is going to fail if bond0.123 is correctly configured with an IPv4 address while the untagged

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-07 Thread Mariusz Kozakowski
Ok, removed the manual created ovirtmgmt network. Now it's complaining about missing ovirtmgmt network when installing host: 2018-06-05 13:21:32,091+02 INFO [org.ovirt.vdsm.jsonrpc.client.reactors.ReactorClient] (SSL Stomp Reactor) [2ed0af08] Connecting to host01.recacted/1.2.3.42 2018-06-05

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-07 Thread Mariusz Kozakowski
On Tue, 2018-06-05 at 10:09 +0200, Simone Tiraboschi wrote: But did you manually created the bridge or did the engine created it for you triggered by hosted-engine-setup? Manually. Before we had br0.. Should we go back with network configuration to br0., and no ovritmgmt network

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-07 Thread Mariusz Kozakowski
Hi, we managed to get a bit forward, but we still face issues. 2018-06-05 09:38:42,556+02 INFO [org.ovirt.engine.core.bll.host.HostConnectivityChecker] (EE-ManagedThreadFactory-engine-Thread-1) [2617aebd] Engine managed to communicate with VDSM agent on host 'host01.redacted' with address

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-06 Thread Simone Tiraboschi
On Wed, Jun 6, 2018 at 2:49 PM, Mariusz Kozakowski < mariusz.kozakow...@sallinggroup.com> wrote: > On Tue, 2018-06-05 at 23:26 +0200, Simone Tiraboschi wrote: > > I tried to deploy hosted-engine over vlan over a bond and everything > worked as expected but I also found a case where it fails:

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-05 Thread Simone Tiraboschi
On Tue, Jun 5, 2018 at 4:37 PM, Simone Tiraboschi wrote: > > > On Tue, Jun 5, 2018 at 2:22 PM, Mariusz Kozakowski sallinggroup.com> wrote: > >> On Tue, 2018-06-05 at 13:43 +0200, Simone Tiraboschi wrote: >> >> Can you please share your /var/log/vdsm/vdsm.log and >> /var/log/vdsm/supervdsm.log ?

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-05 Thread Simone Tiraboschi
On Tue, Jun 5, 2018 at 2:22 PM, Mariusz Kozakowski < mariusz.kozakow...@sallinggroup.com> wrote: > On Tue, 2018-06-05 at 13:43 +0200, Simone Tiraboschi wrote: > > Can you please share your /var/log/vdsm/vdsm.log and > /var/log/vdsm/supervdsm.log ? > > > Yes, please find the attached. > > On a

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-05 Thread Simone Tiraboschi
On Tue, Jun 5, 2018 at 1:40 PM, Mariusz Kozakowski < mariusz.kozakow...@sallinggroup.com> wrote: > Ok, removed the manual created ovirtmgmt network. Now it's complaining > about missing ovirtmgmt network when installing host: > > 2018-06-05 13:21:32,091+02 INFO >

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-05 Thread Simone Tiraboschi
On Tue, Jun 5, 2018 at 10:16 AM, Mariusz Kozakowski < mariusz.kozakow...@sallinggroup.com> wrote: > On Tue, 2018-06-05 at 10:09 +0200, Simone Tiraboschi wrote: > > But did you manually created the bridge or did the engine created it for > you triggered by hosted-engine-setup? > > > Manually.

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-06-05 Thread Simone Tiraboschi
On Tue, Jun 5, 2018 at 10:05 AM, Mariusz Kozakowski < mariusz.kozakow...@sallinggroup.com> wrote: > Hi, > > we managed to get a bit forward, but we still face issues. > > 2018-06-05 09:38:42,556+02 INFO > [org.ovirt.engine.core.bll.host.HostConnectivityChecker] >

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-30 Thread Mariusz Kozakowski
On Mon, 2018-05-28 at 14:30 +0200, Mariusz Kozakowski wrote: On Mon, 2018-05-28 at 12:57 +0200, Simone Tiraboschi wrote: The issue is on network configuration: you have to check /var/log/vdsm/vdsm.log and /var/log/vdsm/supervdsm.log to understand why it failed. From same time frame, vdsm.log.

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-30 Thread Mariusz Kozakowski
On Mon, 2018-05-28 at 12:57 +0200, Simone Tiraboschi wrote: The issue is on network configuration: you have to check /var/log/vdsm/vdsm.log and /var/log/vdsm/supervdsm.log to understand why it failed. From same time frame, vdsm.log. Can this be related? 2018-05-28 11:07:34,481+0200 INFO

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-28 Thread Simone Tiraboschi
On Mon, May 28, 2018 at 11:44 AM, Mariusz Kozakowski < mariusz.kozakow...@dsg.dk> wrote: > On Fri, 2018-05-25 at 11:21 +0200, Simone Tiraboschi wrote: > > > > > On Fri, May 25, 2018 at 9:20 AM, Mariusz Kozakowski < > mariusz.kozakow...@dsg.dk> wrote: > > On Thu, 2018-05-24 at 14:11 +0200, Simone

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-27 Thread Mariusz Kozakowski
On Thu, 2018-05-24 at 14:11 +0200, Simone Tiraboschi wrote: To better understand what it's happening you have to check host-deploy logs; they are available under /var/log/ovirt-engine/host-deploy/ on your engine VM. Unfortunately there is no logs under that directory. It's empty. -- Best

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-25 Thread Simone Tiraboschi
On Fri, May 25, 2018 at 9:20 AM, Mariusz Kozakowski < mariusz.kozakow...@dsg.dk> wrote: > On Thu, 2018-05-24 at 14:11 +0200, Simone Tiraboschi wrote: > > To better understand what it's happening you have to check host-deploy > logs; they are available under /var/log/ovirt-engine/host-deploy/ on

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-24 Thread Phillip Bailey
Hi Mariusz, I'm sorry to hear you're having issues. Could you please provide a link to a pastebin or something similar for the full log file? Thanks! -Phillip Bailey On Wed, May 23, 2018 at 2:35 AM, Mariusz Kozakowski < mariusz.kozakow...@dsg.dk> wrote: > Hello, > > We've been trying to setup

[ovirt-users] Re: oVirt hosted-engine-setup issues with getting host facts

2018-05-24 Thread Simone Tiraboschi
On Wed, May 23, 2018 at 8:35 AM, Mariusz Kozakowski < mariusz.kozakow...@dsg.dk> wrote: > Hello, > > We've been trying to setup oVirt environment for few days but we have > issue with hosted-engine-setup (ansible script). > We managed to fix few small things and have them merged upstream but >