[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-23 Thread Uwe Laverenz
Am 22.07.20 um 21:55 schrieb Mark R: Thanks, Uwe. Am I understanding correctly that you're just letting your nodes attach to the iSCSI storage on their own by leaving "node.startup = automatic" in /etc/iscsi/iscsid.conf so the hosts attach to all known targets as they boot, long before oVirt

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-22 Thread Mark R
> I don't use them as multipathing generally works without OVirt bonds in > my setup, I configured multipathd directly to use round robin e.g. Thanks, Uwe. Am I understanding correctly that you're just letting your nodes attach to the iSCSI storage on their own by leaving "node.startup =

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-20 Thread Erez Zarum
I think there's a misunderstanding behind the name, what happens is the following: When you deploy the hosted-engine you can choose only one target and path probably, so it uses the "default" interface, this is also true when you run a scan/discovery. As example, if using a standard iSCSI

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-20 Thread Patrick Lomakin
I don't quite understand what multipath is, but when I deployed it in my iSCSI repository, only one ip address is specified when installing hosted-engine. However, in order to specify the second subnet, I went to my host portal where I was deploying the engine and added the second subnet in the

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-18 Thread Vinícius Ferrão via Users
I second that, I’ve tirelessly talked about this and just given up, it’s a basic feature that keeps oVirt lagging behind. > On 18 Jul 2020, at 04:47, Uwe Laverenz wrote: > > Hi Mark, > > Am 14.07.20 um 02:14 schrieb Mark R: > >> I'm looking through quite a few bug reports and mailing list

[ovirt-users] Re: iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-18 Thread Uwe Laverenz
Hi Mark, Am 14.07.20 um 02:14 schrieb Mark R: I'm looking through quite a few bug reports and mailing list threads, but want to make sure I'm not missing some recent development. It appears that doing iSCSI with two separate, non-routed subnets is still not possible with 4.4.x. I have the