Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Fabian Deutsch
What do you get for

$ rpm -qa | grep placeholder

$ yum info ovirt-node-ng-image-update


- fabian



On Wed, Aug 31, 2016 at 12:18 PM, Grundmann, Christian <
christian.grundm...@fabasoft.com> wrote:

> Hi,
>
>
>
> node not updated:
>
> rpm -qa |grep ovirt-release
>
> ovirt-release40-4.0.2-2.noarch
>
> ovirt-release-host-node-4.0.2-2.el7.noarch
>
>
>
> grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0.repo:enabled=1
>
>
>
>
>
> yum check-update
>
> Loaded plugins: fastestmirror, imgbased-warning
>
> Warning: yum operations are not persisted across upgrades!
>
> Loading mirror speeds from cached hostfile
>
> * ovirt-4.0: ftp.nluug.nl
>
> * ovirt-4.0-epel: epel.besthosting.ua
>
> Obsoleting Packages
>
> ovirt-node-ng-image-update.noarch 4.0.3-1.el7
> ovirt-4.0
>
> ovirt-node-ng-image-update-placeholder.noarch 4.0.1-1.el7
> installed
>
>
>
>
>
> node updated over engine:
>
> rpm -qa |grep ovirt-release
>
> ovirt-release40-pre-4.0.1-1.noarch
>
> ovirt-release-host-node-4.0.1-1.el7.noarch
>
>
>
>   grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
>
> /etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
>
> /etc/yum.repos.d/ovirt-4.0.repo:enabled=1
>
>
>
>
>
> yum check-update
>
> Loaded plugins: fastestmirror, imgbased-warning
>
> Warning: yum operations are not persisted across upgrades!
>
> Repository ovirt-4.0-epel is listed more than once in the configuration
>
> Repository ovirt-4.0-centos-gluster37 is listed more than once in the
> configuration
>
> Repository ovirt-4.0-patternfly1-noarch-epel is listed more than once in
> the configuration
>
> Repository virtio-win-stable is listed more than once in the configuration
>
> Repository ovirt-4.0 is listed more than once in the configuration
>
> Loading mirror speeds from cached hostfile
>
> * ovirt-4.0-epel: epel.besthosting.ua
>
>
>
>
>
>
>
> How can I fix it without reinstalling all my nodes?
>
>
>
> Thx Christian
>
>
>
> *Von:* Fabian Deutsch [mailto:fdeut...@redhat.com]
> *Gesendet:* Mittwoch, 31. August 2016 12:08
> *An:* Sandro Bonazzola <sbona...@redhat.com>
> *Cc:* Grundmann, Christian <christian.grundm...@fabasoft.com>; users <
> users@ovirt.org>
>
> *Betreff:* Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?
>
>
>
> On Wed, Aug 31, 2016 at 11:26 AM, Fabian Deutsch <fdeut...@redhat.com>
> wrote:
>
> On Wed, Aug 31, 2016 at 11:23 AM, Sandro Bonazzola <sbona...@redhat.com>
> wrote:
>
>
>
>
>
> On Wed, Aug 31, 2016 at 10:15 AM, Grundmann, Christian <
> christian.grundm...@fabasoft.com> wrote:
>
> Hi,
> I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from
> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-
> artifacts-el7-x86_64/
> I attached the nodes in my Engine (4.0.3)
> Engine shows, oVirt Node 4.0.2
> After a few minutes Engine tells me there is a update for the node
> I did the update
> And now the Node is  4.0.1!
>
> How can I get the right updates?
>
>
>
> Fabian, how can this happen?
>
>
>
> Btw, 4.0.3 iso has bee

Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Grundmann, Christian
node not updated:
rpm -qa | grep placeholder
ovirt-node-ng-image-update-placeholder-4.0.1-1.el7.noarch
yum info ovirt-node-ng-image-update
Warning: yum operations are not persisted across upgrades!
Loading mirror speeds from cached hostfile
* ovirt-4.0: ftp.nluug.nl
* ovirt-4.0-epel: epel.besthosting.ua
Available Packages
Name: ovirt-node-ng-image-update
Arch: noarch
Version : 4.0.3
Release : 1.el7
Size: 3.1 k
Repo: ovirt-4.0/7
Summary : oVirt Node Next Image Update
URL : http://www.ovirt.org/node/
License : GPLv2
Description : This package will update an oVirt Node Next host with the new
: image.
node updated:
rpm -qa | grep placeholder
ovirt-node-ng-image-update-placeholder-4.0.1-1.el7.noarch

yum info ovirt-node-ng-image-update

Loaded plugins: fastestmirror, imgbased-warning
Warning: yum operations are not persisted across upgrades!
Repository ovirt-4.0-epel is listed more than once in the configuration
Repository ovirt-4.0-centos-gluster37 is listed more than once in the 
configuration
Repository ovirt-4.0-patternfly1-noarch-epel is listed more than once in the 
configuration
Repository virtio-win-stable is listed more than once in the configuration
Repository ovirt-4.0 is listed more than once in the configuration
Loading mirror speeds from cached hostfile
* ovirt-4.0-epel: epel.besthosting.ua
Error: No matching Packages to list



Von: Fabian Deutsch [mailto:fdeut...@redhat.com]
Gesendet: Mittwoch, 31. August 2016 16:18
An: Grundmann, Christian <christian.grundm...@fabasoft.com>
Cc: Sandro Bonazzola <sbona...@redhat.com>; users <users@ovirt.org>
Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

What do you get for
$ rpm -qa | grep placeholder
$ yum info ovirt-node-ng-image-update

- fabian


On Wed, Aug 31, 2016 at 12:18 PM, Grundmann, Christian 
<christian.grundm...@fabasoft.com<mailto:christian.grundm...@fabasoft.com>> 
wrote:
Hi,

node not updated:
rpm -qa |grep ovirt-release
ovirt-release40-4.0.2-2.noarch
ovirt-release-host-node-4.0.2-2.el7.noarch

grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0.repo:enabled=1


yum check-update
Loaded plugins: fastestmirror, imgbased-warning
Warning: yum operations are not persisted across upgrades!
Loading mirror speeds from cached hostfile
* ovirt-4.0: ftp.nluug.nl<http://ftp.nluug.nl>
* ovirt-4.0-epel: epel.besthosting.ua<http://epel.besthosting.ua>
Obsoleting Packages
ovirt-node-ng-image-update.noarch 4.0.3-1.el7  ovirt-4.0
ovirt-node-ng-image-update-placeholder.noarch 4.0.1-1.el7  installed


node updated over engine:
rpm -qa |grep ovirt-release
ovirt-release40-pre-4.0.1-1.noarch
ovirt-release-host-node-4.0.1-1.el7.noarch

  grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0.repo:enabled=1


yum check-update
Loaded plugins: fastestmirror, imgbased-warning
Warning: yum operations are not persisted across upgrades!
Repository ovirt-4.0-epel is listed more than once in the configuration
Repository ovirt-4.0-centos-gluster37 is listed more than once in the 
configuration
Repository ovirt-4.0-patternfly1-noarch-epel is listed more than once in the 
configuration
Repository virtio-win-stable is listed more than once in the configuration
Repository ovirt-4.0 is listed more than once in the configuration
Loading mirror speeds from cached hostfile
* ovirt-4.0-epel: epel.besthosting.ua<http://epel.besthosting.ua>



How can I fix it without reinstalling all my nodes?

Thx Christian

Von: Fabian Deutsch [mailto:fdeut...@redhat.com<mailto:fdeut...@red

Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Grundmann, Christian
Hi,

node not updated:
rpm -qa |grep ovirt-release
ovirt-release40-4.0.2-2.noarch
ovirt-release-host-node-4.0.2-2.el7.noarch

grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0.repo:enabled=1


yum check-update
Loaded plugins: fastestmirror, imgbased-warning
Warning: yum operations are not persisted across upgrades!
Loading mirror speeds from cached hostfile
* ovirt-4.0: ftp.nluug.nl
* ovirt-4.0-epel: epel.besthosting.ua
Obsoleting Packages
ovirt-node-ng-image-update.noarch 4.0.3-1.el7  ovirt-4.0
ovirt-node-ng-image-update-placeholder.noarch 4.0.1-1.el7  installed


node updated over engine:
rpm -qa |grep ovirt-release
ovirt-release40-pre-4.0.1-1.noarch
ovirt-release-host-node-4.0.1-1.el7.noarch

  grep -ri enabled /etc/yum.repos.d/ovirt-4.0*
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-dependencies.repo:enabled=1
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre-dependencies.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0-pre.repo:enabled=0
/etc/yum.repos.d/ovirt-4.0.repo:# imgbased: set-enabled
/etc/yum.repos.d/ovirt-4.0.repo:enabled=1


yum check-update
Loaded plugins: fastestmirror, imgbased-warning
Warning: yum operations are not persisted across upgrades!
Repository ovirt-4.0-epel is listed more than once in the configuration
Repository ovirt-4.0-centos-gluster37 is listed more than once in the 
configuration
Repository ovirt-4.0-patternfly1-noarch-epel is listed more than once in the 
configuration
Repository virtio-win-stable is listed more than once in the configuration
Repository ovirt-4.0 is listed more than once in the configuration
Loading mirror speeds from cached hostfile
* ovirt-4.0-epel: epel.besthosting.ua



How can I fix it without reinstalling all my nodes?

Thx Christian

Von: Fabian Deutsch [mailto:fdeut...@redhat.com]
Gesendet: Mittwoch, 31. August 2016 12:08
An: Sandro Bonazzola <sbona...@redhat.com>
Cc: Grundmann, Christian <christian.grundm...@fabasoft.com>; users 
<users@ovirt.org>
Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

On Wed, Aug 31, 2016 at 11:26 AM, Fabian Deutsch 
<fdeut...@redhat.com<mailto:fdeut...@redhat.com>> wrote:
On Wed, Aug 31, 2016 at 11:23 AM, Sandro Bonazzola 
<sbona...@redhat.com<mailto:sbona...@redhat.com>> wrote:


On Wed, Aug 31, 2016 at 10:15 AM, Grundmann, Christian 
<christian.grundm...@fabasoft.com<mailto:christian.grundm...@fabasoft.com>> 
wrote:
Hi,
I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from 
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
I attached the nodes in my Engine (4.0.3)
Engine shows, oVirt Node 4.0.2
After a few minutes Engine tells me there is a update for the node
I did the update
And now the Node is  4.0.1!

How can I get the right updates?

Fabian, how can this happen?

Btw, 4.0.3 iso has been published yesterday: 
http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ovirt-node-ng-installer-ovirt-4.0-2016083011.iso


Hey Christian and Sandro,
thanks for reporting this.
I'm looking into it.

So - We did have some problems until Monday where the versions were mixde up 
between ovirt-4.0, -pre and -snapshot.
I suppose that this caused the glithc you were seeing, Christian.
I've downloaded
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/lastSuccessfulBuild/artifact/exported-artifacts/ovirt-node-ng-installer-ovirt-4.0-2016083104.iso
and could not reproduce this issue.
- fabian



- fabian




Thx Christian



-Ursprüngliche Nachricht-
Von: users-boun...@ovirt.org<mailto:users-boun...@ovirt.org> 
[mailto:users-boun...@ovirt.org<mailto:users-boun...@ovirt.org>] Im Auftrag von 
Fabian Deutsch
Gesendet: Montag, 29. August 2016 10:52
An: Thomas Klute <kl...@ingenit.com<mailto:kl...@ingenit.com>>
Cc: users <user

Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Fabian Deutsch
On Wed, Aug 31, 2016 at 11:26 AM, Fabian Deutsch <fdeut...@redhat.com>
wrote:

> On Wed, Aug 31, 2016 at 11:23 AM, Sandro Bonazzola <sbona...@redhat.com>
> wrote:
>
>>
>>
>> On Wed, Aug 31, 2016 at 10:15 AM, Grundmann, Christian <
>> christian.grundm...@fabasoft.com> wrote:
>>
>>> Hi,
>>> I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from
>>> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-a
>>> rtifacts-el7-x86_64/
>>> I attached the nodes in my Engine (4.0.3)
>>> Engine shows, oVirt Node 4.0.2
>>> After a few minutes Engine tells me there is a update for the node
>>> I did the update
>>> And now the Node is  4.0.1!
>>>
>>> How can I get the right updates?
>>>
>>
>> Fabian, how can this happen?
>>
>> Btw, 4.0.3 iso has been published yesterday: http://resources.ov
>> irt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ovirt-node
>> -ng-installer-ovirt-4.0-2016083011.iso
>>
>>
> Hey Christian and Sandro,
>
> thanks for reporting this.
> I'm looking into it.
>

So - We did have some problems until Monday where the versions were mixde
up between ovirt-4.0, -pre and -snapshot.
I suppose that this caused the glithc you were seeing, Christian.

I've downloaded
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/lastSuccessfulBuild/artifact/exported-artifacts/ovirt-node-ng-installer-ovirt-4.0-2016083104.iso

and could not reproduce this issue.

- fabian



>
> - fabian
>
>
>>
>>
>>>
>>>
>>> Thx Christian
>>>
>>>
>>>
>>> -Ursprüngliche Nachricht-
>>> Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im
>>> Auftrag von Fabian Deutsch
>>> Gesendet: Montag, 29. August 2016 10:52
>>> An: Thomas Klute <kl...@ingenit.com>
>>> Cc: users <users@ovirt.org>
>>> Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?
>>>
>>> On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute <kl...@ingenit.com> wrote:
>>> > Dear oVirt community,
>>> >
>>> > what is the correct way to set up a next generation node of the latest
>>> > stable version (4.0.2)?
>>>
>>> Hey Thomas,
>>>
>>> let me get back to this question at the end …
>>>
>>> > Take the image from
>>> > http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/
>>> ?
>>> > Seems to be 4.0.0 and then update?
>>>
>>> This is the URL yuo want - It contains the builds based on the latest
>>> stable release.
>>>
>>> Tho I see that it wasn't updated lately.
>>> Sandro, can we publish a new ISO for 4.0.3?
>>>
>>> In the mean time you can take the iso from
>>> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-a
>>> rtifacts-el7-x86_64/
>>> Which is building the stable isos
>>>
>>> > Or take the image from
>>> > http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
>>> > Seems to be 4.0.2 but nightly and thus unstable?
>>>
>>> Yep, these are nightly builds, and probably unstable.
>>>
>>> - fabian
>>>
>>> > Thanks for the clarification,
>>> > best regards,
>>> >  Thomas
>>> >
>>> > ___
>>> > Users mailing list
>>> > Users@ovirt.org
>>> > http://lists.ovirt.org/mailman/listinfo/users
>>> ___
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>> ___
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>>
>>
>>
>>
>> --
>> Sandro Bonazzola
>> Better technology. Faster innovation. Powered by community collaboration.
>> See how it works at redhat.com
>> <https://www.redhat.com/it/about/events/red-hat-open-source-day-2016>
>>
>
>
>
> --
> Fabian Deutsch <fdeut...@redhat.com>
> RHEV Hypervisor
> Red Hat
>



-- 
Fabian Deutsch <fdeut...@redhat.com>
RHEV Hypervisor
Red Hat
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Fabian Deutsch
On Wed, Aug 31, 2016 at 11:23 AM, Sandro Bonazzola <sbona...@redhat.com>
wrote:

>
>
> On Wed, Aug 31, 2016 at 10:15 AM, Grundmann, Christian <
> christian.grundm...@fabasoft.com> wrote:
>
>> Hi,
>> I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from
>> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-a
>> rtifacts-el7-x86_64/
>> I attached the nodes in my Engine (4.0.3)
>> Engine shows, oVirt Node 4.0.2
>> After a few minutes Engine tells me there is a update for the node
>> I did the update
>> And now the Node is  4.0.1!
>>
>> How can I get the right updates?
>>
>
> Fabian, how can this happen?
>
> Btw, 4.0.3 iso has been published yesterday: http://resources.
> ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ovirt-
> node-ng-installer-ovirt-4.0-2016083011.iso
>
>
Hey Christian and Sandro,

thanks for reporting this.
I'm looking into it.

- fabian


>
>
>>
>>
>> Thx Christian
>>
>>
>>
>> -Ursprüngliche Nachricht-
>> Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag
>> von Fabian Deutsch
>> Gesendet: Montag, 29. August 2016 10:52
>> An: Thomas Klute <kl...@ingenit.com>
>> Cc: users <users@ovirt.org>
>> Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?
>>
>> On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute <kl...@ingenit.com> wrote:
>> > Dear oVirt community,
>> >
>> > what is the correct way to set up a next generation node of the latest
>> > stable version (4.0.2)?
>>
>> Hey Thomas,
>>
>> let me get back to this question at the end …
>>
>> > Take the image from
>> > http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
>> > Seems to be 4.0.0 and then update?
>>
>> This is the URL yuo want - It contains the builds based on the latest
>> stable release.
>>
>> Tho I see that it wasn't updated lately.
>> Sandro, can we publish a new ISO for 4.0.3?
>>
>> In the mean time you can take the iso from http://jenkins.ovirt.org/job/o
>> virt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
>> Which is building the stable isos
>>
>> > Or take the image from
>> > http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
>> > Seems to be 4.0.2 but nightly and thus unstable?
>>
>> Yep, these are nightly builds, and probably unstable.
>>
>> - fabian
>>
>> > Thanks for the clarification,
>> > best regards,
>> >  Thomas
>> >
>> > ___
>> > Users mailing list
>> > Users@ovirt.org
>> > http://lists.ovirt.org/mailman/listinfo/users
>> ___
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>> ___
>> Users mailing list
>> Users@ovirt.org
>> http://lists.ovirt.org/mailman/listinfo/users
>>
>
>
>
> --
> Sandro Bonazzola
> Better technology. Faster innovation. Powered by community collaboration.
> See how it works at redhat.com
> <https://www.redhat.com/it/about/events/red-hat-open-source-day-2016>
>



-- 
Fabian Deutsch <fdeut...@redhat.com>
RHEV Hypervisor
Red Hat
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Sandro Bonazzola
On Wed, Aug 31, 2016 at 10:15 AM, Grundmann, Christian <
christian.grundm...@fabasoft.com> wrote:

> Hi,
> I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from
> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-
> artifacts-el7-x86_64/
> I attached the nodes in my Engine (4.0.3)
> Engine shows, oVirt Node 4.0.2
> After a few minutes Engine tells me there is a update for the node
> I did the update
> And now the Node is  4.0.1!
>
> How can I get the right updates?
>

Fabian, how can this happen?

Btw, 4.0.3 iso has been published yesterday:
http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ovirt-node-ng-installer-ovirt-4.0-2016083011.iso



>
>
> Thx Christian
>
>
>
> -Ursprüngliche Nachricht-
> Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag
> von Fabian Deutsch
> Gesendet: Montag, 29. August 2016 10:52
> An: Thomas Klute <kl...@ingenit.com>
> Cc: users <users@ovirt.org>
> Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?
>
> On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute <kl...@ingenit.com> wrote:
> > Dear oVirt community,
> >
> > what is the correct way to set up a next generation node of the latest
> > stable version (4.0.2)?
>
> Hey Thomas,
>
> let me get back to this question at the end …
>
> > Take the image from
> > http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
> > Seems to be 4.0.0 and then update?
>
> This is the URL yuo want - It contains the builds based on the latest
> stable release.
>
> Tho I see that it wasn't updated lately.
> Sandro, can we publish a new ISO for 4.0.3?
>
> In the mean time you can take the iso from http://jenkins.ovirt.org/job/
> ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
> Which is building the stable isos
>
> > Or take the image from
> > http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
> > Seems to be 4.0.2 but nightly and thus unstable?
>
> Yep, these are nightly builds, and probably unstable.
>
> - fabian
>
> > Thanks for the clarification,
> > best regards,
> >  Thomas
> >
> > ___
> > Users mailing list
> > Users@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/users
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>



-- 
Sandro Bonazzola
Better technology. Faster innovation. Powered by community collaboration.
See how it works at redhat.com
<https://www.redhat.com/it/about/events/red-hat-open-source-day-2016>
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-31 Thread Grundmann, Christian
Hi,
I used the iso "ovirt-node-ng-installer-ovirt-4.0-2016082904.iso" from 
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
I attached the nodes in my Engine (4.0.3)
Engine shows, oVirt Node 4.0.2
After a few minutes Engine tells me there is a update for the node
I did the update
And now the Node is  4.0.1!

How can I get the right updates?


Thx Christian



-Ursprüngliche Nachricht-
Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag von 
Fabian Deutsch
Gesendet: Montag, 29. August 2016 10:52
An: Thomas Klute <kl...@ingenit.com>
Cc: users <users@ovirt.org>
Betreff: Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute <kl...@ingenit.com> wrote:
> Dear oVirt community,
>
> what is the correct way to set up a next generation node of the latest 
> stable version (4.0.2)?

Hey Thomas,

let me get back to this question at the end …

> Take the image from
> http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
> Seems to be 4.0.0 and then update?

This is the URL yuo want - It contains the builds based on the latest stable 
release.

Tho I see that it wasn't updated lately.
Sandro, can we publish a new ISO for 4.0.3?

In the mean time you can take the iso from 
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
Which is building the stable isos

> Or take the image from
> http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
> Seems to be 4.0.2 but nightly and thus unstable?

Yep, these are nightly builds, and probably unstable.

- fabian

> Thanks for the clarification,
> best regards,
>  Thomas
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-29 Thread Sandro Bonazzola
On Mon, Aug 29, 2016 at 10:51 AM, Fabian Deutsch 
wrote:

> On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute  wrote:
> > Dear oVirt community,
> >
> > what is the correct way to set up a next generation node of the latest
> > stable version (4.0.2)?
>
> Hey Thomas,
>
> let me get back to this question at the end …
>
> > Take the image from
> > http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
> > Seems to be 4.0.0 and then update?
>
> This is the URL yuo want - It contains the builds based on the latest
> stable release.
>
> Tho I see that it wasn't updated lately.
>

4.0.2 iso wasn't ready and missed the release. 4.0.3 is currently under
testing to be released this week if no blockers will be found. It's
available here:
http://resources.ovirt.org/pub/ovirt-4.0-pre/iso/ovirt-node-ng-installer/



> Sandro, can we publish a new ISO for 4.0.3?
>
> In the mean time you can take the iso from
> http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-
> artifacts-el7-x86_64/
> Which is building the stable isos
>
> > Or take the image from
> > http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
> > Seems to be 4.0.2 but nightly and thus unstable?
>
> Yep, these are nightly builds, and probably unstable.
>
> - fabian
>
> > Thanks for the clarification,
> > best regards,
> >  Thomas
> >
> > ___
> > Users mailing list
> > Users@ovirt.org
> > http://lists.ovirt.org/mailman/listinfo/users
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>



-- 
Sandro Bonazzola
Better technology. Faster innovation. Powered by community collaboration.
See how it works at redhat.com

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-29 Thread Fabian Deutsch
On Wed, Aug 24, 2016 at 2:09 PM, Thomas Klute  wrote:
> Dear oVirt community,
>
> what is the correct way to set up a next generation node of the latest
> stable version (4.0.2)?

Hey Thomas,

let me get back to this question at the end …

> Take the image from
> http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
> Seems to be 4.0.0 and then update?

This is the URL yuo want - It contains the builds based on the latest
stable release.

Tho I see that it wasn't updated lately.
Sandro, can we publish a new ISO for 4.0.3?

In the mean time you can take the iso from
http://jenkins.ovirt.org/job/ovirt-node-ng_ovirt-4.0_build-artifacts-el7-x86_64/
Which is building the stable isos

> Or take the image from
> http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
> Seems to be 4.0.2 but nightly and thus unstable?

Yep, these are nightly builds, and probably unstable.

- fabian

> Thanks for the clarification,
> best regards,
>  Thomas
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Stable Next Generation Node Image for 4.0.2?

2016-08-24 Thread Thomas Klute
Dear oVirt community,

what is the correct way to set up a next generation node of the latest
stable version (4.0.2)?

Take the image from
http://resources.ovirt.org/pub/ovirt-4.0/iso/ovirt-node-ng-installer/ ?
Seems to be 4.0.0 and then update?

Or take the image from
http://resources.ovirt.org/pub/ovirt-4.0-snapshot/iso/
Seems to be 4.0.2 but nightly and thus unstable?

Thanks for the clarification,
best regards,
 Thomas

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users