Re: [ovirt-users] Status libgfapi support in oVirt

2015-01-09 Thread Darrell Budic
Any chance of an update for the 4.16.10 build from ybrohoni yesterday? Or has this made it into the nightlies yet? On Nov 21, 2014, at 4:25 PM, Federico Simoncelli fsimo...@redhat.com wrote: I updated the packages (rebasing on a newer master) and I provided an el7 build as well:

Re: [ovirt-users] Status libgfapi support in oVirt

2014-12-02 Thread noc
Thanks to Vijay its working now. Big omission on my side for not double checking the options on the volumes used. So bottom line: both el6 and el7 builds pass the 'startup VM' test, now to some more serious testing. Thanks to all, Joop ___ Users

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-25 Thread noc
On 24-11-2014 19:43, Vijay Bellur wrote: On 11/24/2014 08:44 PM, noc wrote: Warning: option deprecated, use lost_tick_policy property of kvm-pit instead. [2014-11-24 15:09:13.069041] E [rpc-clnt.c:362:saved_frames_unwind] (-- /lib64/libglusterfs.so.0(_gf_log_callingfn+0x186)[0x7f0f46d79396]

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-24 Thread noc
On 23-11-2014 10:23, Joop wrote: On 21-11-2014 23:25, Federico Simoncelli wrote: I updated the packages (rebasing on a newer master) and I provided an el7 build as well: https://fsimonce.fedorapeople.org/vdsm-libgfapi/ These rpms are less tested than the previous ones but the rebase was

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-24 Thread noc
On 24-11-2014 14:05, noc wrote: On 23-11-2014 10:23, Joop wrote: On 21-11-2014 23:25, Federico Simoncelli wrote: I updated the packages (rebasing on a newer master) and I provided an el7 build as well: https://fsimonce.fedorapeople.org/vdsm-libgfapi/ These rpms are less tested than the

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-24 Thread Vijay Bellur
On 11/24/2014 08:44 PM, noc wrote: Warning: option deprecated, use lost_tick_policy property of kvm-pit instead. [2014-11-24 15:09:13.069041] E [rpc-clnt.c:362:saved_frames_unwind] (-- /lib64/libglusterfs.so.0(_gf_log_callingfn+0x186)[0x7f0f46d79396] (--

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-23 Thread Joop
On 21-11-2014 23:25, Federico Simoncelli wrote: I updated the packages (rebasing on a newer master) and I provided an el7 build as well: https://fsimonce.fedorapeople.org/vdsm-libgfapi/ These rpms are less tested than the previous ones but the rebase was straight forward. Testing will be done

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-21 Thread noc
On 21-11-2014 9:47, noc wrote: The VM doesn't start but that can be caused by my L2 virt OR that the host name = .. port=0 ... is wrong. Shouldn't there be a port in the 24007 or 49152 range? Sorry, forgot to install vdsm-gluster. Starting the VM on an el6 host now works and still the same

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-21 Thread Federico Simoncelli
- Original Message - From: noc n...@nieuwland.nl To: users@ovirt.org Sent: Friday, November 21, 2014 10:01:30 AM Subject: Re: [ovirt-users] Status libgfapi support in oVirt On 21-11-2014 9:47, noc wrote: The VM doesn't start but that can be caused by my L2 virt OR that the host

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-20 Thread Federico Simoncelli
- Original Message - From: noc n...@nieuwland.nl To: users@ovirt.org Sent: Thursday, November 20, 2014 8:46:01 AM Subject: Re: [ovirt-users] Status libgfapi support in oVirt On 19-11-2014 23:44, Darrell Budic wrote: Is there an el7 build of this available too? That would

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-19 Thread noc
On 18-11-2014 20:57, Christopher Young wrote: I'm replying to 'up' this as well as I'm most interested in this. I actually thought this was implemented and working too. On Mon, Nov 17, 2014 at 10:01 AM, Daniel Helgenberger daniel.helgenber...@m-box.de mailto:daniel.helgenber...@m-box.de

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-19 Thread Federico Simoncelli
- Original Message - From: Joop jvdw...@xs4all.nl To: users@ovirt.org Sent: Monday, November 17, 2014 9:39:36 AM Subject: [ovirt-users] Status libgfapi support in oVirt I have been trying to use libgfapi glusterfs support in oVirt but can't get it to work. After talks on IRC

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-19 Thread Federico Simoncelli
- Original Message - From: noc n...@nieuwland.nl To: users@ovirt.org Sent: Wednesday, November 19, 2014 9:36:28 AM Subject: Re: [ovirt-users] Status libgfapi support in oVirt On 18-11-2014 20:57, Christopher Young wrote: I'm replying to 'up' this as well as I'm most interested

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-19 Thread Darrell Budic
Is there an el7 build of this available too? On Nov 19, 2014, at 9:50 AM, Federico Simoncelli fsimo...@redhat.com wrote: - Original Message - From: noc n...@nieuwland.nl To: users@ovirt.org Sent: Wednesday, November 19, 2014 9:36:28 AM Subject: Re: [ovirt-users] Status libgfapi

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-19 Thread noc
On 19-11-2014 23:44, Darrell Budic wrote: Is there an el7 build of this available too? That would be nice too. Forgot that I updated my test env to el7 to see if that helped. Can test on F20 @home tonight if needed. Gonna try something else first and will let you all know how that went. Joop

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-18 Thread Christopher Young
I'm replying to 'up' this as well as I'm most interested in this. I actually thought this was implemented and working too. On Mon, Nov 17, 2014 at 10:01 AM, Daniel Helgenberger daniel.helgenber...@m-box.de wrote: Hello Joop, thanks for raising the issue as it is one of the things I assumed

[ovirt-users] Status libgfapi support in oVirt

2014-11-17 Thread Joop
I have been trying to use libgfapi glusterfs support in oVirt but can't get it to work. After talks on IRC it seems I should apply a patch (http://gerrit.ovirt.org/33768) to enable libgf BUT I can't get it to work. Systems used: - hosts Centos7 or Fedora20 (so upto date qemu/libvirt/oVirt(3.5)) -

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-17 Thread Daniel Helgenberger
Hello Joop, thanks for raising the issue as it is one of the things I assumed are already implemented and working. Sadly I cannot provide any answer ... On 17.11.2014 09:39, Joop wrote: I have been trying to use libgfapi glusterfs support in oVirt but can't get it to work. After talks on IRC