Re: [ovirt-users] Unable to connect to console in user portal

2017-01-05 Thread Shalabh Goel
This is the rpm installed in my server. *ovirt-release40-4.0.5-2.noarch*Looks like I have ovirt 4.0.5 installed. How to upgrade to 4.0.6? @Pavel, yes disabling Single sign-on worked. Thanks a lot everyone. Shalabh Goel On Thu, Jan 5, 2017 at 2:46 PM, Tomas Jelinek

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-05 Thread Tomas Jelinek
It looks like you are hitting this bug: https://bugzilla.redhat.com/show_bug.cgi?id=1391146 It should have been fixed in 4.0.6. What exact version of ovirt-engine do you have? On Thu, Jan 5, 2017 at 8:16 AM, Pavel Gashev wrote: > Shalabh, > > > > Does it help to disable SSO

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Shalabh Goel
I have copied the engine.log file below: 2017-01-05 16:35:00,820 WARN [org.ovirt.engine.core.vdsbroker.irsbroker.IrsProxyData] (DefaultQuartzScheduler6) [] Domain 'f04c189e-c3a8-414d-822a-5846488773b3:iso-win10host' report isn't an actual report 2017-01-05 16:35:00,821 WARN

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Alexander Wels
On Wednesday, January 4, 2017 5:25:56 PM EST Shalabh Goel wrote: > Hi, > > I have created two VMs on a node. Then I created a user and gave permission > to the user for both as UserRole from the web console. Now when I login as > the user to the user portal, I can see both the VMs. But when I

[ovirt-users] Unable to connect to console in user portal

2017-01-04 Thread Shalabh Goel
Hi, I have created two VMs on a node. Then I created a user and gave permission to the user for both as UserRole from the web console. Now when I login as the user to the user portal, I can see both the VMs. But when I click connect or double-click on a particular VM, I get an error message