Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-18 Thread Frank Wall
On Tue, Jan 05, 2016 at 02:27:26PM -0500, Martin Perina wrote: > please make sure that on your machine you installed correct oVirt > repositories [1]. slf4j package is available for EL6 in oVirt 3.6 > repo [2]. Thanks for the pointer. And... well, sorry for wasting your time. It was not working

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Frank Wall
On Tue, Jan 05, 2016 at 05:37:08PM +0200, Yedidyah Bar David wrote: > Perhaps to aid debugging you can try this, but _do_not_ press Enter: > > yum --disableplugin=versionlock update ovirt-engine > > Kill it (or reply 'no'). > > What does it output? Basically the same dependency error. I've

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Martin Perina
-1.7.7-1.el6.noarch.rpm - Original Message - > From: "Frank Wall" <f...@moov.de> > To: "Yedidyah Bar David" <d...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Tuesday, January 5, 2016 5:47:51 PM > Subject: Re: [ovirt

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Frank Wall
On Sun, Jan 03, 2016 at 03:18:40PM +0100, Frank Wall wrote: > [ INFO ] Checking for product updates... > [ ERROR ] Yum: [u'ovirt-engine-3.6.1.3-1.el6.noarch requires slf4j >= 1.7.0', > u'vdsm-jsonrpc-java-1.1.5-1.el6.noarch requires slf4j >= 1.6.1'] > [ INFO ] Yum: Performing yum transaction

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 6:47 PM, Frank Wall wrote: > On Tue, Jan 05, 2016 at 05:37:08PM +0200, Yedidyah Bar David wrote: >> Perhaps to aid debugging you can try this, but _do_not_ press Enter: >> >> yum --disableplugin=versionlock update ovirt-engine >> >> Kill it (or reply 'no'). >>

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-02 Thread Yedidyah Bar David
On Fri, Jan 1, 2016 at 12:44 AM, Frank Wall wrote: > Hi, > > I've just tried to upgrade my ovirt-engine 3.5.5 which is still running on > EL6, > but it failed due to a dependency error regarding slf4j: > > # engine-setup > [ INFO ] Stage: Initializing > [ INFO ] Stage:

[ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2015-12-31 Thread Frank Wall
Hi, I've just tried to upgrade my ovirt-engine 3.5.5 which is still running on EL6, but it failed due to a dependency error regarding slf4j: # engine-setup [ INFO ] Stage: Initializing [ INFO ] Stage: Environment setup Configuration files: