Re: [ovirt-users] Very poor GlusterFS performance

2017-07-09 Thread Doron Fediuck
r...@databay.de>; users@ovirt.org; yk...@redhat.com > *Betreff:* Re: [ovirt-users] Very poor GlusterFS performance > > > > So ovirt access gluster vai FUSE ? i thought its using libgfapi. > > When can we expect it to work with libgfapi ? > > and what about the changelog o

Re: [ovirt-users] Very poor GlusterFS performance

2017-07-09 Thread Sven Achtelik
rading for this to work ? Thank you, Sven Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag von Mahdi Adnan Gesendet: Samstag, 8. Juli 2017 09:35 An: Ralf Schenk <r...@databay.de>; users@ovirt.org; yk...@redhat.com Betreff: Re: [ovirt-users] Very poor GlusterFS performance So

Re: [ovirt-users] Very poor GlusterFS performance

2017-07-08 Thread Mahdi Adnan
Mahdi From: users-boun...@ovirt.org <users-boun...@ovirt.org> on behalf of Ralf Schenk <r...@databay.de> Sent: Monday, June 19, 2017 7:32:45 PM To: users@ovirt.org Subject: Re: [ovirt-users] Very poor GlusterFS performance Hello, Gluster-Performance is

Re: [ovirt-users] Very poor GlusterFS performance

2017-06-20 Thread Sahina Bose
[Adding gluster-users] On Mon, Jun 19, 2017 at 8:16 PM, Chris Boot wrote: > Hi folks, > > I have 3x servers in a "hyper-converged" oVirt 4.1.2 + GlusterFS 3.10 > configuration. My VMs run off a replica 3 arbiter 1 volume comprised of > 6 bricks, which themselves live on two

Re: [ovirt-users] Very poor GlusterFS performance

2017-06-20 Thread Yaniv Kaul
On Mon, Jun 19, 2017 at 7:32 PM, Ralf Schenk wrote: > Hello, > > Gluster-Performance is bad. Thats why I asked for native qemu-libgfapi > access for Ovirt-VM's to gluster volumes which I thought to be possible > since 3.6.x. Documentation is misleading and still in 4.1.2 Ovirt

Re: [ovirt-users] Very poor GlusterFS performance

2017-06-19 Thread Mahdi Adnan
oun...@ovirt.org> on behalf of Chris Boot <bo...@bootc.net> Sent: Monday, June 19, 2017 5:46:08 PM To: oVirt users Subject: [ovirt-users] Very poor GlusterFS performance Hi folks, I have 3x servers in a "hyper-converged" oVirt 4.1.2 + GlusterFS 3.10 configuration. My VMs run off

Re: [ovirt-users] Very poor GlusterFS performance

2017-06-19 Thread Ralf Schenk
Hello, Gluster-Performance is bad. Thats why I asked for native qemu-libgfapi access for Ovirt-VM's to gluster volumes which I thought to be possible since 3.6.x. Documentation is misleading and still in 4.1.2 Ovirt is using fuse to mount gluster-based VM-Disks. Bye Am 19.06.2017 um 17:23

Re: [ovirt-users] Very poor GlusterFS performance

2017-06-19 Thread Darrell Budic
Chris- You probably need to head over to gluster-us...@gluster.org for help with performance issues. That said, what kind of performance are you getting, via some form or testing like bonnie++ or even dd runs? Raw bricks vs gluster performance is useful to

[ovirt-users] Very poor GlusterFS performance

2017-06-19 Thread Chris Boot
Hi folks, I have 3x servers in a "hyper-converged" oVirt 4.1.2 + GlusterFS 3.10 configuration. My VMs run off a replica 3 arbiter 1 volume comprised of 6 bricks, which themselves live on two SSDs in each of the servers (one brick per SSD). The bricks are XFS on LVM thin volumes straight onto the