Re: [ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-30 Thread Yedidyah Bar David
On Fri, Dec 29, 2017 at 9:41 PM, Maton, Brett wrote: > Works just fine from a vanilla Mac OS SSH session, I updated 3 clusters this > week from a mac > > On 29 December 2017 at 13:27, Chris Adams wrote: >> >> Once upon a time, andreil1

Re: [ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-29 Thread Maton, Brett
Works just fine from a vanilla Mac OS SSH session, I updated 3 clusters this week from a mac On 29 December 2017 at 13:27, Chris Adams wrote: > Once upon a time, andreil1 said: > > Hi ! > > > > I would like to warn all who try to use engine-setup via

Re: [ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-29 Thread Vinícius Ferrão
Assuming you’re using bash, put this on your .profile on local macOS machine: export LC_ALL=en_US.UTF-8 export LANG=en_US.UTF-8 V. > On 29 Dec 2017, at 11:24, andreil1 wrote: > > Hi ! > > I would like to warn all who try to use engine-setup via MacOS X SSH terminal. >

Re: [ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-29 Thread Chris Adams
Once upon a time, andreil1 said: > Hi ! > > I would like to warn all who try to use engine-setup via MacOS X SSH terminal. > It throws a lot of errors and fails (seems to relate to differently named > UTF8 locales). > From Linux PC everything is fine. > > > >

[ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-29 Thread andreil1
Hi ! I would like to warn all who try to use engine-setup via MacOS X SSH terminal. It throws a lot of errors and fails (seems to relate to differently named UTF8 locales). >From Linux PC everything is fine. [root@node00 ~]# engine-setup [ ERROR ] Yum unknown locale: UTF-8 [ ERROR ] Yum