[ovirt-users] engine-setup failed because of postgres 9.4

2015-12-10 Thread Fabrice Bacchella
I'm on a RHEL 7, trying to install a ovirt 3.6.0.3. The database used is on a remote server, using a postgres 9.4. The backup of the previous database fails with : 2015-12-10 12:04:13 DEBUG otopi.**FILTERED**_engine_setup.engine_common.database database.backup:661 db backup res {'result':

Re: [ovirt-users] engine-setup failed because of postgres 9.4

2015-12-10 Thread Fabrice Bacchella
> Le 10 déc. 2015 à 13:51, Yedidyah Bar David a écrit : > > engine-setup > --otopi-environment='SYSTEM/commandPath=str:/usr/pgsql-9.4/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin' I got better results with

Re: [ovirt-users] engine-setup failed because of postgres 9.4

2015-12-10 Thread Yedidyah Bar David
On Thu, Dec 10, 2015 at 1:43 PM, Fabrice Bacchella wrote: > I'm on a RHEL 7, trying to install a ovirt 3.6.0.3. > > The database used is on a remote server, using a postgres 9.4. > > The backup of the previous database fails with : > 2015-12-10 12:04:13 DEBUG >