Re: [ovirt-users] gluster command failed

2016-12-19 Thread Nathanaël Blanchet
Le 19/12/2016 à 08:28, Sahina Bose a écrit : On Fri, Dec 16, 2016 at 11:00 PM, Nathanaël Blanchet > wrote: Le 16/12/2016 à 16:34, Sahina Bose a écrit : Failed to find host 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' in

Re: [ovirt-users] gluster command failed

2016-12-18 Thread Sahina Bose
On Fri, Dec 16, 2016 at 11:00 PM, Nathanaël Blanchet wrote: > > > Le 16/12/2016 à 16:34, Sahina Bose a écrit : > > Failed to find host 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' > in gluster peer list from > 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]'

Re: [ovirt-users] gluster command failed

2016-12-16 Thread Nathanaël Blanchet
Le 16/12/2016 à 16:34, Sahina Bose a écrit : Failed to find host 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' in gluster peer list from 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' on attempt 2 It looks the gluster uuid saved in the ovirt engine db does not match the

Re: [ovirt-users] gluster command failed

2016-12-16 Thread Sahina Bose
Failed to find host 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' in gluster peer list from 'Host[guadalupe1,7a30c899-a317-479a-b07b-244bc2374485]' on attempt 2 It looks the gluster uuid saved in the ovirt engine db does not match the one returned from CLI Was this host reinstalled?

Re: [ovirt-users] gluster command failed

2016-12-16 Thread Nathanaël Blanchet
extract of the last engine logs, thank you Le 16/12/2016 à 14:02, Sahina Bose a écrit : Could you attach the engine log with this error? On Fri, Dec 16, 2016 at 4:29 PM, Nathanaël Blanchet > wrote: Hi, I used to successfully run a replica

Re: [ovirt-users] gluster command failed

2016-12-16 Thread Sahina Bose
Could you attach the engine log with this error? On Fri, Dec 16, 2016 at 4:29 PM, Nathanaël Blanchet wrote: > Hi, > > I used to successfully run a replica 3 gluster volume, but since the last > 4.0.5 update, they can't connect each other with the message : gluster > [gluster

[ovirt-users] gluster command failed

2016-12-16 Thread Nathanaël Blanchet
Hi, I used to successfully run a replica 3 gluster volume, but since the last 4.0.5 update, they can't connect each other with the message : gluster [gluster peer status guadalupe1.v100.abes.fr] command failed on server guadalupe2.v100.abes.fr. So host guadalupe1 can't never be up. When

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
: "Ramesh Nachimuthu" <rnach...@redhat.com> Cc: Users@ovirt.org Enviadas: Quinta-feira, 3 De Setembro de 2015 14:13:55 Assunto: Re: [ovirt-users] Gluster command [] failed on server I just update it to Version 3.5.4.2-1.el7.centos but the problem still remains. Any idea? - M

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread Matthew Lagoe
199.180.152.220 please From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of knarra Sent: Thursday, September 03, 2015 09:38 AM To: supo...@logicworks.pt; Ramesh Nachimuthu Cc: Users@ovirt.org Subject: Re: [ovirt-users] Gluster command [] failed on server On 09/03

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread Matthew Lagoe
[] failed on server 199.180.152.220 please From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of knarra Sent: Thursday, September 03, 2015 09:38 AM To: supo...@logicworks.pt; Ramesh Nachimuthu Cc: Users@ovirt.org Subject: Re: [ovirt-users] Gluster command [] failed

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread knarra
inta-feira, 3 De Setembro de 2015 14:13:55 *Assunto: *Re: [ovirt-users] Gluster command [] failed on server I just update it to Version 3.5.4.2-1.el7.centos but the problem still remains. Any idea? *De: *"Rame

[ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
Hi, I just installed Version 3.5.3.1-1.el7.centos , on centos 7.1, no HE. for storage, I have only one server with glusterfs: glusterfs-fuse-3.7.3-1.el7.x86_64 glusterfs-server-3.7.3-1.el7.x86_64 glusterfs-libs-3.7.3-1.el7.x86_64 glusterfs-client-xlators-3.7.3-1.el7.x86_64

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread Ramesh Nachimuthu
amesh Nachimuthu" <rnach...@redhat.com> *Para: *supo...@logicworks.pt, Users@ovirt.org *Enviadas: *Quinta-feira, 3 De Setembro de 2015 12:55:31 *Assunto: *Re: [ovirt-users] Gluster command [] failed on server Can u post the output of 'gluster peer status' on the gluster node? Regards, Rames

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread Ramesh Nachimuthu
Can u post the output of 'gluster peer status' on the gluster node? Regards, Ramesh On 09/03/2015 05:10 PM, supo...@logicworks.pt wrote: Hi, I just installed Version 3.5.3.1-1.el7.centos, on centos 7.1, no HE. for storage, I have only one server with glusterfs:

Re: [ovirt-users] Gluster command [] failed on server

2015-09-03 Thread suporte
:52 Assunto: Re: [ovirt-users] Gluster command [] failed on server On 09/03/2015 05:35 PM, supo...@logicworks.pt wrote: On the gluster node (server) Is not a replicate solution, only one gluster node # gluster peer status Number of Peers: 0 Strange. Thanks José - Mensagem or