[ovirt-users] GPU passthrough

2019-03-16 Thread Darin Schmidt
If I'm reading through the documents correctly, you can't use consumer
grade gpus such as gtx 1080's and assign them to a VM?

I'm trying to do something similar to how Linus used untaid to build
several gaming machines from one.

Any help would be appreciated.

Thanks.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DJBX3NMFJRP3L5DRFMJAD7FWA3WAX4PM/


Re: [ovirt-users] gpu passthrough

2017-02-21 Thread qinglong.d...@horebdata.cn
It worked. Thanks a lot!
 
From: Darrell Budic
Date: 2017-02-22 00:37
To: qinglong.d...@horebdata.cn
CC: users
Subject: Re: [ovirt-users] gpu passthrough
I think you need to click the “down arrow” under the top box, should move the 
GPU into the “Host Devices to be attached” box, then hit Ok to make the 
assignment.

On Feb 21, 2017, at 3:26 AM, qinglong.d...@horebdata.cn wrote:

Hi, all:
I want to assign the gpu card of one host to the vm which is running in 
the host.

After I click "OK", I got nothing. Anyone can help? Thanks!
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] gpu passthrough

2017-02-21 Thread Darrell Budic
I think you need to click the “down arrow” under the top box, should move the 
GPU into the “Host Devices to be attached” box, then hit Ok to make the 
assignment.

> On Feb 21, 2017, at 3:26 AM, qinglong.d...@horebdata.cn wrote:
> 
> Hi, all:
> I want to assign the gpu card of one host to the vm which is running 
> in the host.
> 
> After I click "OK", I got nothing. Anyone can help? Thanks!
> ___
> Users mailing list
> Users@ovirt.org 
> http://lists.ovirt.org/mailman/listinfo/users 
> 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] gpu passthrough

2017-02-21 Thread Martin Polednik

On 21/02/17 17:26 +0800, qinglong.d...@horebdata.cn wrote:

Hi, all:
   I want to assign the gpu card of one host to the vm which is running in 
the host.
   After I click "OK", I got nothing. Anyone can help? Thanks!


Hi,

Please define nothing. Did the VM not start? Or has it started but
there was no GPU output?

In the second case, it's still possible to use SPICE and list devices
in the VM (depends on the OS) to see whether the GPU is there -- it
could be that it's present but doesn't output anything.


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users