Re: [ovirt-users] iso uploader times out

2015-01-26 Thread Mikola Rose
I am on oVirt Engine Version: 3.5.1-1.el6

On Jan 25, 2015, at 10:54 PM, Johan Kooijman 
m...@johankooijman.commailto:m...@johankooijman.com wrote:

Mikola,

What version are you running? A bug in 3.5.0 caused the same behavior, it's 
fixed in 3.5.1.

On Mon, Jan 26, 2015 at 4:36 AM, Mikola Rose 
mr...@power-soft.commailto:mr...@power-soft.com wrote:
Hi list members,

Just finished deploying a self hosted engine.  But i am having a problem 
uploading an iso.  It seems to be timing out..

engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
Please provide the REST API password for the admin@internal oVirt Engine user 
(CTRL+D to abort):
Uploading, please wait...
ERROR: mount.nfs: Connection timed out

I am a little confused as the host machine has access to the NFS shares but the 
engine vm does not yet I have created an iso storage item successfully so the 
engine can see the nfs share?

Any idea on how I can trouble shoot this?






___
Users mailing list
Users@ovirt.orgmailto:Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users




--
Met vriendelijke groeten / With kind regards,
Johan Kooijman

Mik Rose | Manager, IT - Support Services | PowerSoft Development Corp
1 (250) 642-0295 x23   http://www.power-soft.comhttp://www.power-soft.com/   
Live 
Supporthttps://secure.logmeinrescue.com/Customer/Download.aspx?EntryID=15095831

This e-mail may be privileged and/or confidential, and the sender does not waive
any related rights and obligations. Any distribution, use or copying of this 
e-mail or the information
it contains by other than an intended recipient is unauthorized.
If you received this e-mail in error, please advise me (by return e-mail or 
otherwise) immediately.







___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] iso uploader times out

2015-01-26 Thread Mikola Rose
Here is my export,  it appears that this is correct;

/Volumes/Raid1  *(rw,anonuid=36,anongid=36,all_squash)

This is the entry point to the iso folder i created on the NFS

The one I created during setup is listed as unattached.  If I try and attach it 
is says there are no storage centre's to which the Storage Domain can be 
attached.
[cid:8B22D686-FA8F-4A7A-B9E0-C9E2D0993E2D@power-soft.net]

On the host machine I disabled the firewall and selinux




On Jan 26, 2015, at 12:03 AM, Simone Tiraboschi 
stira...@redhat.commailto:stira...@redhat.com wrote:



- Original Message -
From: Mikola Rose mr...@power-soft.commailto:mr...@power-soft.com
To: users@ovirt.orgmailto:users@ovirt.org
Sent: Monday, January 26, 2015 5:36:47 AM
Subject: [ovirt-users] iso uploader times out

Hi list members,

Just finished deploying a self hosted engine. But i am having a problem
uploading an iso. It seems to be timing out..

engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
Please provide the REST API password for the admin@internal oVirt Engine user
(CTRL+D to abort):
Uploading, please wait...
ERROR: mount.nfs: Connection timed out

I am a little confused as the host machine has access to the NFS shares but
the engine vm does not yet I have created an iso storage item successfully
so the engine can see the nfs share?

Any idea on how I can trouble shoot this?

Can you please check the iso NFS export ACL as described here [1]?
If you created it via engine setup, now by default only engine host can access 
it so if you want to access it from other hosts you have to extend that ACL.
If it not enough please check also the firewall rules.

[1] http://www.ovirt.org/Troubleshooting_NFS_Storage_Issues#ISO_DOMAIN




___
Users mailing list
Users@ovirt.orgmailto:Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Mik Rose | Manager, IT - Support Services | PowerSoft Development Corp
1 (250) 642-0295 x23   http://www.power-soft.comhttp://www.power-soft.com/   
Live 
Supporthttps://secure.logmeinrescue.com/Customer/Download.aspx?EntryID=15095831

This e-mail may be privileged and/or confidential, and the sender does not waive
any related rights and obligations. Any distribution, use or copying of this 
e-mail or the information
it contains by other than an intended recipient is unauthorized.
If you received this e-mail in error, please advise me (by return e-mail or 
otherwise) immediately.







___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] iso uploader times out

2015-01-26 Thread Mikola Rose
I am going to redeploy yet again...
Quick question though,  when the hosted-engine deployment asks what interface 
to use for management what network should this be since the host has 2 nics

192.168.0.0/32  is our general network
192.168.1.0/32  is for the NFS and inter vm traffic

I would assume it would be 192.168.1.0 ?


On Jan 26, 2015, at 9:52 AM, Mikola Rose 
mr...@power-soft.commailto:mr...@power-soft.com wrote:

Here is my export,  it appears that this is correct;

/Volumes/Raid1  *(rw,anonuid=36,anongid=36,all_squash)

This is the entry point to the iso folder i created on the NFS

The one I created during setup is listed as unattached.  If I try and attach it 
is says there are no storage centre's to which the Storage Domain can be 
attached.
PastedGraphic-4.png

On the host machine I disabled the firewall and selinux




On Jan 26, 2015, at 12:03 AM, Simone Tiraboschi 
stira...@redhat.commailto:stira...@redhat.com wrote:



- Original Message -
From: Mikola Rose mr...@power-soft.commailto:mr...@power-soft.com
To: users@ovirt.orgmailto:users@ovirt.org
Sent: Monday, January 26, 2015 5:36:47 AM
Subject: [ovirt-users] iso uploader times out

Hi list members,

Just finished deploying a self hosted engine. But i am having a problem
uploading an iso. It seems to be timing out..

engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
Please provide the REST API password for the admin@internal oVirt Engine user
(CTRL+D to abort):
Uploading, please wait...
ERROR: mount.nfs: Connection timed out

I am a little confused as the host machine has access to the NFS shares but
the engine vm does not yet I have created an iso storage item successfully
so the engine can see the nfs share?

Any idea on how I can trouble shoot this?

Can you please check the iso NFS export ACL as described here [1]?
If you created it via engine setup, now by default only engine host can access 
it so if you want to access it from other hosts you have to extend that ACL.
If it not enough please check also the firewall rules.

[1] http://www.ovirt.org/Troubleshooting_NFS_Storage_Issues#ISO_DOMAIN




___
Users mailing list
Users@ovirt.orgmailto:Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Mik Rose | Manager, IT - Support Services | PowerSoft Development Corp
1 (250) 642-0295 x23   http://www.power-soft.comhttp://www.power-soft.com/   
Live 
Supporthttps://secure.logmeinrescue.com/Customer/Download.aspx?EntryID=15095831

This e-mail may be privileged and/or confidential, and the sender does not waive
any related rights and obligations. Any distribution, use or copying of this 
e-mail or the information
it contains by other than an intended recipient is unauthorized.
If you received this e-mail in error, please advise me (by return e-mail or 
otherwise) immediately.







___
Users mailing list
Users@ovirt.orgmailto:Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Mik Rose | Manager, IT - Support Services | PowerSoft Development Corp
1 (250) 642-0295 x23   http://www.power-soft.comhttp://www.power-soft.com/   
Live 
Supporthttps://secure.logmeinrescue.com/Customer/Download.aspx?EntryID=15095831

This e-mail may be privileged and/or confidential, and the sender does not waive
any related rights and obligations. Any distribution, use or copying of this 
e-mail or the information
it contains by other than an intended recipient is unauthorized.
If you received this e-mail in error, please advise me (by return e-mail or 
otherwise) immediately.







___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] iso uploader times out

2015-01-26 Thread Simone Tiraboschi


- Original Message -
 From: Mikola Rose mr...@power-soft.com
 To: users@ovirt.org
 Sent: Monday, January 26, 2015 5:36:47 AM
 Subject: [ovirt-users] iso uploader times out
 
 Hi list members,
 
 Just finished deploying a self hosted engine. But i am having a problem
 uploading an iso. It seems to be timing out..
 
 engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
 Please provide the REST API password for the admin@internal oVirt Engine user
 (CTRL+D to abort):
 Uploading, please wait...
 ERROR: mount.nfs: Connection timed out
 
 I am a little confused as the host machine has access to the NFS shares but
 the engine vm does not yet I have created an iso storage item successfully
 so the engine can see the nfs share?
 
 Any idea on how I can trouble shoot this?

Can you please check the iso NFS export ACL as described here [1]?
If you created it via engine setup, now by default only engine host can access 
it so if you want to access it from other hosts you have to extend that ACL.
If it not enough please check also the firewall rules.

[1] http://www.ovirt.org/Troubleshooting_NFS_Storage_Issues#ISO_DOMAIN


 
 
 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users
 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] iso uploader times out

2015-01-25 Thread Johan Kooijman
Mikola,

What version are you running? A bug in 3.5.0 caused the same behavior, it's
fixed in 3.5.1.

On Mon, Jan 26, 2015 at 4:36 AM, Mikola Rose mr...@power-soft.com wrote:

  Hi list members,

  Just finished deploying a self hosted engine.  But i am having a problem
 uploading an iso.  It seems to be timing out..

  engine-iso-uploader -i iso upload rhel-server-6.6-x86_64-dvd.iso
 Please provide the REST API password for the admin@internal oVirt Engine
 user (CTRL+D to abort):
 Uploading, please wait...
 ERROR: mount.nfs: Connection timed out

  I am a little confused as the host machine has access to the NFS shares
 but the engine vm does not yet I have created an iso storage item
 successfully so the engine can see the nfs share?

  Any idea on how I can trouble shoot this?






 ___
 Users mailing list
 Users@ovirt.org
 http://lists.ovirt.org/mailman/listinfo/users




-- 
Met vriendelijke groeten / With kind regards,
Johan Kooijman
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users