[ovirt-users] oVirt reports using Grafana

2018-05-17 Thread Karli Sjöberg
Heya! I've been whishing for reports in oVirt ever since the old 'Jasper Reports' was removed. For an Enterprise, having pretty graphs to look at is a must. Searching the subject, I've found this[*] and have managed to get it installed OK but having issues trying to follow the guide setting it

Re: [ovirt-users] ovirt reports

2017-08-24 Thread Mahdi Adnan
Thank you very much Shirly. -- Respectfully Mahdi A. Mahdi From: Shirly Radco <sra...@redhat.com> Sent: Wednesday, August 23, 2017 11:18:14 AM To: Mahdi Adnan Cc: Ovirt Users Subject: Re: [ovirt-users] ovirt reports Hi Mahdi, oVirt reports has been depr

Re: [ovirt-users] ovirt reports

2017-08-23 Thread Shirly Radco
Hi Mahdi, oVirt reports has been deprecated in 4.0. We are working on the new oVirt metrics store solution. Please see http://www.ovirt.org/develop/release-management/features/metrics/metrics-store/ Best regards, -- SHIRLY RADCO BI SOFTWARE ENGINEER Red Hat Israel

[ovirt-users] ovirt reports

2017-08-21 Thread Mahdi Adnan
Hi, Im looking into getting reports out of ovirt, the documentation is not clear on how to get started with reporting, and the link to ovirt reports is broken; http://www.ovirt.org/documentation/how-to/reports/dwh/Ovirt_Reports#documentation how to reports dwh Ovirt Reports Any idea how to

Re: [ovirt-users] oVirt Reports

2017-01-17 Thread Marcin Michta
I see. Thank you for information. On 15.01.2017 21:58, Shirly Radco wrote: oVirt reports is not available since v4.0. The oVirt DWH is available, can be queried by external reporting solutions that support sql queries. We

Re: [ovirt-users] oVirt Reports

2017-01-15 Thread Shirly Radco
oVirt reports is not available since v4.0. The oVirt DWH is available, can be queried by external reporting solutions that support sql queries. We are currently working on a new metrics store solution for oVirt. Best regards, Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34 Jerusalem

[ovirt-users] oVirt Reports

2017-01-12 Thread Marcin Michta
Hi, Someone can tell me what kind of informations I can get from ovirt reports? oVirt web page is poor about it. Screenshots will be helpful. Thank you, Marcin -- --- The information in this email is confidential and may be legally privileged, it may contain

Re: [ovirt-users] oVirt Reports

2016-08-16 Thread Fernando Fuentes
Yaniv, Thanks for the reply. Didi, Dully noted! Thank you all for the reply. I got it all fixed. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Aug 16, 2016, at 12:56 AM, Yaniv Dary wrote: > This looks like a DWH, not a reports issue. Are you sure you

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Yaniv Dary
This looks like a DWH, not a reports issue. Are you sure you only install reports remotely? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Yedidyah Bar David
On Tue, Aug 16, 2016 at 12:09 AM, Fernando Fuentes wrote: > David, (Actually it's "Yedidyah" or "Didi", "Bar David" is my surname) > > After an attempt to run this remote setup something went really wrong > and my dwh went fubar on my ovirt 4.0 > > I got: > > 2016-08-15

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
David, After an attempt to run this remote setup something went really wrong and my dwh went fubar on my ovirt 4.0 I got: 2016-08-15 16:03:34|ETL Service Started ovirtEngineDbDriverClass|org.postgresql.Driver

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
Thanks David! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 12:31 AM, Yedidyah Bar David wrote: > On Sun, Aug 14, 2016 at 6:57 PM, Fernando Fuentes > wrote: > > David, > > > > Thats exactly what I am trying to

Re: [ovirt-users] oVirt Reports

2016-08-14 Thread Yedidyah Bar David
On Sun, Aug 14, 2016 at 6:57 PM, Fernando Fuentes wrote: > David, > > Thats exactly what I am trying to accomplish. > When I re-run the ovirt setup on my 3.6 system, I give it the IP of my > ovirt 4.0 machine, Do I leave the DB to the default name? Is there a db > user and

Re: [ovirt-users] oVirt Reports

2016-08-14 Thread Fernando Fuentes
David, Thats exactly what I am trying to accomplish. When I re-run the ovirt setup on my 3.6 system, I give it the IP of my ovirt 4.0 machine, Do I leave the DB to the default name? Is there a db user and password on the 4.0 machine? Sorry for so many questions... This is not documented...

Re: [ovirt-users] oVirt Reports

2016-08-14 Thread Yedidyah Bar David
On Sat, Aug 13, 2016 at 10:38 PM, Fernando Fuentes wrote: > Team, > > I got two oVirt Servers. One in 4.0.2 and one in 3.6.X > I love the new 4.0 dashboard, But I need a way to continue to build > reports with ease, 3.6 Can do this with ovirt-reports. How can I make my >

[ovirt-users] oVirt Reports

2016-08-13 Thread Fernando Fuentes
Team, I got two oVirt Servers. One in 4.0.2 and one in 3.6.X I love the new 4.0 dashboard, But I need a way to continue to build reports with ease, 3.6 Can do this with ovirt-reports. How can I make my oVirt 4.0.2 send data for reports to my ovirt reports on 3.6? Thanks for the help team!

Re: [ovirt-users] ovirt reports

2016-04-07 Thread Shirly Radco
Hi, Please check now again if you see data from recent days in table "host_hourly_history". What reports are you running and for which period? Are all reports related to host empty? Can you please attach screenshots? Best regards, Shirly Radco Shirly Radco BI Software Engineer Red Hat Israel

Re: [ovirt-users] ovirt reports

2016-04-06 Thread Fernando Fuentes
Didi, Yes. I still get empty reports. :( -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Wed, Apr 6, 2016, at 02:08 AM, Yedidyah Bar David wrote: > On Wed, Apr 6, 2016 at 9:51 AM, Shirly Radco wrote: > > Hi, > > > > No. You don't need to reinstall. >

Re: [ovirt-users] ovirt reports

2016-04-06 Thread Shirly Radco
I believe that dwh was killed and not stopped correctly by service stop, and therefore did not exit cleanly. This is why it did not send an exit message to the log and did not update the engine that dwh is not running. Best, Shirly Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34

Re: [ovirt-users] ovirt reports

2016-04-06 Thread Yedidyah Bar David
On Wed, Apr 6, 2016 at 9:51 AM, Shirly Radco wrote: > Hi, > > No. You don't need to reinstall. > > There should be a cron job that restarts the dwh service after it is down > for an hour. > Didi, In what cases it will not start? The log, posted earlier in this thread, seems to

Re: [ovirt-users] ovirt reports

2016-04-06 Thread Shirly Radco
Hi, No. You don't need to reinstall. There should be a cron job that restarts the dwh service after it is down for an hour. Didi, In what cases it will not start? Best regards, Shirly Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Fernando Fuentes
Team, Digging deaper I found that I do have data and create reports up to Oct of 2015 Somewhere in Nov 2015 it stop hence why I cant see recent data. A good note to the list is that November is right around the month I did the update to 3.5.4.2-1.el6 Do I have to

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Fernando Fuentes
As requested all dumps and info are at: http://pastebin.com/RMSP8HFB All systems are running the guest agent. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Tue, Apr 5, 2016, at 03:38 AM, Shirly Radco wrote: > Hi Fernando, > > Please check guest agent

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Shirly Radco
Hi Fernando, Please check guest agent is running on all hosts. Please also check if you see data from recent days in table "host_hourly_history". Best regards, Shirly Radco Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109

Re: [ovirt-users] ovirt reports

2016-04-05 Thread Yedidyah Bar David
On Mon, Apr 4, 2016 at 8:53 PM, Fernando Fuentes wrote: > Didi, > > As requested. > > > [root@ovirt-dev ~]# service ovirt-engine-dwhd status > ovirt-engine-dwhd (pid 32410) is running... > [root@ovirt-dev ~]# > > The log is over at pastebin to prevent a huge email/ > >

Re: [ovirt-users] ovirt reports

2016-04-04 Thread Fernando Fuentes
Didi, As requested. [root@ovirt-dev ~]# service ovirt-engine-dwhd status ovirt-engine-dwhd (pid 32410) is running... [root@ovirt-dev ~]# The log is over at pastebin to prevent a huge email/ http://pastebin.com/hPcYCKVE Hope that is ok. Regards, -- Fernando Fuentes ffuen...@txweather.org

Re: [ovirt-users] ovirt reports

2016-04-04 Thread Yedidyah Bar David
On Mon, Apr 4, 2016 at 4:54 PM, Fernando Fuentes wrote: > Team, > > I am trying to run an ovirt report (Summary of Host usage) and I get "No > Data Available" > The logs show no errors. > > I am running oVirt Engine Version: 3.5.4.2-1.el6 with Ovirt Reports. > > Any ideas?

[ovirt-users] ovirt reports

2016-04-04 Thread Fernando Fuentes
Team, I am trying to run an ovirt report (Summary of Host usage) and I get "No Data Available" The logs show no errors. I am running oVirt Engine Version: 3.5.4.2-1.el6 with Ovirt Reports. Any ideas? Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org

Re: [ovirt-users] ovirt reports install js-ant failed to execute

2016-04-01 Thread Juan Hernández
On 04/01/2016 05:47 PM, Bill James wrote: > I just upgraded to ovirt-engine 3.6.4 and thought I'd try reports to see > what they are: http://www.ovirt.org/documentation/how-to/reports/reports/ > > yum install ovirt-engine-dwh ovirt-engine-reports > > engine-setup fails with: > > [ INFO ]

[ovirt-users] ovirt reports install js-ant failed to execute

2016-04-01 Thread Bill James
I just upgraded to ovirt-engine 3.6.4 and thought I'd try reports to see what they are: http://www.ovirt.org/documentation/how-to/reports/reports/ yum install ovirt-engine-dwh ovirt-engine-reports engine-setup fails with: [ INFO ] Deploying Jasper [ ERROR ] Failed to execute stage 'Misc

[ovirt-users] ovirt reports an Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz as a Intel SandyBridge Family?

2015-12-18 Thread gflwqs gflwqs
Hi, I have registered a new DELL R730 machine in ovirt 3.5.6 this server type has a Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz. When i try to add a the new host to a cluster with a haswell architecure i get an error: "Host xxx moved to Non-Operational state as host does not meet the cluster's

Re: [ovirt-users] ovirt reports an Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz as a Intel SandyBridge Family?

2015-12-18 Thread gflwqs gflwqs
Ok So i can still benefit from haswell performance? /Christian 2015-12-18 14:51 GMT+01:00 Simone Tiraboschi : > > > On Fri, Dec 18, 2015 at 1:02 PM, gflwqs gflwqs wrote: > >> Hi, >> I have registered a new DELL R730 machine in ovirt 3.5.6 this server type

Re: [ovirt-users] ovirt reports an Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz as a Intel SandyBridge Family?

2015-12-18 Thread Simone Tiraboschi
On Fri, Dec 18, 2015 at 1:02 PM, gflwqs gflwqs wrote: > Hi, > I have registered a new DELL R730 machine in ovirt 3.5.6 this server type > has a Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz. > When i try to add a the new host to a cluster with a haswell architecure i > get an

Re: [ovirt-users] ovirt reports an Intel(R) Xeon(R) CPU E5-2667 v3 @ 3.20GHz as a Intel SandyBridge Family?

2015-12-18 Thread Simone Tiraboschi
On Fri, Dec 18, 2015 at 3:14 PM, gflwqs gflwqs wrote: > Ok > So i can still benefit from haswell performance? > It depends: if your specific applications takes advantages on the haswell specific feature no, in general why not. > > /Christian > > 2015-12-18 14:51 GMT+01:00

[ovirt-users] ovirt reports question

2015-08-03 Thread qinglong.d...@horebdata.cn
Hi all, I have installed engine 3.5.3.1, dwh 3.5.3 and reports 3.5.3. I correctly set up the engine, dwh and reports. But when I clicked Reports Portal link on the homepage of engine I got page not found. When I clicked Show Report in the administrator portal I also got page not found. When I

Re: [ovirt-users] ovirt reports question

2015-08-03 Thread Yedidyah Bar David
On Tue, Aug 4, 2015 at 5:52 AM, qinglong.d...@horebdata.cn qinglong.d...@horebdata.cn wrote: Hi all, I have installed engine 3.5.3.1, dwh 3.5.3 and reports 3.5.3. I correctly set up the engine, dwh and reports. But when I clicked Reports Portal link on the homepage of engine I got page not

Re: [ovirt-users] Ovirt Reports Input Parameters

2014-05-27 Thread Yaniv Dary
- Original Message - From: Yaniv Dary yd...@redhat.com To: Mohyedeen Nazzal mohyedeen.naz...@gmail.com Cc: Shirly Radco sra...@redhat.com Sent: Tuesday, May 27, 2014 11:39:07 AM Subject: Re: [ovirt-users] Ovirt Reports Input Parameters - Original Message - From

Re: [ovirt-users] Ovirt Reports Input Parameters

2014-05-23 Thread Daniel Helgenberger
...@redhat.com wrote: Please attached the jasperserver.log and screenshots. Yaniv - Original Message - From: MohyedeenN mohyedeen.naz...@gmail.com To: users@ovirt.org Sent: Thursday, May 8, 2014 11:47:35 AM Subject: [ovirt-users] Ovirt Reports Input Parameters

Re: [ovirt-users] Ovirt Reports

2014-05-20 Thread Mohyedeen Nazzal
Thanks, I'm having an issue with ovirt reports, i can't change any of the input control, like the data center, vm, ...etc. each time i type anything in the specific text box the message is cleared immediately. i have added a description here

Re: [ovirt-users] Ovirt Reports

2014-05-20 Thread Yaniv Dary
: [ovirt-users] Ovirt Reports Thanks, I'm having an issue with ovirt reports, i can't change any of the input control, like the data center, vm, ...etc. each time i type anything in the specific text box the message is cleared immediately. i have added a description here http

Re: [ovirt-users] Ovirt Reports Input Parameters

2014-05-20 Thread MohyedeenN
Yaniv Dary ydary@... writes: Please attached the jasperserver.log and screenshots. Yaniv - Original Message - From: MohyedeenN Mohyedeen.Nazzal@... To: users@... Sent: Thursday, May 8, 2014 11:47:35 AM Subject: [ovirt-users] Ovirt Reports Input Parameters Greatings

[ovirt-users] Ovirt Reports

2014-05-18 Thread MohyedeenN
Guys, Is there as specific email list for Ovirt Reports ? Thanks, ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Ovirt Reports Input Parameters

2014-05-18 Thread Yaniv Dary
Please attached the jasperserver.log and screenshots. Yaniv - Original Message - From: MohyedeenN mohyedeen.naz...@gmail.com To: users@ovirt.org Sent: Thursday, May 8, 2014 11:47:35 AM Subject: [ovirt-users] Ovirt Reports Input Parameters Greatings, Lately I have installed

Re: [ovirt-users] Ovirt Reports

2014-05-18 Thread Itamar Heim
On 05/18/2014 11:10 AM, MohyedeenN wrote: Guys, Is there as specific email list for Ovirt Reports ? just this one. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Ovirt Reports Input Parameters

2014-05-08 Thread MohyedeenN
Greatings, Lately I have installed Jasper Reports for Ovirt, followed the documentation descriped: yum install ovirt-engine-reports engine-setup I'm able to generate reports but i can not modify any input parameter value as an example: i can't select which data center or Storage or VM.