Re: [ovirt-users] ovirt 4.1: migrate vm to node 2 results in lost connectivity

2017-05-17 Thread yayo (j)
Hi,

Did you have any news about this topic? I did some other tests but without
success... When a vm migrate to second node, internet connection is lost

Thank you

2017-05-15 9:36 GMT+02:00 Sandro Bonazzola :

>
>
> On Mon, May 15, 2017 at 9:33 AM, yayo (j)  wrote:
>
>>
>> 2017-05-11 17:08 GMT+02:00 Sandro Bonazzola :
>>
>>> Can you be a bit more specific? Is it a Hosted Engine deployment?
>>> Hyperconverged? Using oVirt Node for nodes?
>>>
>>
>> Hi and sorry for delay, It's an hosted engine deployment Hyperconverged
>> with gluster 2 node + 1 arbiter ... We have used the official repository
>> for ovirt on centos 7 ... Is this answering to your question about node ?
>>
>
> Thanks, I added some people who may help with this issue.
>
>
>
>>
>> Thank you
>>
>
>
>
> --
>
> SANDRO BONAZZOLA
>
> ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R
>
> Red Hat EMEA 
> 
> TRIED. TESTED. TRUSTED. 
>



-- 
Linux User: 369739 http://counter.li.org
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ovirt 4.1: migrate vm to node 2 results in lost connectivity

2017-05-15 Thread Sandro Bonazzola
On Mon, May 15, 2017 at 9:33 AM, yayo (j)  wrote:

>
> 2017-05-11 17:08 GMT+02:00 Sandro Bonazzola :
>
>> Can you be a bit more specific? Is it a Hosted Engine deployment?
>> Hyperconverged? Using oVirt Node for nodes?
>>
>
> Hi and sorry for delay, It's an hosted engine deployment Hyperconverged
> with gluster 2 node + 1 arbiter ... We have used the official repository
> for ovirt on centos 7 ... Is this answering to your question about node ?
>

Thanks, I added some people who may help with this issue.



>
> Thank you
>



-- 

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R

Red Hat EMEA 

TRIED. TESTED. TRUSTED. 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ovirt 4.1: migrate vm to node 2 results in lost connectivity

2017-05-15 Thread yayo (j)
2017-05-11 17:08 GMT+02:00 Sandro Bonazzola :

> Can you be a bit more specific? Is it a Hosted Engine deployment?
> Hyperconverged? Using oVirt Node for nodes?
>

Hi and sorry for delay, It's an hosted engine deployment Hyperconverged
with gluster 2 node + 1 arbiter ... We have used the official repository
for ovirt on centos 7 ... Is this answering to your question about node ?

Thank you
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] ovirt 4.1: migrate vm to node 2 results in lost connectivity

2017-05-11 Thread Sandro Bonazzola
On Thu, May 11, 2017 at 2:13 PM, yayo (j)  wrote:

> Hi all,
>
> I have a simple 3 node ovirt 4.1 gluster.
>

Can you be a bit more specific? Is it a Hosted Engine deployment?
Hyperconverged? Using oVirt Node for nodes?



> All works fine but when I create or move a vm to node 2 the connection is
> lost, if I move the vm back to node 1 all works fine again.
>

Dan, can youhelp here?



> Looking to ovirt engine, network seems identical (for now I have only
> ovirtmng network). If I ping something from node 2, ping works fine
> (internet in general). Where can I check also? thank you
>
> ___
> Users mailing list
> Users@ovirt.org
> http://lists.ovirt.org/mailman/listinfo/users
>
>


-- 

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R

Red Hat EMEA 

TRIED. TESTED. TRUSTED. 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] ovirt 4.1: migrate vm to node 2 results in lost connectivity

2017-05-11 Thread yayo (j)
Hi all,

I have a simple 3 node ovirt 4.1 gluster. All works fine but when I create
or move a vm to node 2 the connection is lost, if I move the vm back to
node 1 all works fine again. Looking to ovirt engine, network seems
identical (for now I have only ovirtmng network). If I ping something from
node 2, ping works fine (internet in general). Where can I check also?
thank you
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users