[ovirt-users] ovirt node install

2019-08-13 Thread Staniforth, Paul
Hello, on the latest version of the oVirt-node install running nodectl info gives the error Traceback (most recent call last): File "/usr/lib64/python2.7/runpy.py", line 162, in _run_module_as_main "__main__", fname, loader, pkg_name) File "/usr/lib64/python2.7/runpy.py",

[ovirt-users] oVirt Node install failed

2019-02-19 Thread kiv
Hi all! The following error occurs during installation oVirt Node 4.2.8: EVENT_ID: VDS_INSTALL_IN_PROGRESS_ERROR(511), An error has occurred during installation of Host hostname_ovirt_node2: Yum Cannot queue package dmidecode: Cannot retrieve metalink for repository: ovirt-4.2-epel/x86_64.

[ovirt-users] oVirt Node install - kickstart postintall

2019-01-10 Thread jeanbaptiste
Hello everybody, Since days, I'm trying to install oVirt (via Foreman) in network mode (TFTP net install). All is great, but I want to make some actions in postinstall (%post). Some actions are relatated to /etc/sysconfig/network-interfaces and another action is related to root authorized_keys.

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Sven Kieske
+1 from me, this should work without manual tweaking (except for live snapshots). Am 09.06.2014 20:32, schrieb Joop: If you install a minimal Centos-6.5 and add the ovirt repository and then add the host using the webui of engine then it will install all needed packages (vdsm/libvirt/kvm) and

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Joop
Sven Kieske wrote: +1 from me, this should work without manual tweaking (except for live snapshots). Am 09.06.2014 20:32, schrieb Joop: If you install a minimal Centos-6.5 and add the ovirt repository and then add the host using the webui of engine then it will install all needed packages

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Sven Kieske
+1 on that one too. I'm adding sandro to the conversation. Is there any reason, why this is not done? If not, I would open an RFE for that. Am 13.06.2014 12:53, schrieb Joop: Looking at this again I would like the webui install process to add the repo too :-) If engine-setup is up to date it

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Sandro Bonazzola
Il 13/06/2014 13:19, Sven Kieske ha scritto: +1 on that one too. I'm adding sandro to the conversation. Is there any reason, why this is not done? If not, I would open an RFE for that. Am 13.06.2014 12:53, schrieb Joop: Looking at this again I would like the webui install process to add

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Sandro Bonazzola
Il 13/06/2014 13:40, Sandro Bonazzola ha scritto: Il 13/06/2014 13:19, Sven Kieske ha scritto: +1 on that one too. I'm adding sandro to the conversation. Is there any reason, why this is not done? If not, I would open an RFE for that. Am 13.06.2014 12:53, schrieb Joop: Looking at this

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-13 Thread Simon Barrett
-sanlock.conf but was wondering if this is something that the vdsm install should take care of? Thanks, Simon From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Joop Sent: 13 June 2014 11:54 Cc: users@ovirt.org Subject: Re: [ovirt-users] oVirt - Node install on CentOS Sven

[ovirt-users] oVirt - Node install on CentOS

2014-06-09 Thread Simon Barrett
Could anyone please confirm the correct process to run oVirt node on a standard CentOS install, rather than using the node iso? I'm currently doing the following: - Install CentOS 6.5 - Install qemu-kvm-rhev rpm's to resolve live snapshot issues on the CentOS supplied rpm's

Re: [ovirt-users] oVirt - Node install on CentOS

2014-06-09 Thread Joop
Simon Barrett wrote: Could anyone please confirm the correct process to run oVirt node on a standard CentOS install, rather than using the node iso? I'm currently doing the following: - Install CentOS 6.5 - Install qemu-kvm-rhev rpm's to resolve live snapshot