Re: [ovirt-users] timeouts

2015-11-27 Thread p...@email.cz
Hi, all glusterd daemons was runnig correctly at this time, no firewalls/iptables restrictions But "not connected" bricks are changing during the time without any touch . It looks that glusterd has non-stable cross communication , especially with different LAN range as nodes in Ovirt

Re: [ovirt-users] timeouts

2015-11-27 Thread knarra
On 11/27/2015 11:04 AM, knarra wrote: Hi Paf1, Looks like when you reboot the nodes, glusterd does not start up in one node and due to this the node gets disconnected from other node(that is what i see from logs). After reboot, once your systems are up and running , can you check if

Re: [ovirt-users] timeouts

2015-11-26 Thread knarra
Hi Paf1, Looks like when you reboot the nodes, glusterd does not start up in one node and due to this the node gets disconnected from other node(that is what i see from logs). After reboot, once your systems are up and running , can you check if glusterd is running on all the nodes? Can

Re: [ovirt-users] timeouts

2015-11-26 Thread Sahina Bose
[+ gluster-users] On 11/26/2015 08:37 PM, p...@email.cz wrote: Hello, can anybody help me with this timeouts ?? Volumes are not active yes ( bricks down ) desc. of gluster bellow ... */var/log/glusterfs/**etc-glusterfs-glusterd.vol.log* [2015-11-26 14:44:47.174221] I [MSGID: 106004]

[ovirt-users] timeouts

2015-11-26 Thread p...@email.cz
Hello, can anybody help me with this timeouts ?? Volumes are not active yes ( bricks down ) desc. of gluster bellow ... */var/log/glusterfs/**etc-glusterfs-glusterd.vol.log* [2015-11-26 14:44:47.174221] I [MSGID: 106004] [glusterd-handler.c:5065:__glusterd_peer_rpc_notify] 0-management: Peer