Re: [ovirt-users] wheel next to the up triangle in the UI

2018-01-12 Thread Luca 'remix_tj' Lorenzetto
On Fri, Jan 12, 2018 at 10:12 AM, Nathanaël Blanchet wrote: > You're right, if I manually stop and restart the vm through the ui, the > wheel disappears. But, restarting the vm with vagrant, the wheel comes back, > so I guess it comes from sdk4 action (ansible/vagrant), while I

Re: [ovirt-users] wheel next to the up triangle in the UI

2018-01-12 Thread Nathanaël Blanchet
You're right, if I manually stop and restart the vm through the ui, the wheel disappears. But, restarting the vm with vagrant, the wheel comes back, so I guess it comes from sdk4 action (ansible/vagrant), while I first guessed it came from cloud-init. Le 11/01/2018 à 19:31, Luca 'remix_tj'

Re: [ovirt-users] wheel next to the up triangle in the UI

2018-01-11 Thread Luca 'remix_tj' Lorenzetto
I suppose is because they're started with "run once". Happens the same also when you deploy with ansible using cloud-init. I think with vagrant is the same. Luca Il 11 gen 2018 7:24 PM, "Nathanaël Blanchet" ha scritto: > Hi all, > > I'm using vagrant ovirt4 plugin to

[ovirt-users] wheel next to the up triangle in the UI

2018-01-11 Thread Nathanaël Blanchet
Hi all, I'm using vagrant ovirt4 plugin to provision some vms, and I noticed that a wheel is still present next to the up status of those vms. What does that mean? -- Nathanaël Blanchet Supervision réseau Pôle Infrastrutures Informatiques 227 avenue Professeur-Jean-Louis-Viala 34193