Re: [SOGo] sogo-connector with thunderbird 78 (32-bit),windows 10, sogo 2.x doesn't sync events properly.

2021-07-14 Thread j.ech...@echter-kuechen-elektro.de

Hi,

yes i totally used that one.

Am 14.07.2021 um 17:42 schrieb Christian Mack 
(christian.m...@uni-konstanz.de):

Hello

Then you still have to use the beta SOGo Connector, which best works
with Thunderbird v78.8.1

Check github:
https://github.com/inverse-inc/sogo-connector/blob/master/README.md


Kind regards,
Christian Mack

Am 14.07.21 um 17:24 schrieb Jürgen Echter
(j.ech...@echter-kuechen-elektro.de):

Hi,

we do not use address books that much, my main problem is event synchronization.

Tasks are also rarely used.

I thought it would be reliable for event synchronization at least as all the 
talk about a new plugin has slowed down and also the mentionend RELEASE-NOTES 
say:
78.0.0 Thunderbird 78 support. Major refactoringto use Thunderbird's CalDAV 
code togetherwith all the required changes for Thunderbird v78 support

Greetings
Juergen

Am Mittwoch, Juli 14, 2021 16:59 CEST, schrieb "Christian Mack" 
(christian.m...@uni-konstanz.de) :
  Hi

SOGo Connector is not compatible with Thunderbird 78+
Therefore no synchronisation with address book at all.
There is a beta Version available, but:

* No synchronisation of address lists, only address cards
* No support for read only address books
* No search only address books, it always tries to download all address
cards from an address book.

Those are restrictions every cardDAV Add-On is facing, because
Thunderbird 78+ lacks internal interface and/or functionality for those.


Kind regards.
Christian Mack

Am 14.07.21 um 16:04 schrieb Jürgen Echter
(j.ech...@echter-kuechen-elektro.de):

Hi,

we recently upgraded from thunderbird 68.x to thunderbird 78.11 and now we face 
the issue that events added to mariadb database do not sync within thunderbird 
(there were about 5 hours between creation of the event and still not showing 
up in thunderbird).

Initial sync worked fine, it synced the missing event after i deleted 
c:/users/username/appdata/roaming/thunderbird/profiles/calendar-data/*, then 
one test event got synced but after that it stopped syncing it again.

The web-ui is not having this issue, events are there immediately, also mobile 
phones work as expected.

I cloned the github repo, copied custom/sogo-demo custom/mysite and edited 
sogo-connector.baseURL to our server, then i did make distclean && make 
build=mysite and installed the plugin in thunderbird.

Release notes say thunderbird 78 should be supported: 
https://github.com/inverse-inc/sogo-connector/blob/master/RELEASE-NOTES

Anything i can provide or try to resolve this? Or maybe anyone had similar 
issues?

Greets

Juergen






--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] sogo-connector with thunderbird 78 (32-bit),windows 10, sogo 2.x doesn't sync events properly.

2021-07-14 Thread j.ech...@echter-kuechen-elektro.de

Hi,

we do not use address books that much, my main problem is event synchronization.

Tasks are also rarely used.

I thought it would be reliable for event synchronization at least as all the 
talk about a new plugin has slowed down and also the mentionend RELEASE-NOTES 
say:
78.0.0 Thunderbird 78 support. Major refactoringto use Thunderbird's CalDAV 
code togetherwith all the required changes for Thunderbird v78 support

Greetings
Juergen

Am Mittwoch, Juli 14, 2021 16:59 CEST, schrieb "Christian Mack" 
(christian.m...@uni-konstanz.de) :
 Hi

SOGo Connector is not compatible with Thunderbird 78+
Therefore no synchronisation with address book at all.
There is a beta Version available, but:

* No synchronisation of address lists, only address cards
* No support for read only address books
* No search only address books, it always tries to download all address
cards from an address book.

Those are restrictions every cardDAV Add-On is facing, because
Thunderbird 78+ lacks internal interface and/or functionality for those.


Kind regards.
Christian Mack

Am 14.07.21 um 16:04 schrieb Jürgen Echter
(j.ech...@echter-kuechen-elektro.de):
> Hi,
>
> we recently upgraded from thunderbird 68.x to thunderbird 78.11 and now we 
> face the issue that events added to mariadb database do not sync within 
> thunderbird (there were about 5 hours between creation of the event and still 
> not showing up in thunderbird).
>
> Initial sync worked fine, it synced the missing event after i deleted 
> c:/users/username/appdata/roaming/thunderbird/profiles/calendar-data/*, then 
> one test event got synced but after that it stopped syncing it again.
>
> The web-ui is not having this issue, events are there immediately, also 
> mobile phones work as expected.
>
> I cloned the github repo, copied custom/sogo-demo custom/mysite and edited 
> sogo-connector.baseURL to our server, then i did make distclean && make 
> build=mysite and installed the plugin in thunderbird.
>
> Release notes say thunderbird 78 should be supported: 
> https://github.com/inverse-inc/sogo-connector/blob/master/RELEASE-NOTES
>
> Anything i can provide or try to resolve this? Or maybe anyone had similar 
> issues?
>
> Greets
>
> Juergen
>


--
Christian Mack
Universität Konstanz
Kommunikations-, Informations-, Medienzentrum (KIM)
Abteilung IT-Dienste Forschung und Lehre
78457 Konstanz
+49 7531 88-4416
 



-- 
Mit freundlichen Grüssen
Jürgen Echter
ECHTER Küchen & Elektro GmbH
Augsburger Str. 49

86529 Schrobenhausen

Tel: 08252 / 8976 - 0
Fax: 08252 / 8976 - 10
e-mail: i...@echter-kuechen-elektro.de
web: www.echter-kuechen-elektro.deReg.-Gericht: Ingolstadt Nr. HR B 101907

Ust.-Id. Nr.: DE234419866

Steuernummer: 124/125/51166

Geschäftsführer: Thomas Echter
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

[SOGo] sogo-connector with thunderbird 78 (32-bit),windows 10, sogo 2.x doesn't sync events properly.

2021-07-14 Thread j.ech...@echter-kuechen-elektro.de
Hi,

we recently upgraded from thunderbird 68.x to thunderbird 78.11 and now we face 
the issue that events added to mariadb database do not sync within thunderbird 
(there were about 5 hours between creation of the event and still not showing 
up in thunderbird).

Initial sync worked fine, it synced the missing event after i deleted 
c:/users/username/appdata/roaming/thunderbird/profiles/calendar-data/*, then 
one test event got synced but after that it stopped syncing it again.

The web-ui is not having this issue, events are there immediately, also mobile 
phones work as expected.

I cloned the github repo, copied custom/sogo-demo custom/mysite and edited 
sogo-connector.baseURL to our server, then i did make distclean && make 
build=mysite and installed the plugin in thunderbird.

Release notes say thunderbird 78 should be supported: 
https://github.com/inverse-inc/sogo-connector/blob/master/RELEASE-NOTES

Anything i can provide or try to resolve this? Or maybe anyone had similar 
issues?

Greets

Juergen
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Re: [SOGo] Vacation auto-reply only one day per week ?

2021-05-20 Thread j.ech...@echter-kuechen-elektro.de

Hi,

maybe you can write a small bash script and run it with cron.

#!/bin/bash

DAYOFWEEK=$(date +"%u")

if [[ ($DAYOFWEEK -eq 3) ]]; then
grep -qsxF '{ vacation :days 1 :addresses ["your@mail.address"] text: I'm out 
of office.; }' /path/to/your/sieve/sogo.sieve || printf "{ vacation :days 1 
:addresses ["your@mail.address"] text: I'm out of office.; }" >> 
/path/to/your/sieve/sogo.sieve

elif
sed -i '{ vacation :days 1 :addresses ["your@mail.address"] text: I'm out of 
office.; }/d' /path/to/your/sieve/sogo.sieve

fi

untested :)

Juergen

Am Donnerstag, Mai 20, 2021 10:31 CEST, "Pierre Fumet" (p...@zdn.fr) 
 schrieb:
 Hi all,

SOGo webmail can activate vacation auto-reply and schedule beginning and end 
for this activation.

But would it be possible to schedule auto-reply only one day each week, eg. on 
wednesday ?

Cheers,

--
Pierre Fumet
--
users@sogo.nu
https://inverse.ca/sogo/lists


--
Mit freundlichen GrÃŒssen
JÃŒrgen EchterECHTER KÃŒchen & Elektro GmbH
Augsburger Str. 49

86529 Schrobenhausen

Tel: 08252 / 8976 - 0
Fax: 08252 / 8976 - 10
e-mail: i...@echter-kuechen-elektro.de
web: www.echter-kuechen-elektro.deReg.-Gericht: Ingolstadt Nr. HR B 101907

Ust.-Id. Nr.: DE234419866

Steuernummer: 124/125/51166

GeschÀftsfÌhrer: Thomas Echter
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

[SOGo] Google Authenticator doesn't scan the qr code

2021-05-20 Thread j.ech...@echter-kuechen-elektro.de
Hi,

i'd like to enable 2FA with google authenticator.

I see the option to enable it, i see the qr-code.

Problem is, i see the qr-code but google authenticator app doesnt scan it.

Is there anything else what i need to do?

Best regards

juergen
  
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

[SOGo] Solved - Re: sogo doesn't load after successful login 500 request failed - sogo-5.1.0.20210422-1.el7.x86_64.rpm

2021-04-29 Thread j.ech...@echter-kuechen-elektro.de

Hi,

i found the error, the error had nothing to do with SOGo.

I installed the original httpd.conf file and did a diff on it and tried every 
modification that had been made one by one and it turned out that this line:

Header edit Set-Cookie ^(.*)$ $1;HttpOnly;Secure

stopped it from working.

I don't know when this settings was set, but it did work for a long while, 
that's why i focussed on SOGo, as i did a update on the same day i realized it 
didn't work anymore.

Have a nice week

Juergen

Am Dienstag, April 27, 2021 08:32 CEST, Jürgen Echter 
(j.ech...@echter-kuechen-elektro.de)  schrieb:
  Hi,

can anyone tell me how to debug this?

I don't see any error in any logs related to this, only those empty responses, 
but i'm no expert :) I'm also running SOGo V2 on the same database which works 
pretty well.

Meanwhile i also updated to the latest nightly.

Syncing of calendar data seems to work too.

I enabled the following debugging settings in sogo.conf:

    GCSFolderDebugEnabled = YES;
    GCSFolderStoreDebugEnabled = YES;
    LDAPDebugEnabled = YES;
    NGImap4DisableIMAP4Pooling = YES;
    ImapDebugEnabled = YES;
    SMTPDebugEnabled = YES;
    OCSFolderManagerSQLDebugEnabled = YES;
    SOGoDebugRequests = YES;
    SOGoMailKeepDraftsAfterSend = YES;
    SOGoUIxDebugEnabled = YES;
    SoDebugObjectTraversal = YES;
    SoSecurityManagerDebugEnabled = YES;
    WODontZipResponse = YES;
    WODebugZipResponse = YES;
    SOGoEASDebugEnabled = YES;
    MySQL4DebugEnabled = YES;
    PGDebugEnabled = YES;

Heres a log with debugging enabled

Apr 27 08:19:11 sogod [13862]: version 5.1.0 (build root@shiva2.inverse 
202104260046) -- starting
Apr 27 08:19:11 sogod [13862]: vmem size check enabled: shutting down app when 
vmem > 512 MB. Currently at 339 MB
Apr 27 08:19:11 sogod [13862]: <0x0x55796ad1f460[SOGoProductLoader]> SOGo 
products loaded from '/usr/lib64/GNUstep/SOGo':
Apr 27 08:19:11 sogod [13862]: <0x0x55796ad1f460[SOGoProductLoader]>   
AdministrationUI.SOGo, Appointments.SOGo, CommonUI.SOGo, Contacts.SOGo, 
ContactsUI.SOGo, MailPartViewers.SOGo, Mailer.SOGo, MailerUI.SOGo, MainUI.SOGo, 
PreferencesUI.SOGo, SchedulerUI.SOGo
Apr 27 08:19:11 sogod [13862]: All products loaded - current memory usage at 
377 MB
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> listening on 
127.0.0.1:2
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> watchdog process 
pid: 13862
Apr 27 08:19:11 sogod [13862]: <0x0x7f4975906c00[WOWatchDogChild]> watchdog 
request timeout set to 10 minutes
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> preparing 3 
children
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> child spawned 
with pid 13863
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> child spawned 
with pid 13864
Apr 27 08:19:11 sogod [13862]: <0x0x55796ab620b0[WOWatchDog]> child spawned 
with pid 13865
2021-04-27 08:19:11.275 sogod[13863] MySQL4 connection established 
0x0x55796ae809c0
2021-04-27 08:19:11.275 sogod[13863] -- -[MySQL4Channel openChannel]: 
 opens channel 
count[0]
2021-04-27 08:19:11.275 sogod[13863] MySQL4 channel 0x0x55796acf68f0 opened 
(connection=0x0x55796ae809c0,sogo)
2021-04-27 08:19:11.275 sogod[13863]  SQL: SELECT count(*) FROM sogo_user_profile;
2021-04-27 08:19:11.275 sogod[13864] MySQL4 connection established 
0x0x55796ae809c0
2021-04-27 08:19:11.275 sogod[13864] -- -[MySQL4Channel openChannel]: 
 opens channel 
count[0]
2021-04-27 08:19:11.276 sogod[13864] MySQL4 channel 0x0x55796acf68f0 opened 
(connection=0x0x55796ae809c0,sogo)
2021-04-27 08:19:11.276 sogod[13864]  SQL: SELECT count(*) FROM sogo_user_profile;
2021-04-27 08:19:11.276 sogod[13865] MySQL4 connection established 
0x0x55796ae809c0
2021-04-27 08:19:11.276 sogod[13865] -- -[MySQL4Channel openChannel]: 
 opens channel 
count[0]
2021-04-27 08:19:11.276 sogod[13865] MySQL4 channel 0x0x55796acf68f0 opened 
(connection=0x0x55796ae809c0,sogo)
2021-04-27 08:19:11.276 sogod[13865]  SQL: SELECT count(*) FROM sogo_user_profile;
2021-04-27 08:19:11.276 sogod[13863]    query has results, entering fetch-mode.
2021-04-27 08:19:11.276 sogod[13863]  SQL: SELECT count(*) FROM sogo_folder_info;
2021-04-27 08:19:11.277 sogod[13864]    query has results, entering fetch-mode.
2021-04-27 08:19:11.277 sogod[13864]  SQL: SELECT count(*) FROM sogo_folder_info;
2021-04-27 08:19:11.277 sogod[13865]    query has results, entering fetch-mode.
2021-04-27 08:19:11.277 sogod[13865]  SQL: SELECT count(*) FROM sogo_folder_info;
2021-04-27 08:19:11.277 sogod[13863]    query has results, entering fetch-mode.
2021-04-27 08:19:11.279 sogod[13863]  SQL: SELECT count(*) FROM sogo_sessions_folder;
2021-04-27 08:19:11.279 sogod[13865]    query has results, entering fetch-mode.
2021-04-27 08:19:11.280 sogod[13865]  SQL: SELECT count(*) FROM sogo_sessions_folder;
2021-04-27 08:19:11.280 sogod[13864]    query has results,

Re: [SOGo] sogo doesn't load after successful login 500 request failed - sogo-5.1.0.20210422-1.el7.x86_64.rpm

2021-04-27 Thread j.ech...@echter-kuechen-elektro.de
od [13865]: |SOGo| set clientObject: 
<0x55796b182770[SOGoMailAccount]: name=0 container=0x55796ad1c2d0/Mail>
Apr 27 08:20:05 sogod [13865]: |SOGo| request took 0.131991 seconds to execute
Apr 27 08:20:05 sogod [13865]: <0x0x55796ae9a490[WOResponse]> Zipping of 
response disabled
Apr 27 08:20:05 sogod [13865]: 12.34.56.78 "GET 
/SOGo/so/some.u...@our.mail.domain/Mail/0/view HTTP/1.1" 500 36/0 0.133 - - 3M 
- 13
Apr 27 08:20:05 sogod [13863]: |SOGo|   do traverse name: 'view'
Apr 27 08:20:05 sogod [13863]: |SOGo| set clientObject: 
<0x55796b2a7710[SOGoMailFolder]: name=folderINBOX container=0x55796b1874e0/0>
Apr 27 08:20:05 sogod [13863]: |SOGo| request took 0.186415 seconds to execute
Apr 27 08:20:05 sogod [13863]: <0x0x55796abaa880[WOResponse]> Zipping of 
response disabled
Apr 27 08:20:05 sogod [13863]: 12.34.56.78 "POST 
/SOGo/so/some.u...@our.mail.domain/Mail/0/folderINBOX/view HTTP/1.1" 500 36/126 
0.189 - - 3M - 13

Thanks in advance

Juergen


Am Donnerstag, April 22, 2021 13:12 CEST, Jürgen Echter 
(j.ech...@echter-kuechen-elektro.de)  schrieb:
  Hi,

i updated to latest nightly SOGo 5 today and it seems something is wrong now.

I can login but i don't see my mails.

I have no errors in my httpd logs, not in my sql logs and nothing in my imap 
logs.

In my sogo.log i get the following:

Apr 22 12:58:26 sogod [7210]: 12.34.56.78 "GET /SOGo/so/user@domain/Mail/view 
HTTP/1.1" 200 26322/0 0.069 106806 75% 272K - 14
Apr 22 12:58:31 sogod [7210]: 12.34.56.78 "GET 
/SOGo/so/user@domain/Calendar/alarmslist?browserTime=1619089111 HTTP/1.1" 500 
36/0 0.014 - - 0 - 13
Apr 22 12:58:31 sogod [7210]: 12.34.56.78 "GET /SOGo/so/user@domain/Mail/0/view 
HTTP/1.1" 500 36/0 0.011 - - 0 - 13
Apr 22 12:58:31 sogod [7208]: 12.34.56.78 "POST 
/SOGo/so/user@domain/Mail/0/folderINBOX/view HTTP/1.1" 500 36/126 0.033 - - 0 - 
15

I see 500 Request Failed but i cannot figure out where this exactly comes from.

Firefox console tells me the same, for example:

XHR GET 
https://our.sogo.domain/SOGo/so/user@domain/Calendar/alarmslist?browserTime=1619088954
[HTTP/1.1 500 Request Failed 311ms]

Here's ssl_request_log from httpd after reloading the page (ctrl + F5):

[22/Apr/2021:13:06:34 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo/so/user@domain/Mail/view HTTP/1.1" 26321
[22/Apr/2021:13:06:34 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/lodash.min.js HTTP/1.1" 73015
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-animate.min.js HTTP/1.1" 
26809
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-sanitize.min.js HTTP/1.1" 
6526
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-cookies.min.js HTTP/1.1" 
1331
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-aria.min.js HTTP/1.1" 4203
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-messages.min.js HTTP/1.1" 
3223
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET 
/SOGo.woa/WebServerResources/js/Common/sgCkeditor.component.js?lm=1619080177 
HTTP/1.1" 11979
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Preferences.services.js?lm=1619080178 
HTTP/1.1" 14407
[22/Apr/2021:13:06:36 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Contacts.services.js?lm=1619080178 
HTTP/1.1" 18903
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Common.js?lm=1619080178 HTTP/1.1" 83551
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular.min.js HTTP/1.1" 177366
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-ui-router.min.js HTTP/1.1" 
117309
[22/Apr/2021:13:06:37 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Mailer.js?lm=1619080178 HTTP/1.1" 4379
[22/Apr/2021:13:06:37 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Scheduler.services.js?lm=1619080178 
HTTP/1.1" 95849
[22/Apr/2021:13:06:38 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET 
/SOGo.woa/WebServerResources/js/vendor/angular-file-upload.min.js?lm=1619080178 
HTTP/1.1" 23345
[

[SOGo] sogo doesn't load after successful login 500 request failed - sogo-5.1.0.20210422-1.el7.x86_64.rpm

2021-04-22 Thread j.ech...@echter-kuechen-elektro.de

Hi,

i updated to latest nightly SOGo 5 today and it seems something is wrong now.

I can login but i don't see my mails.

I have no errors in my httpd logs, not in my sql logs and nothing in my imap 
logs.

In my sogo.log i get the following:

Apr 22 12:58:26 sogod [7210]: 12.34.56.78 "GET /SOGo/so/user@domain/Mail/view 
HTTP/1.1" 200 26322/0 0.069 106806 75% 272K - 14
Apr 22 12:58:31 sogod [7210]: 12.34.56.78 "GET 
/SOGo/so/user@domain/Calendar/alarmslist?browserTime=1619089111 HTTP/1.1" 500 
36/0 0.014 - - 0 - 13
Apr 22 12:58:31 sogod [7210]: 12.34.56.78 "GET /SOGo/so/user@domain/Mail/0/view 
HTTP/1.1" 500 36/0 0.011 - - 0 - 13
Apr 22 12:58:31 sogod [7208]: 12.34.56.78 "POST 
/SOGo/so/user@domain/Mail/0/folderINBOX/view HTTP/1.1" 500 36/126 0.033 - - 0 - 
15

I see 500 Request Failed but i cannot figure out where this exactly comes from.

Firefox console tells me the same, for example:

XHR GET 
https://our.sogo.domain/SOGo/so/user@domain/Calendar/alarmslist?browserTime=1619088954
[HTTP/1.1 500 Request Failed 311ms]

Here's ssl_request_log from httpd after reloading the page (ctrl + F5):

[22/Apr/2021:13:06:34 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo/so/user@domain/Mail/view HTTP/1.1" 26321
[22/Apr/2021:13:06:34 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/lodash.min.js HTTP/1.1" 73015
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-animate.min.js HTTP/1.1" 
26809
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-sanitize.min.js HTTP/1.1" 
6526
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-cookies.min.js HTTP/1.1" 
1331
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-aria.min.js HTTP/1.1" 4203
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-messages.min.js HTTP/1.1" 
3223
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET 
/SOGo.woa/WebServerResources/js/Common/sgCkeditor.component.js?lm=1619080177 
HTTP/1.1" 11979
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Preferences.services.js?lm=1619080178 
HTTP/1.1" 14407
[22/Apr/2021:13:06:36 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Contacts.services.js?lm=1619080178 
HTTP/1.1" 18903
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Common.js?lm=1619080178 HTTP/1.1" 83551
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular.min.js HTTP/1.1" 177366
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-ui-router.min.js HTTP/1.1" 
117309
[22/Apr/2021:13:06:37 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Mailer.js?lm=1619080178 HTTP/1.1" 4379
[22/Apr/2021:13:06:37 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Scheduler.services.js?lm=1619080178 
HTTP/1.1" 95849
[22/Apr/2021:13:06:38 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET 
/SOGo.woa/WebServerResources/js/vendor/angular-file-upload.min.js?lm=1619080178 
HTTP/1.1" 23345
[22/Apr/2021:13:06:38 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/FileSaver.min.js?lm=1619080178 
HTTP/1.1" 2685
[22/Apr/2021:13:06:37 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/Mailer.services.js?lm=1619080178 HTTP/1.1" 
83894
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/ckeditor/ckeditor.js?lm=1619080178 
HTTP/1.1" 642225
[22/Apr/2021:13:06:35 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo.woa/WebServerResources/js/vendor/angular-material.min.js HTTP/1.1" 
427753
[22/Apr/2021:13:06:42 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo/so/user@domain/Calendar/alarmslist?browserTime=1619089602 HTTP/1.1" 
36
[22/Apr/2021:13:06:42 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"POST /SOGo/so/user@domain/Mail/0/folderINBOX/view HTTP/1.1" 36
[22/Apr/2021:13:06:42 +0200] 12.34.56.78 TLSv1.2 ECDHE-RSA-AES128-GCM-SHA256 
"GET /SOGo/so/user@domain/Mail/0/view HTTP/1.1" 36

Any hints what may have changed or what i should change would be nice.

Greetings

Juergen
-- 
users@sogo.nu
https://inverse.ca/sogo/lists