Re: [SOGo] sogo and funambol

2015-03-09 Thread Sebastián

El 09/03/15 a las 14:30, Christian Mack escribió:

1) Use an CalDAV- and CardDAV-Connector e.g. the ones from
http://www.dfms.org


dmfs.org ;)

--
Seb
--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] upgrade to Debian Wheezy

2014-03-31 Thread Sebastián
Hi,

I've upgraded Debian to Wheezy

When I try to install SOGo, apt-get offers version 1.3.16-1 (official
repos) even when sogo-2.2.2-1 is offered by apt-cache show

These are my repos:

deb http://debian.mirror.iweb.ca/debian wheezy main contrib non-free
deb http://debian.mirror.iweb.ca/debian wheezy-updates main contrib non-free
deb http://security.debian.org/ wheezy/updates main
deb http://inverse.ca/debian wheezy wheezy

Any idea of why is this happening?

TIA,

--
Seb
-- 
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] language issue

2013-09-03 Thread Sebastián

El 02/09/13 15:29, Sebastián escribió:

Hi,

I setup SOGo with

keySOGoLanguage/key
stringSpanishArgentina/string

but SOGo web interface shows by default in English and new users see 
the webapp in english.




Sorry, the interface problem was a missconfiguration with de browser's 
language preference :-(


ITOH, this problem

[ERROR] [we-rm] did not find locale for language: Spanish

at sogo.log still persists.

--
Seb


--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] language issue

2013-09-02 Thread Sebastián

Hi,

I setup SOGo with

keySOGoLanguage/key
stringSpanishArgentina/string

but SOGo web interface shows by default in English and new users see the 
webapp in english.


BTW, I found the following line in sogo.log

[ERROR] [we-rm] did not find locale for language: Spanish

I also tried changing the string to Spanish (as suggested by the docs) 
but got the same result.


I must be missing something, thank you for your help,

--
Seb
--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] customizing extensions.rdf

2013-08-28 Thread Sebastián

Hi,

I'm a bit lost. When I uncompress the 
sogo-integrator-17.0.5-sogo-demo.xpi file I find two extensions.rdf 
file. Do I have to customize both?


./custom/sogo-demo/chrome/content/extensions.rdf
./chrome/content/extensions.rdf

TIA,

--
Seb
--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] ANN: SOGo v2.0.0

2012-09-27 Thread sebastián

El 27/09/12 18:57, Ludovic Marcotte escribió:
The Inverse Team is pleased to announce the immediate availability of 
SOGo 2.0.0. This is a major release of SOGo which focuses on improved 
stability over previous versions and the addition of native Outlook 
compatibility support!


Cheers! :-D

--
Sebastián
--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] SOGo v2: pop3 - imap migration and MySQL backend

2012-08-31 Thread sebastián

Dear list,

I have two questions regarding SOGo v2.

I'm planning to migrate some mail accounts from Outlook/local .pst 
storage/pop3 to imap.


I know Thunderbird can do the pop3 - imap migration, except it looses 
some contacts' details. AFAIK, Thunderbird do it better than readpst/libpst.


Does SOGo v2 simplify this in any way?


ITOH, does SOGo v2 continue supporting MySQL/PostgreSQL as accounts sources?

TIA,

--
Sebstián

--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] authenticating via PostgreSQL

2012-07-05 Thread sebastián

El 05/07/12 10:04, Federico Alberto Sayd escribió:

Did you install the Postgres connector? In the Debian packages is: 
sope4.9-gdl1-postgresql, by default SOGo installs the mysql connector


Hi,

Thanks for your interest.

Yes, Postgres connector is installed. As I mentioned I can see the query 
at PostgreSQL's log, so drivers must be working.


Just to discard an authentication problem with SHA support, I tested 
plain method, but the error stays the same.


I suppose SOGo doesn't understand PostgreSQL's answer, I'll check again 
the database structure.


Thanks again,

--
Seb @ Mendoza / Argentina


--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] authenticating via PostgreSQL

2012-07-04 Thread sebastián

Hi,

I'm setting up a new AMD64 Debian Squeeze server with SOGO 1.3.16-1 and 
PostgreSQL 8.4.12-0squeeze1.


I've setup a user for testing with SHA authentication. Login through the 
webpage fails so I look at sogo.log and I find the following message:

---
2012-07-04 13:02:58.711 sogod[21655] What is PGSQL Oid 1042 ???
2012-07-04 13:02:58.711 sogod[21655] ERROR(-[PostgreSQL72Channel 
primaryFetchAttributes:withZone:]): 0x0x1c84750[PostgreSQL72Channel]: 
connection=0x0x1c3cba0[PGConnection]:  connection=0x0x1c79530: got no 
value class for column:

  attribute=c_password
  type=(nil)
Jul 04 13:02:58 sogod [21655]: SOGoRootPage Login for user 'user@domain' 
might not have worked - password policy: 65535  grace: -1  expire: -1  
bound: 0
localhost - - [04/Jul/2012:13:02:58 GMT] POST /SOGo/connect HTTP/1.1 
403 34/92 0.002 - - 0

---

PostgreSQL doesn't complain:
---
2012-07-04 13:02:58 ART LOG:  sentencia: SELECT c_password FROM 
sogo_auth WHERE c_uid = 'user@domain'

---

If I connect to the database as sogo user and execute the query by 
hand I get the following answer, which I suppose is perfectly normal:

---
c_password
--
 86183b9aeb0b85e01ba0f21fabd6b99ea71e7690
(1 fila)
---

Any help will be very appreciated. TIA.

--
Seb @ Mendoza / Argentina

--
users@sogo.nu
https://inverse.ca/sogo/lists