RE: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2022-01-05 Thread Kai-Uwe Rommel - ARS
Hello Thomas,

thanks. That is for 5.4, right? I'm still on 2.4 but plan to rebuild the entire 
server during 1H22,
most probably based on a MailCow containerized setup, then with a current code 
stack.

Kai-Uwe Rommel

From: users-requ...@sogo.nu  On Behalf Of "T F"
Sent: Wednesday, January 5, 2022 9:17 AM
To: users@sogo.nu
Subject: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hi Kai-Uwe!
The pull request #307 has been merged.
Can you please test with the latest nightly build.
Regards
Thomas

Von: T F 
Gesendet: Donnerstag, 30. Dezember 2021 15:27
An: users@sogo.nu
Betreff: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hi Kai-Uwe!
FYI: I filed a pull request for this: 
https://github.com/inverse-inc/sogo/pull/307.
Regards
Thomas

Von: users-requ...@sogo.nu<mailto:users-requ...@sogo.nu> 
mailto:users-requ...@sogo.nu>> Im Auftrag von Kai-Uwe 
Rommel - ARS
Gesendet: Donnerstag, 23. Dezember 2021 21:33
An: users@sogo.nu<mailto:users@sogo.nu>
Betreff: RE: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

So it's not implemented either in the current version (5.4)?
Is there a reason (some problem to be expected)?
It's kind of strange as this is a commonly used header field.

Kai-Uwe Rommel


From: users-requ...@sogo.nu<mailto:users-requ...@sogo.nu> 
mailto:users-requ...@sogo.nu>> On Behalf Of "Thomas 
Fuehrer"
Sent: Thursday, December 23, 2021 8:12 AM
To: users@sogo.nu<mailto:users@sogo.nu>
Subject: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hello,
this is not yet implemented.
There are some code-lines (commented) in SOGoMailObject+ActiveSync.m which 
gives a rough idea about what it takes to implement the "reply-to":

SOGoMailObject+ActiveSync.m:
  // Reply-To - FIXME
  //NSArray *replyTo = [[message objectForKey: @"envelope"] replyTo];
  //if ([replyTo count])
  //  [s appendFormat: @"%@", 
[addressFormatter stringForArray: replyTo]];

Regards
Thomas

Von: users-requ...@sogo.nu<mailto:users-requ...@sogo.nu> 
mailto:users-requ...@sogo.nu>> Im Auftrag von Kai-Uwe 
Rommel - ARS
Gesendet: Dienstag, 21. Dezember 2021 12:25
An: users@sogo.nu<mailto:users@sogo.nu>
Betreff: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hello,

I'm still running an old SOGo 2.4.0 server for our family, on top of Dovecot 
and Postfix.
We are using EAS to connect a couple of mobile devices to it.

My son an I have now noticed that when we receive e-mail messages that contain 
Reply-To fields,
then these are shown and honored in the web client (and of course when using 
e.g. Thunderbird to
access the mailbox directly on Dovecot) but not on the mobile clients via EAS.
We are using the "Nine" and "BlueMail" apps on Android. In both the Reply-To 
fields do not show up.
Of course when we then reply to such a message, the reply goes to the original 
sender and not to the
address in Reply-To.

Is this a known limitation of the SOGo EAS implementation? Is it still present 
in SOGo 5.4?

Kai-Uwe Rommel

ARS Computer und Consulting GmbH, www.ars.de<http://www.ars.de>
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM Lizenzmanagement 
Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung: https://web.ars.de/datenschutz/
--
users@sogo.nu<mailto:users@sogo.nu>
https://inverse.ca/sogo/lists
--
users@sogo.nu
https://inverse.ca/sogo/lists

ARS Computer und Consulting GmbH, www.ars.de
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM Lizenzmanagement 
Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung: https://web.ars.de/datenschutz/
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2022-01-05 Thread "T F"
Hi Kai-Uwe!

The pull request #307 has been merged.

Can you please test with the latest nightly build.

Regards

Thomas

 

Von: T F  
Gesendet: Donnerstag, 30. Dezember 2021 15:27
An: users@sogo.nu
Betreff: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hi Kai-Uwe!

FYI: I filed a pull request for this:
https://github.com/inverse-inc/sogo/pull/307.

Regards

Thomas

 

Von: users-requ...@sogo.nu <mailto:users-requ...@sogo.nu>
mailto:users-requ...@sogo.nu> > Im Auftrag von
Kai-Uwe Rommel - ARS
Gesendet: Donnerstag, 23. Dezember 2021 21:33
An: users@sogo.nu <mailto:users@sogo.nu> 
Betreff: RE: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

So it’s not implemented either in the current version (5.4)?

Is there a reason (some problem to be expected)?

It’s kind of strange as this is a commonly used header field.

 

Kai-Uwe Rommel

 

From:  <mailto:users-requ...@sogo.nu> users-requ...@sogo.nu <
<mailto:users-requ...@sogo.nu> users-requ...@sogo.nu> On Behalf Of "Thomas
Fuehrer"
Sent: Thursday, December 23, 2021 8:12 AM
To:  <mailto:users@sogo.nu> users@sogo.nu
Subject: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hello,

this is not yet implemented. 

There are some code-lines (commented) in SOGoMailObject+ActiveSync.m which
gives a rough idea about what it takes to implement the "reply-to":

 

SOGoMailObject+ActiveSync.m:

  // Reply-To - FIXME

  //NSArray *replyTo = [[message objectForKey: @"envelope"] replyTo];

  //if ([replyTo count])

  //  [s appendFormat: @"%@",
[addressFormatter stringForArray: replyTo]];

 

Regards

Thomas

 

Von:  <mailto:users-requ...@sogo.nu> users-requ...@sogo.nu <
<mailto:users-requ...@sogo.nu> users-requ...@sogo.nu> Im Auftrag von Kai-Uwe
Rommel - ARS
Gesendet: Dienstag, 21. Dezember 2021 12:25
An:  <mailto:users@sogo.nu> users@sogo.nu
Betreff: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hello,

 

I’m still running an old SOGo 2.4.0 server for our family, on top of Dovecot
and Postfix. 

We are using EAS to connect a couple of mobile devices to it.

 

My son an I have now noticed that when we receive e-mail messages that
contain Reply-To fields,

then these are shown and honored in the web client (and of course when using
e.g. Thunderbird to

access the mailbox directly on Dovecot) but not on the mobile clients via
EAS.

We are using the “Nine” and “BlueMail” apps on Android. In both the Reply-To
fields do not show up.

Of course when we then reply to such a message, the reply goes to the
original sender and not to the

address in Reply-To.

 

Is this a known limitation of the SOGo EAS implementation? Is it still
present in SOGo 5.4?


Kai-Uwe Rommel

  _  

ARS Computer und Consulting GmbH,  <http://www.ars.de> www.ars.de
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM
Lizenzmanagement Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung:  <https://web.ars.de/datenschutz/>
https://web.ars.de/datenschutz/

-- 
 <mailto:users@sogo.nu> users@sogo.nu
 <https://inverse.ca/sogo/lists> https://inverse.ca/sogo/lists

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2021-12-30 Thread "T F"
Hi Kai-Uwe!

FYI: I filed a pull request for this:
https://github.com/inverse-inc/sogo/pull/307.

Regards

Thomas

 

Von: users-requ...@sogo.nu  Im Auftrag von Kai-Uwe
Rommel - ARS
Gesendet: Donnerstag, 23. Dezember 2021 21:33
An: users@sogo.nu
Betreff: RE: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

So it’s not implemented either in the current version (5.4)?

Is there a reason (some problem to be expected)?

It’s kind of strange as this is a commonly used header field.

 

Kai-Uwe Rommel

 

From:  <mailto:users-requ...@sogo.nu> users-requ...@sogo.nu <
<mailto:users-requ...@sogo.nu> users-requ...@sogo.nu> On Behalf Of "Thomas
Fuehrer"
Sent: Thursday, December 23, 2021 8:12 AM
To:  <mailto:users@sogo.nu> users@sogo.nu
Subject: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hello,

this is not yet implemented. 

There are some code-lines (commented) in SOGoMailObject+ActiveSync.m which
gives a rough idea about what it takes to implement the "reply-to":

 

SOGoMailObject+ActiveSync.m:

  // Reply-To - FIXME

  //NSArray *replyTo = [[message objectForKey: @"envelope"] replyTo];

  //if ([replyTo count])

  //  [s appendFormat: @"%@",
[addressFormatter stringForArray: replyTo]];

 

Regards

Thomas

 

Von:  <mailto:users-requ...@sogo.nu> users-requ...@sogo.nu <
<mailto:users-requ...@sogo.nu> users-requ...@sogo.nu> Im Auftrag von Kai-Uwe
Rommel - ARS
Gesendet: Dienstag, 21. Dezember 2021 12:25
An:  <mailto:users@sogo.nu> users@sogo.nu
Betreff: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hello,

 

I’m still running an old SOGo 2.4.0 server for our family, on top of Dovecot
and Postfix. 

We are using EAS to connect a couple of mobile devices to it.

 

My son an I have now noticed that when we receive e-mail messages that
contain Reply-To fields,

then these are shown and honored in the web client (and of course when using
e.g. Thunderbird to

access the mailbox directly on Dovecot) but not on the mobile clients via
EAS.

We are using the “Nine” and “BlueMail” apps on Android. In both the Reply-To
fields do not show up.

Of course when we then reply to such a message, the reply goes to the
original sender and not to the

address in Reply-To.

 

Is this a known limitation of the SOGo EAS implementation? Is it still
present in SOGo 5.4?


Kai-Uwe Rommel

  _  

ARS Computer und Consulting GmbH,  <http://www.ars.de> www.ars.de
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM
Lizenzmanagement Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung:  <https://web.ars.de/datenschutz/>
https://web.ars.de/datenschutz/

-- 
 <mailto:users@sogo.nu> users@sogo.nu
 <https://inverse.ca/sogo/lists> https://inverse.ca/sogo/lists

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

RE: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2021-12-24 Thread Kai-Uwe Rommel - ARS
So it's not implemented either in the current version (5.4)?
Is there a reason (some problem to be expected)?
It's kind of strange as this is a commonly used header field.

Kai-Uwe Rommel


From: users-requ...@sogo.nu  On Behalf Of "Thomas 
Fuehrer"
Sent: Thursday, December 23, 2021 8:12 AM
To: users@sogo.nu
Subject: AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hello,
this is not yet implemented.
There are some code-lines (commented) in SOGoMailObject+ActiveSync.m which 
gives a rough idea about what it takes to implement the "reply-to":

SOGoMailObject+ActiveSync.m:
  // Reply-To - FIXME
  //NSArray *replyTo = [[message objectForKey: @"envelope"] replyTo];
  //if ([replyTo count])
  //  [s appendFormat: @"%@", 
[addressFormatter stringForArray: replyTo]];

Regards
Thomas

Von: users-requ...@sogo.nu  Im Auftrag von Kai-Uwe 
Rommel - ARS
Gesendet: Dienstag, 21. Dezember 2021 12:25
An: users@sogo.nu
Betreff: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

Hello,

I'm still running an old SOGo 2.4.0 server for our family, on top of Dovecot 
and Postfix.
We are using EAS to connect a couple of mobile devices to it.

My son an I have now noticed that when we receive e-mail messages that contain 
Reply-To fields,
then these are shown and honored in the web client (and of course when using 
e.g. Thunderbird to
access the mailbox directly on Dovecot) but not on the mobile clients via EAS.
We are using the "Nine" and "BlueMail" apps on Android. In both the Reply-To 
fields do not show up.
Of course when we then reply to such a message, the reply goes to the original 
sender and not to the
address in Reply-To.

Is this a known limitation of the SOGo EAS implementation? Is it still present 
in SOGo 5.4?

Kai-Uwe Rommel


ARS Computer und Consulting GmbH, www.ars.de
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM Lizenzmanagement 
Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung: https://web.ars.de/datenschutz/
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

AW: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2021-12-22 Thread "Thomas Fuehrer"
Hello,

this is not yet implemented. 

There are some code-lines (commented) in SOGoMailObject+ActiveSync.m which
gives a rough idea about what it takes to implement the "reply-to":

 

SOGoMailObject+ActiveSync.m:

  // Reply-To - FIXME

  //NSArray *replyTo = [[message objectForKey: @"envelope"] replyTo];

  //if ([replyTo count])

  //  [s appendFormat: @"%@",
[addressFormatter stringForArray: replyTo]];

 

Regards

Thomas

 

Von: users-requ...@sogo.nu  Im Auftrag von Kai-Uwe
Rommel - ARS
Gesendet: Dienstag, 21. Dezember 2021 12:25
An: users@sogo.nu
Betreff: [SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

 

Hello,

 

I’m still running an old SOGo 2.4.0 server for our family, on top of Dovecot
and Postfix. 

We are using EAS to connect a couple of mobile devices to it.

 

My son an I have now noticed that when we receive e-mail messages that
contain Reply-To fields,

then these are shown and honored in the web client (and of course when using
e.g. Thunderbird to

access the mailbox directly on Dovecot) but not on the mobile clients via
EAS.

We are using the “Nine” and “BlueMail” apps on Android. In both the Reply-To
fields do not show up.

Of course when we then reply to such a message, the reply goes to the
original sender and not to the

address in Reply-To.

 

Is this a known limitation of the SOGo EAS implementation? Is it still
present in SOGo 5.4?


Kai-Uwe Rommel

 <mailto:kai-uwe.rom...@ars.de> kai-uwe.rom...@ars.de
Telefon+Mobil: +49 89 32468-120
 

  _  

ARS Computer und Consulting GmbH, www.ars.de <http://www.ars.de> 
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM
Lizenzmanagement Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung: https://web.ars.de/datenschutz/

-- 
users@sogo.nu <mailto:users@sogo.nu> 
https://inverse.ca/sogo/lists

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

[SOGo] SOGo 2.4.0 - EAS does not support Reply-To?

2021-12-22 Thread Kai-Uwe Rommel - ARS
Hello,

I'm still running an old SOGo 2.4.0 server for our family, on top of Dovecot 
and Postfix.
We are using EAS to connect a couple of mobile devices to it.

My son an I have now noticed that when we receive e-mail messages that contain 
Reply-To fields,
then these are shown and honored in the web client (and of course when using 
e.g. Thunderbird to
access the mailbox directly on Dovecot) but not on the mobile clients via EAS.
We are using the "Nine" and "BlueMail" apps on Android. In both the Reply-To 
fields do not show up.
Of course when we then reply to such a message, the reply goes to the original 
sender and not to the
address in Reply-To.

Is this a known limitation of the SOGo EAS implementation? Is it still present 
in SOGo 5.4?

Kai-Uwe Rommel

kai-uwe.rom...@ars.de<mailto:kai-uwe.rom...@ars.de>
Telefon+Mobil: +49 89 32468-120


ARS Computer und Consulting GmbH, www.ars.de
ein Unternehmen der TIMETOACT Group
Garmischer Straße 7, 80339 München, Deutschland

ARS - The Art of Software Engineering
Software Engineering, Technologieberatung, IBM Software, IBM Lizenzmanagement 
Services

Handelsregister München, HRB 101829, USt-ID: DE 155 068 909
Geschäftsführer: Joachim Gucker, Stefan Schäffer, Michael Arbesmeier
Datenschutzerklärung: https://web.ars.de/datenschutz/
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-13 Thread fsantiago
i believe it might be fixed in the latest nightly builds. i've moved to 
those since the mime handling issue and i see attached emails correctly 
in ios sent from outlook / exchange.


- fabe


On 2016-03-11 03:27, Andreas Gebetsroither wrote:

Hey i have the same or simular issue.

since two days i am using V 3.0.2

i run this system in a virtualbox so i cloned it bevor upgrading.


in the "old" webmail i see all attachments

in the "new" webmail i only see normal attachments but i didn´t see 
mails that

was sent as  attatchments

in outlook i see only the messages from the attatchment but not the 
original
message and on iphone eas client i see nothing no message and no 
attatchment

--
users@sogo.nu
https://inverse.ca/sogo/lists

Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-11 Thread Andreas Gebetsroither
Hey i have the same or simular issue.

since two days i am using V 3.0.2

i run this system in a virtualbox so i cloned it bevor upgrading.


in the "old" webmail i see all attachments

in the "new" webmail i only see normal attachments but i didn´t see mails that
was sent as  attatchments

in outlook i see only the messages from the attatchment but not the original
message and on iphone eas client i see nothing no message and no attatchment
-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-08 Thread Adrian Figueroa
I have exactly the same problem on Apple mobile devices. It did not happen on 
SOGo 2.3.8, so this is new.

> Am 08.03.2016 um 07:19 schrieb Thomas Fuehrer <t...@aon.at>:
> 
> Hi!
> Are you able to test a patch (i.e. compile from source)? I don't have an iPad 
> ...
> Regards,
> Thomas
> 
> -Ursprüngliche Nachricht-
> Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag von 
> Peter B
> Gesendet: Montag, 7. März 2016 11:20
> An: users@sogo.nu
> Betreff: Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad
> 
> On 06/03/2016 23:07, Peter B wrote:
>> Couldn't tell you - SOGo is a new install for us, only ever had
>>> 3.0.1...!
>> 
>> Peter.
>> 
> 
> Some more info; the same messages on the same iPad display fine via a 
> different EAS provider on the same machine (Horde) and also via IMAP.
> 
> So, the only client in which I'm seeing this problem is iPad Mail when using 
> SOGo EAS.
> 
> Peter.coo
> 
> iPad is on iOS 9.2.1
> 
> SOGo currently 3.0.2.20160306-1
> 
> Peter.
> 
>> On 06/03/2016 20:04, Thomas Fuehrer wrote:
>>> Hi Peter!
>>> 
>>> Was this working in previous release?
>>> This might be related to the recently added MIMETruncation support.
>>> 
>>> Regards,
>>> Thomas
>>> 
>>> -Ursprüngliche Nachricht-
>>> Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag 
>>> von Peter B
>>> Gesendet: Sonntag, 6. März 2016 13:54
>>> An: users@sogo.nu
>>> Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on 
>>> iPad
>>> 
>>> Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)
>>> 
>>> Users using mail on iPad see email messages containing attachments as 
>>> raw multipart text, or in the case of multipart display content (HTML 
>>> pages etc), no content at all. Messages display correctly in Web UI 
>>> and other mail clients (Outlook/TBird).
>>> 
>>> I've seen some related issues in the bug tracker for earlier versions 
>>> but nothing for 3.0.x (that I can find).
>>> 
>>> Known issue? New bug?
>>> 
>>> Peter.
>>> --
>>> users@sogo.nu
>>> https://inverse.ca/sogo/lists
>>> 
>> 
> 
> --
> users@sogo.nu
> https://inverse.ca/sogo/lists
> 
> -- 
> users@sogo.nu
> https://inverse.ca/sogo/lists



smime.p7s
Description: S/MIME cryptographic signature


Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-08 Thread Peter B

On 08/03/2016 06:19, Thomas Fuehrer wrote:

Hi!
Are you able to test a patch (i.e. compile from source)? I don't have an iPad 
...
Regards,
Thomas


Sure, I can work something out for testing.

Peter.


-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag von Peter B
Gesendet: Montag, 7. März 2016 11:20
An: users@sogo.nu
Betreff: Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

On 06/03/2016 23:07, Peter B wrote:

Couldn't tell you - SOGo is a new install for us, only ever had

3.0.1...!

Peter.


Some more info; the same messages on the same iPad display fine via a different 
EAS provider on the same machine (Horde) and also via IMAP.

So, the only client in which I'm seeing this problem is iPad Mail when using 
SOGo EAS.

Peter.coo

iPad is on iOS 9.2.1

SOGo currently 3.0.2.20160306-1

Peter.


On 06/03/2016 20:04, Thomas Fuehrer wrote:

Hi Peter!

Was this working in previous release?
This might be related to the recently added MIMETruncation support.

Regards,
Thomas

-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag
von Peter B
Gesendet: Sonntag, 6. März 2016 13:54
An: users@sogo.nu
Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on
iPad

Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)

Users using mail on iPad see email messages containing attachments as
raw multipart text, or in the case of multipart display content (HTML
pages etc), no content at all. Messages display correctly in Web UI
and other mail clients (Outlook/TBird).

I've seen some related issues in the bug tracker for earlier versions
but nothing for 3.0.x (that I can find).

Known issue? New bug?

Peter.
--
users@sogo.nu
https://inverse.ca/sogo/lists


--
users@sogo.nu
https://inverse.ca/sogo/lists



--
users@sogo.nu
https://inverse.ca/sogo/lists


AW: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-07 Thread Thomas Fuehrer
Hi!
Are you able to test a patch (i.e. compile from source)? I don't have an iPad 
...
Regards,
Thomas

-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag von Peter B
Gesendet: Montag, 7. März 2016 11:20
An: users@sogo.nu
Betreff: Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

On 06/03/2016 23:07, Peter B wrote:
> Couldn't tell you - SOGo is a new install for us, only ever had
> >3.0.1...!
>
> Peter.
>

Some more info; the same messages on the same iPad display fine via a different 
EAS provider on the same machine (Horde) and also via IMAP.

So, the only client in which I'm seeing this problem is iPad Mail when using 
SOGo EAS.

Peter.coo

iPad is on iOS 9.2.1

SOGo currently 3.0.2.20160306-1

Peter.

> On 06/03/2016 20:04, Thomas Fuehrer wrote:
>> Hi Peter!
>>
>> Was this working in previous release?
>> This might be related to the recently added MIMETruncation support.
>>
>> Regards,
>> Thomas
>>
>> -Ursprüngliche Nachricht-
>> Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag 
>> von Peter B
>> Gesendet: Sonntag, 6. März 2016 13:54
>> An: users@sogo.nu
>> Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on 
>> iPad
>>
>> Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)
>>
>> Users using mail on iPad see email messages containing attachments as 
>> raw multipart text, or in the case of multipart display content (HTML 
>> pages etc), no content at all. Messages display correctly in Web UI 
>> and other mail clients (Outlook/TBird).
>>
>> I've seen some related issues in the bug tracker for earlier versions 
>> but nothing for 3.0.x (that I can find).
>>
>> Known issue? New bug?
>>
>> Peter.
>> --
>> users@sogo.nu
>> https://inverse.ca/sogo/lists
>>
>

--
users@sogo.nu
https://inverse.ca/sogo/lists

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-07 Thread Peter B

On 06/03/2016 23:07, Peter B wrote:
Couldn't tell you - SOGo is a new install for us, only ever had 
>3.0.1...!


Peter.



Some more info; the same messages on the same iPad display fine via a 
different EAS provider on the same machine (Horde) and also via IMAP.


So, the only client in which I'm seeing this problem is iPad Mail when 
using SOGo EAS.


Peter.coo

iPad is on iOS 9.2.1

SOGo currently 3.0.2.20160306-1

Peter.


On 06/03/2016 20:04, Thomas Fuehrer wrote:

Hi Peter!

Was this working in previous release?
This might be related to the recently added MIMETruncation support.

Regards,
Thomas

-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag 
von Peter B

Gesendet: Sonntag, 6. März 2016 13:54
An: users@sogo.nu
Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)

Users using mail on iPad see email messages containing attachments as 
raw multipart text, or in the case of multipart display content (HTML 
pages etc), no content at all. Messages display correctly in Web UI 
and other mail clients (Outlook/TBird).


I've seen some related issues in the bug tracker for earlier versions 
but nothing for 3.0.x (that I can find).


Known issue? New bug?

Peter.
--
users@sogo.nu
https://inverse.ca/sogo/lists





--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-06 Thread Peter B

Couldn't tell you - SOGo is a new install for us, only ever had >3.0.1...!

Peter.

On 06/03/2016 20:04, Thomas Fuehrer wrote:

Hi Peter!

Was this working in previous release?
This might be related to the recently added MIMETruncation support.

Regards,
Thomas

-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag von Peter B
Gesendet: Sonntag, 6. März 2016 13:54
An: users@sogo.nu
Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)

Users using mail on iPad see email messages containing attachments as raw 
multipart text, or in the case of multipart display content (HTML pages etc), 
no content at all. Messages display correctly in Web UI and other mail clients 
(Outlook/TBird).

I've seen some related issues in the bug tracker for earlier versions but 
nothing for 3.0.x (that I can find).

Known issue? New bug?

Peter.
--
users@sogo.nu
https://inverse.ca/sogo/lists



--
users@sogo.nu
https://inverse.ca/sogo/lists


AW: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-06 Thread Thomas Fuehrer
Hi Peter!

Was this working in previous release?
This might be related to the recently added MIMETruncation support.

Regards,
Thomas

-Ursprüngliche Nachricht-
Von: users-requ...@sogo.nu [mailto:users-requ...@sogo.nu] Im Auftrag von Peter B
Gesendet: Sonntag, 6. März 2016 13:54
An: users@sogo.nu
Betreff: [SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)

Users using mail on iPad see email messages containing attachments as raw 
multipart text, or in the case of multipart display content (HTML pages etc), 
no content at all. Messages display correctly in Web UI and other mail clients 
(Outlook/TBird).

I've seen some related issues in the bug tracker for earlier versions but 
nothing for 3.0.x (that I can find).

Known issue? New bug?

Peter.
--
users@sogo.nu
https://inverse.ca/sogo/lists

-- 
users@sogo.nu
https://inverse.ca/sogo/lists

[SOGo] SOGo v3 EAS attachments not displayed correctly on iPad

2016-03-06 Thread Peter B

Ubuntu 14.04, SOGo v3 nightlies (currently 3.0.2.20160306-1)

Users using mail on iPad see email messages containing attachments as 
raw multipart text, or in the case of multipart display content (HTML 
pages etc), no content at all. Messages display correctly in Web UI and 
other mail clients (Outlook/TBird).


I've seen some related issues in the bug tracker for earlier versions 
but nothing for 3.0.x (that I can find).


Known issue? New bug?

Peter.
--
users@sogo.nu
https://inverse.ca/sogo/lists


[SOGo] SOGo and EAS?

2013-07-02 Thread Michael Vogel

Hi!

Are there plans to enable support for EAS? It would be cool for android 
devices, since that would mean that you would need no extra software to 
sync contacts and addresses.


Michael
--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] SOGo and EAS?

2013-07-02 Thread André Schild

Hello Michael,

look for Sogosync, it provides the activesync stuff

André

Am 02.07.2013 17:16, schrieb Michael Vogel:

Hi!

Are there plans to enable support for EAS? It would be cool for 
android devices, since that would mean that you would need no extra 
software to sync contacts and addresses.


Michael


--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] SOGo and EAS?

2013-07-02 Thread Michael Vogel

Am 02.07.2013 17:35, schrieb André Schild:

Hello Michael,

look for Sogosync, it provides the activesync stuff


Thanks!

Do you know if LDAP is mandantory? In the config it seems like this:

https://github.com/dupondje/PHP-Push-2/blob/master/config.inc.php

Michael
--
users@sogo.nu
https://inverse.ca/sogo/lists


Re: [SOGo] SOGo and EAS?

2013-07-02 Thread Rémi Letot
Michael Vogel ica...@dabo.de writes:

 Am 02.07.2013 17:35, schrieb André Schild:
 Hello Michael,

 look for Sogosync, it provides the activesync stuff

 Thanks!

 Do you know if LDAP is mandantory? In the config it seems like this:

 https://github.com/dupondje/PHP-Push-2/blob/master/config.inc.php

It's not, just activate and use the combined backend.

Now, if you manage to make it work reliably, I'm *very* interrested in
your configuration :-) 

I keep having duplicate events, and contacts do not work so I'm using
carddav-sync for them.

Thanks,
-- 
Rémi

-- 
users@sogo.nu
https://inverse.ca/sogo/lists