Re: [SOGo] SOGo not sending scripts to managesieve

2016-09-20 Thread Igor Almeida
t;users@sogo.nu <mailto:users@sogo.nu>> > An: users@sogo.nu <mailto:users@sogo.nu> > Gesendet: 28.06.2016 13:51:11 > Betreff: Re: [SOGo] SOGo not sending scripts to managesieve > >> Hallo to allerseits >> >> I had a similar problem about a long time

Re[3]: [SOGo] SOGo not sending scripts to managesieve

2016-07-01 Thread so...@oliver-kabierschke.de
The Problem is not yet solved. Has somone else an idea what I could do to fix it? Oliver -- Originalnachricht -- Von: "so...@oliver-kabierschke.de" <users@sogo.nu> An: users@sogo.nu Gesendet: 28.06.2016 14:34:35 Betreff: Re[2]: [SOGo] SOGo not sending scripts to man

Re[2]: [SOGo] SOGo not sending scripts to managesieve

2016-06-28 Thread so...@oliver-kabierschke.de
Tilo Werner" mailto:users@sogo.nu An: users@sogo.nu Gesendet: 27.06.2016 12:43:54 Betreff: Re: [SOGo] SOGo not sending scripts to managesieve Hi, for dovecot I've got: plugin { sieve = /var/vmail/%d/%n/.dovecot.sieve sieve_dir = /var/vmail/%d/%n/.sieve sieve_before = /etc/dovecot/siev

Re: [SOGo] SOGo not sending scripts to managesieve

2016-06-28 Thread Christian Eichert
.2016 12:43:54 Betreff: Re: [SOGo] SOGo not sending scripts to managesieve Hi, for dovecot I've got: plugin { sieve = /var/vmail/%d/%n/.dovecot.sieve sieve_dir = /var/vmail/%d/%n/.sieve sieve_before = /etc/dovecot/sieve.before } where .dovecot.sieve is a link to the active sieve script

Re[2]: [SOGo] SOGo not sending scripts to managesieve

2016-06-28 Thread so...@oliver-kabierschke.de
-- Originalnachricht -- Von: "Tilo Werner" <users@sogo.nu> An: users@sogo.nu Gesendet: 27.06.2016 22:36:49 Betreff: Re: [SOGo] SOGo not sending scripts to managesieve Hi Oliver, you can verify working sieve config with the thunderbird sieve plugin [1], it should not retur

Re: [SOGo] SOGo not sending scripts to managesieve

2016-06-27 Thread Tilo Werner
Ubuntu 16.04 with dovecot 2.2.22? > > Oliver > > > -- Originalnachricht -- > Von: "Tilo Werner" <users@sogo.nu> > An: users@sogo.nu > Gesendet: 27.06.2016 12:43:54 > Betreff: Re: [SOGo] SOGo not sending scripts to managesieve > >> Hi, >> >

Re[2]: [SOGo] SOGo not sending scripts to managesieve

2016-06-27 Thread so...@oliver-kabierschke.de
is located on the sogo side and dovecot is configured correctly. Is somone else using SOGo 3.1.x on Ubuntu 16.04 with dovecot 2.2.22? Oliver -- Originalnachricht -- Von: "Tilo Werner" <users@sogo.nu> An: users@sogo.nu Gesendet: 27.06.2016 12:43:54 Betreff: Re: [SOGo] SOGo not

Re: [SOGo] SOGo not sending scripts to managesieve

2016-06-27 Thread Tilo Werner
Hi, for dovecot I've got: plugin { sieve = /var/vmail/%d/%n/.dovecot.sieve sieve_dir = /var/vmail/%d/%n/.sieve sieve_before = /etc/dovecot/sieve.before } where .dovecot.sieve is a link to the active sieve script in folder .sieve ls -la /var/vmail/moosbee.de/tilo/.dovecot.sieve ->

[SOGo] SOGo not sending scripts to managesieve

2016-06-26 Thread so...@oliver-kabierschke.de
Hello everybody, I'm having problems with my fresh SOGo 3.1.3 installation on Ubuntu 16.04 with dovecot: when I modify email filters, SOGo does not send sieve scripts to managesieve. I tracked the TCP traffic to the managesieve server: # tcpflow -c -i lo port 4190 > tcpflow: listening on lo