Re: Can't start Tomcat in debug mode

2018-07-16 Thread Désilets , Alain
On 2018-07-16, 9:28 AM, "Konstantin Kolinko" wrote: > >>ps: a HTTP request against the debug port will print this message in the > >>catalina.out Debugger failed to attach: handshake failed - received >GET / > >>HTTP/1.1< - expected >JDWP-Handshake< > > > > Yep, I

Re: Can't start Tomcat in debug mode

2018-07-16 Thread Désilets , Alain
Thx Luis, > /Library/Tomcat/bin/catalina.sh jpda start should be good enough. If you > have a look at the tomcat command line process are the JPDA options > enabled? E.g.: > >$ $CATALINA_HOME/bin/catalina.sh jpda start > >$ ps -ef | grep --color dt_socket >lurodrig 13522 2883

Can't start Tomcat in debug mode

2018-07-16 Thread Désilets , Alain
I am unable to start Tomcat in debug mode. I have searched and see that lots of people are having similar issues. I tried all the fixes that were proposed and none of them seem to work. Here is what I have at the moment. I have a file /Library/Tomcat/bin/setenv with the following content #

Re: Getting the Manager app running on localhost.. Please help

2018-07-13 Thread Désilets , Alain
Thx everyone for the great replies. I decided to take Konstantin Kolinko's advice and start a new installation from scratch using tomcat-8.5.32. I have had some success, but still can't deploy WARS. Here is what I did: == Step 1: Installing Tomcat per se == I used the instructions on this

Re: Getting the Manager app running on localhost.. Please help

2018-07-12 Thread Désilets , Alain
Thx for the reply. > have you enabled all user roles with passwords? in > CATALINA_HOME/conf/tomcat-users.xml file? > Also, don't forget to change > the passwords noted as "" with something "interesting". Yes. As I mentioned in the first email of this thread, I have a file

Re: Getting the Manager app running on localhost.. Please help

2018-07-12 Thread Désilets , Alain
> Where 132.246.129.58 is my IP address. Note that I tried also with > “132.0.0.0” and with “^.*$” to no avail. I should be more precise… When I try with “^.*$”, I get same behavior as when I didn’t have a manager.xml file, ie: * Server Status: works * Manager: opens page but

Getting the Manager app running on localhost.. Please help

2018-07-12 Thread Désilets , Alain
I have been trying to get my local Tomcat installation to allow me to deploy apps from the local machine and nothing I do seems to help. At the moment, I have a file [CATALINA_HOME]/conf/tomcat-users.xml with the following content: When I go to http://localhost:8080/ and click