RE: Re: Tomcat 5.5.17 migration to 6.0.53

2018-07-24 Thread David Babooram
, David Babooram wrote: > I will try to be as clear as possible. :) > The files that were originally in > /usr/local/tomcat/jakarta-tomcat-5.5.17/webapps/MYAPP/WEB-INF/lib > were copied by default when I migrated the app to > /usr/local/tomcat/apache-tomcat-6.0.53/webapps/ Good,

Re: Re: Tomcat 5.5.17 migration to 6.0.53

2018-07-24 Thread David Babooram
-0400, "Christopher Schultz" mailto:ch...@christopherschultz.net>> wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 David, On 7/24/18 10:54 AM, David Babooram wrote: > I will try to be as clear as possible. :) > The files that were originally in > /usr/local/tom

RE: Re: Tomcat 5.5.17 migration to 6.0.53

2018-07-24 Thread David Babooram
Subject: [EXTERNAL] Re: Tomcat 5.5.17 migration to 6.0.53 -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 David, On 7/23/18 12:51 PM, David Babooram wrote: > Hello > > I have begun a migration from 5.5 to 6. Yes I know 6 is EOL but the > migration from 5.5 to 6 has some more d

Tomcat 5.5.17 migration to 6.0.53

2018-07-23 Thread David Babooram
Hello I have begun a migration from 5.5 to 6. Yes I know 6 is EOL but the migration from 5.5 to 6 has some more documentation compared to 5.5 to the latest version. I followed the standard migration of libs and classes from /common /shared etc to the new /lin directory for 6.. The server

Re: RE: Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread David Babooram
Alright. I guess the thought the process was to upgrade to 6, then 7, 8 Thanks, David On Sat, Jul 14, 2018 at 3:38 PM -0400, "Caldarale, Charles R" mailto:chuck.caldar...@unisys.com>> wrote: > From: David Babooram [mailto:david.baboo...@digicelgroup.com] > Subject:

Re: Re: Tomcat 5.5.17 migration to 6

2018-07-14 Thread David Babooram
YwI8WcMv_vsnkhI8=BBOP12O2WPzudlhwCFnUC4e0DvDT_OfVbr1ORuU60EU=Ph5R4aW_MIkR03OtVE8KeF2sTCSJjI25o_HEqjp2r5k= If I were in the situation, I'd migrate to a more modern version, such as 8.5 On Saturday, July 14, 2018, David Babooram wrote: > Good morning > > My intent is to migrate from 5.5.17 to 6 with the intent to upgrade

Tomcat 5.5.17 migration to 6

2018-07-14 Thread David Babooram
Good morning My intent is to migrate from 5.5.17 to 6 with the intent to upgrade to 6.0.48. , mainly due to a vulnerability notice. I understand the changes listed from the Apache site wrt the migration. but I have not gotten any steps on how to proceed. Is there any proper documentation